Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-27-09, 08:28 AM   #1
feldmaus
Registered User
 
Join Date: May 2008
Posts: 17
Default only 96.43.09 works with 2.6.29 kernel on 440 Go

Hi All,

since about 1 year i am trying to update my System (kernel and graphics driver), but only the combination of Kernel 2.6.29-rc7 (and earlier kernels) with nvidia graphic driver 96.43.09 (and earlier ones) works for me. Today i tried kernel 2.6.32 with nvidia 96.43.14 without luck. The installation works but not my X Server.

My Sytem is Debian Lenny on a Laptop ( HP Pavilion zv5265ea with Nvidia 440 Go 64MByte).

I insert my log files.
nvidia-installer.log, http://pastebin.com/f55688bd0

The installation of my graphics driver went fine, but my X start failed.
Xorg.0.log, http://pastebin.com/f3991ab3a

I did run the nvidia bug report.
nvidia-bug-report.log, http://pastebin.com/f260040bd

I hope some can help me ? I still made a post here --> http://www.nvnews.net/vbulletin/showthread.php?t=135186

Regards Markus
feldmaus is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:49 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.