Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-27-09, 01:50 PM   #1
lowlytheworm
Registered User
 
Join Date: Dec 2009
Posts: 1
Default Linux driver not recognizing Dell M6400 dual link expansion ports/dislikes modes?

(--) Samsung SyncMaster (DFP-2): Internal Single Link TMDS

I cannot tell if the expansion ports on my Dell M6400 dislike dual link DVI or if Linux/X/driver are mistaken. BUT the monitor is only permitted 1280x800. This is the FIRST of TWO modes listed in the EDID of the monitor. (Lots of mode timing validation problems are declared as well.)

Preliminary:
1. Samsung 305T - dual link, 2560x1600 works on my Mac Laptop
2. Dual link cable in use
3. Dell Precision M6400 with expansion port
4. Tried 180/185/190/195
5. Played with config file options - no change.

With some fiddling with the ModeValidations once, the log file indicated 2560x1600 mode was not in mode validation violation but the screen was not used.
Attached Files
File Type: gz nvidia-bug-report.log.gz (69.7 KB, 78 views)
File Type: gz Samsung305t.edid.gz (137 Bytes, 79 views)
lowlytheworm is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:20 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.