Go Back   nV News Forums > Software Forums > Microsoft Windows 7

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-28-09, 12:19 PM   #13
Airbrushkid
 
Airbrushkid's Avatar
 
Join Date: Nov 2005
Posts: 1,420
Default Re: Windows 7 advisor says

What do you mean? When Windows 7 finish upgrading, there was no more sound coming from the sound card. It was working with Vista before the upgrade.
__________________
Intel Q9550 l eVGA NForce 780i SLI FTW l 2 Palit GTX 560 Ti 2 GB SLI l Corsair Dominator 8 gig PC2-8500 l 2 - Intel X-25M 80 gb SSD Raid 0 l WD 1 -2TB & 2 -1TB l On board sound l Antec TruePower Quattro TPQ-1200 1200W l Windows 7 Ultimate 64 bit l 3 X Dell E248WFP 24" Monitors
Airbrushkid is offline   Reply With Quote
Old 12-29-09, 10:39 AM   #14
Airbrushkid
 
Airbrushkid's Avatar
 
Join Date: Nov 2005
Posts: 1,420
Default Re: Windows 7 advisor says

Finally got the sound to work and Creative's new driver are not the one's that work. I ended up using a set of drivers made by guy name Daniel_K. My next sound card will not be from Creative.
__________________
Intel Q9550 l eVGA NForce 780i SLI FTW l 2 Palit GTX 560 Ti 2 GB SLI l Corsair Dominator 8 gig PC2-8500 l 2 - Intel X-25M 80 gb SSD Raid 0 l WD 1 -2TB & 2 -1TB l On board sound l Antec TruePower Quattro TPQ-1200 1200W l Windows 7 Ultimate 64 bit l 3 X Dell E248WFP 24" Monitors
Airbrushkid is offline   Reply With Quote
Old 12-29-09, 11:00 AM   #15
AdamK47
 
AdamK47's Avatar
 
Join Date: Mar 2003
Location: Cinci, OH
Posts: 984
Default Re: Windows 7 advisor says

You mean, drivers from Danial_K like the ones I posted previously in this thread?
AdamK47 is offline   Reply With Quote
Old 12-29-09, 11:13 AM   #16
Airbrushkid
 
Airbrushkid's Avatar
 
Join Date: Nov 2005
Posts: 1,420
Default Re: Windows 7 advisor says

Not the sameones. I tried those and nothing.
__________________
Intel Q9550 l eVGA NForce 780i SLI FTW l 2 Palit GTX 560 Ti 2 GB SLI l Corsair Dominator 8 gig PC2-8500 l 2 - Intel X-25M 80 gb SSD Raid 0 l WD 1 -2TB & 2 -1TB l On board sound l Antec TruePower Quattro TPQ-1200 1200W l Windows 7 Ultimate 64 bit l 3 X Dell E248WFP 24" Monitors
Airbrushkid is offline   Reply With Quote
Old 12-29-09, 11:35 AM   #17
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Windows 7 advisor says

Quote:
Originally Posted by Airbrushkid View Post
Finally got the sound to work and Creative's new driver are not the one's that work. I ended up using a set of drivers made by guy name Daniel_K. My next sound card will not be from Creative.
1) Daniel_K does not make drivers

2) new creative driver works

3) post 13, you never installed driver in 7, based on your post you just upgraded and hoped that it would work. proper way would be to uninstall driver before upgrade, and then install fresh copy once windows 7 upgrade was complete
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 12-29-09, 11:53 AM   #18
Airbrushkid
 
Airbrushkid's Avatar
 
Join Date: Nov 2005
Posts: 1,420
Default Re: Windows 7 advisor says

Never knew you had to uninstall drivers before a upgrade. Once the upgrade was done and I notice no sound. I used Driver Sweeper and reboot then CC. Next installed the new Creative drivers and still no sound. I tried card in different pci slots and uninstall driver several times. Tried the new drivers and tried the one's AdamK47 posted. And used Google a lot. And there's where I came across Daniel K drivers. And yes I know he didn't make them he modified them. And they are dated before the new Creatives came out.


Quote:
Originally Posted by nekrosoft13 View Post
1) Daniel_K does not make drivers

2) new creative driver works

3) post 13, you never installed driver in 7, based on your post you just upgraded and hoped that it would work. proper way would be to uninstall driver before upgrade, and then install fresh copy once windows 7 upgrade was complete
__________________
Intel Q9550 l eVGA NForce 780i SLI FTW l 2 Palit GTX 560 Ti 2 GB SLI l Corsair Dominator 8 gig PC2-8500 l 2 - Intel X-25M 80 gb SSD Raid 0 l WD 1 -2TB & 2 -1TB l On board sound l Antec TruePower Quattro TPQ-1200 1200W l Windows 7 Ultimate 64 bit l 3 X Dell E248WFP 24" Monitors
Airbrushkid is offline   Reply With Quote
Old 12-29-09, 12:01 PM   #19
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Windows 7 advisor says

Quote:
Originally Posted by Airbrushkid View Post
Never knew you had to uninstall drivers before a upgrade. Once the upgrade was done and I notice no sound. I used Driver Sweeper and reboot then CC. Next installed the new Creative drivers and still no sound. I tried card in different pci slots and uninstall driver several times. Tried the new drivers and tried the one's AdamK47 posted. And used Google a lot. And there's where I came across Daniel K drivers. And yes I know he didn't make them he modified them. And they are dated before the new Creatives came out.
usually you don't have to uninstall, them, but that is the logical thing to do. Also don't use driver sweeper these type of programs usually cause more trouble then they are worth.
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 12-29-09, 12:14 PM   #20
Airbrushkid
 
Airbrushkid's Avatar
 
Join Date: Nov 2005
Posts: 1,420
Default Re: Windows 7 advisor says

Thank you. I'm working on my new problem. Starforce.
__________________
Intel Q9550 l eVGA NForce 780i SLI FTW l 2 Palit GTX 560 Ti 2 GB SLI l Corsair Dominator 8 gig PC2-8500 l 2 - Intel X-25M 80 gb SSD Raid 0 l WD 1 -2TB & 2 -1TB l On board sound l Antec TruePower Quattro TPQ-1200 1200W l Windows 7 Ultimate 64 bit l 3 X Dell E248WFP 24" Monitors
Airbrushkid is offline   Reply With Quote

Old 12-30-09, 01:49 AM   #21
Airbrushkid
 
Airbrushkid's Avatar
 
Join Date: Nov 2005
Posts: 1,420
Default Re: Windows 7 advisor says

Didn't ask, so what's the best way to uninstall the sound card driver? I had to boot the tonight and the sound started acting up.



Quote:
Originally Posted by nekrosoft13 View Post
usually you don't have to uninstall, them, but that is the logical thing to do. Also don't use driver sweeper these type of programs usually cause more trouble then they are worth.
__________________
Intel Q9550 l eVGA NForce 780i SLI FTW l 2 Palit GTX 560 Ti 2 GB SLI l Corsair Dominator 8 gig PC2-8500 l 2 - Intel X-25M 80 gb SSD Raid 0 l WD 1 -2TB & 2 -1TB l On board sound l Antec TruePower Quattro TPQ-1200 1200W l Windows 7 Ultimate 64 bit l 3 X Dell E248WFP 24" Monitors
Airbrushkid is offline   Reply With Quote
Old 12-31-09, 04:24 AM   #22
Airbrushkid
 
Airbrushkid's Avatar
 
Join Date: Nov 2005
Posts: 1,420
Default Re: Windows 7 advisor says

Finally fixed. I got tired of the X-fi card and driver problems, I decided to pull the card. And I am using the on board sound. It works sweet and no problem with drivers. Just downloaded them and installed and it works and still going.
__________________
Intel Q9550 l eVGA NForce 780i SLI FTW l 2 Palit GTX 560 Ti 2 GB SLI l Corsair Dominator 8 gig PC2-8500 l 2 - Intel X-25M 80 gb SSD Raid 0 l WD 1 -2TB & 2 -1TB l On board sound l Antec TruePower Quattro TPQ-1200 1200W l Windows 7 Ultimate 64 bit l 3 X Dell E248WFP 24" Monitors
Airbrushkid is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:46 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.