Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-08-10, 08:40 PM   #1
jwhite530
Registered User
 
Join Date: Jan 2010
Posts: 2
Default New card causes videos to be black screens on Ubuntu 9.10 x64

I just got a new card to use instead of the onboard Intel, but this has caused me nothing but issues. The first issue is that most of the time that I play any video it is just a black screen. That is true within Totem and VLC, although every now and then VLC decides to play.

I currently have 190.53 installed from nVidia's site. Any older version (185, 180, 173) refuse to install since they won't compile. I had 185 installed via the Ubuntu repo which had the same problem.

I am running Compiz and I read that it may be related and triple rendering (or whatever it was called) may also be related, but nothing said how to check that or fix it.

Any ideas what I can do to get my videos to work? I'm not far away from ripping this card out and throwing it out in the snow and giving up on nVidia.

Details of my system is in the bug report log, if you need more details let me know.

9500 GT
Attached Files
File Type: gz nvidia-bug-report.log.gz (44.0 KB, 82 views)
jwhite530 is offline   Reply With Quote
Old 01-08-10, 08:51 PM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: New card causes videos to be black screens on Ubuntu 9.10 x64

From your bug report, it looks like the Xv contrast level is set to the minimum, -1000. Try opening up nvidia-settings while the video is playing, switching to the "X Server XVideo Settings" tab, and hitting the "Reset Hardware Defaults" button.
AaronP is offline   Reply With Quote
Old 01-08-10, 09:31 PM   #3
jwhite530
Registered User
 
Join Date: Jan 2010
Posts: 2
Default Re: New card causes videos to be black screens on Ubuntu 9.10 x64

That worked, but is resetting the defaults a permanent fix?

*edit* Well that was fast, the answer is no, it is not permanent. How would I change this for good?
jwhite530 is offline   Reply With Quote
Old 01-08-10, 09:55 PM   #4
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: New card causes videos to be black screens on Ubuntu 9.10 x64

I don't know, that depends on which of your video players is saving/changing that setting. I'd suggest figuring out which player sets it to -1000 and then look at its control panel.
AaronP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:47 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.