Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-30-07, 07:20 AM   #13
marioquark
Registered User
 
Join Date: Sep 2006
Location: Italynux
Posts: 12
Default Re: Problems with 1.0-9631 on Geforce4 420 Go

now the drivers starts, but i have black borders around my laptop lcd display...
what's the problem?
there's my verbose X log
tnx
Attached Files
File Type: log Xorg.0.log (24.0 KB, 261 views)
marioquark is offline   Reply With Quote
Old 04-30-07, 10:28 AM   #14
watsonalgas
Registered User
 
Join Date: Feb 2007
Posts: 4
Default Re: Problems with 1.0-9631 on Geforce4 420 Go

That Xorg log you posted said:
Code:
(WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0
(WW) NVIDIA(0): No valid modes for "1024x768"; removing.
(II) NVIDIA(0): Virtual screen size determined to be 800 x 600
I'm guessing that's your problem. Have you set up the custom EDID.bin file as shown above in this thread? That's what fixed mine. Look through xorg.conf again and the custom edid.bin to make sure everything is in the right path and set up properly.
watsonalgas is offline   Reply With Quote
Old 04-30-07, 02:53 PM   #15
marioquark
Registered User
 
Join Date: Sep 2006
Location: Italynux
Posts: 12
Default Re: Problems with 1.0-9631 on Geforce4 420 Go

yes, it goes!
this is my xorg file
thanX!!!

Code:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Thu Nov  9 17:55:20 PST 2006

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
    InputDevice    "Synaptics Touchpad"
EndSection

Section "Files"
    FontPath        "/usr/share/X11/fonts/cyrillic"
    FontPath        "/usr/share/X11/fonts/CID"
    FontPath        "/usr/share/X11/fonts/misc"
    FontPath        "/usr/share/X11/fonts/100dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/75dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/Type1"
    FontPath        "/usr/share/X11/fonts/100dpi"
    FontPath        "/usr/share/X11/fonts/75dpi"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
    Load           "i2c"
    Load           "bitmap"
    Load           "ddc"
    Load           "extmod"
    Load           "freetype"
    Load           "glx"
    Load           "int10"
    Load           "type1"
    Load           "vbe"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "it"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ImPS/2"
    Option         "Emulate3Buttons" "true"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    Identifier     "Synaptics Touchpad"
    Driver         "synaptics"
    Option         "SendCoreEvents" "true"
    Option         "Device" "/dev/psaux"
    Option         "Protocol" "auto-dev"
    Option         "HorizScrollDelta" "0"
    Option         "SHMConfig" "true"
EndSection

Section "Monitor"
    Identifier     "Monitor Generico"
    HorizSync       28.0 - 51.0
    VertRefresh     43.0 - 60.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "NVIDIA Corporation NV17 [GeForce4 420 Go]"
    Driver         "nvidia"
    #
    Option "RenderAccel" "Off"
    Option "NoRenderExtension" "Off"
    Option "AllowGLXWithComposite" "Off"
    Option  "CustomEDID" "DFP-0:/etc/X11/Toshiba_s_1410.bin"
    #
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "NVIDIA Corporation NV17 [GeForce4 420 Go]"
    Monitor        "Monitor Generico"
    DefaultDepth    24
    Option         "UseDisplayDevice" "DFP-0"
    #
    Option          "UseEdidDpi" "FALSE" 
    Option          "ExactModeTimingsDVI" 
    Option          "ModeValidation" "DFP-0: NoVesaModes"
    Option          "ModeValidation" "DFP-0: NoDFPNativeResolutionCheck"
    #

    SubSection     "Display"
        Depth       8
        Modes      "1024x768"
    EndSubSection
    SubSection     "Display"
        Depth       15
        Modes      "1024x768"
    EndSubSection
    SubSection     "Display"
        Depth       16
        Modes      "1024x768"
    EndSubSection
    SubSection     "Display"
        Depth       24
        Modes      "1024x768"
    EndSubSection
EndSection

Section "Extensions"
    Option         "Composite" "Enable"
EndSection
marioquark is offline   Reply With Quote
Old 04-30-07, 04:38 PM   #16
watsonalgas
Registered User
 
Join Date: Feb 2007
Posts: 4
Default Re: Problems with 1.0-9631 on Geforce4 420 Go

Quote:
Originally Posted by marioquark
yes, it goes!
this is my xorg file
thanX!!!

Code:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Thu Nov  9 17:55:20 PST 2006

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
    InputDevice    "Synaptics Touchpad"
EndSection

Section "Files"
    FontPath        "/usr/share/X11/fonts/cyrillic"
    FontPath        "/usr/share/X11/fonts/CID"
    FontPath        "/usr/share/X11/fonts/misc"
    FontPath        "/usr/share/X11/fonts/100dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/75dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/Type1"
    FontPath        "/usr/share/X11/fonts/100dpi"
    FontPath        "/usr/share/X11/fonts/75dpi"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
    Load           "i2c"
    Load           "bitmap"
    Load           "ddc"
    Load           "extmod"
    Load           "freetype"
    Load           "glx"
    Load           "int10"
    Load           "type1"
    Load           "vbe"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "it"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ImPS/2"
    Option         "Emulate3Buttons" "true"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    Identifier     "Synaptics Touchpad"
    Driver         "synaptics"
    Option         "SendCoreEvents" "true"
    Option         "Device" "/dev/psaux"
    Option         "Protocol" "auto-dev"
    Option         "HorizScrollDelta" "0"
    Option         "SHMConfig" "true"
EndSection

Section "Monitor"
    Identifier     "Monitor Generico"
    HorizSync       28.0 - 51.0
    VertRefresh     43.0 - 60.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "NVIDIA Corporation NV17 [GeForce4 420 Go]"
    Driver         "nvidia"
    #
    Option "RenderAccel" "Off"
    Option "NoRenderExtension" "Off"
    Option "AllowGLXWithComposite" "Off"
    Option  "CustomEDID" "DFP-0:/etc/X11/Toshiba_s_1410.bin"
    #
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "NVIDIA Corporation NV17 [GeForce4 420 Go]"
    Monitor        "Monitor Generico"
    DefaultDepth    24
    Option         "UseDisplayDevice" "DFP-0"
    #
    Option          "UseEdidDpi" "FALSE" 
    Option          "ExactModeTimingsDVI" 
    Option          "ModeValidation" "DFP-0: NoVesaModes"
    Option          "ModeValidation" "DFP-0: NoDFPNativeResolutionCheck"
    #

    SubSection     "Display"
        Depth       8
        Modes      "1024x768"
    EndSubSection
    SubSection     "Display"
        Depth       15
        Modes      "1024x768"
    EndSubSection
    SubSection     "Display"
        Depth       16
        Modes      "1024x768"
    EndSubSection
    SubSection     "Display"
        Depth       24
        Modes      "1024x768"
    EndSubSection
EndSection

Section "Extensions"
    Option         "Composite" "Enable"
EndSection

Does that mean it works now?
watsonalgas is offline   Reply With Quote
Old 05-03-07, 03:33 AM   #17
toastyjojio
Registered User
 
Join Date: May 2007
Posts: 2
Question Re:ubuntu fiesty newb: Geforce4 420 Go

hiya. runnin a toshiba sat.pro with geforce4 420 go/ just picked up new version of fiesty ubuntu.
being linux-new, i tried playing with the new "desktop effects" button: i was offered a driver for my card so as to take advantage of my "3D capabilities", etc. fine, says itinstalled, etc.

upon restart: zip, nada, nothing but a scary poltergeist-looking screen going black and white, black and white....

for now i just reinstalled fiesty and won't touch that button...

however, y'all seem to be doin' things in a terminal or something....i am only just figuring my way thru synaptic, so this part of the learning curve seems steep..........????shall i assume that this is a result of running your 'puters off a "recovery" mode from bootup? (question 1)

if so, i hope i will soon understand what you are talking about....i would like to play silly desktop-effect-games, just like the other reindeer. as well, i am sure there are likely new frontiers in graphics-watching that i am unable to participate in.

so my command line starts off in /root...?????where/how do i go from there to find my nvid card drivers so i can type in these wondrous ciphers i see on this thread?
(question 2)

thanky kindly, even a penny will do

joji!
toastyjojio is offline   Reply With Quote
Old 05-05-07, 09:20 PM   #18
ac4000
Registered User
 
Join Date: May 2007
Posts: 1
Default Re: Problems with 1.0-9631 on Geforce4 420 Go

After hours spent screwing around with every setting I could in xorg.conf, the custom EDID did the trick: 1400x1050 on a Toshiba Satellite 5105 with the nvidia binary driver (1.0-9631). Phew! Many thanks to the posts above. I used khexedit and it was a breeze. For those who'd just like the binary, I've attached it below. Just save and gunzip the file (I put it in /etc/X11/), then add this line to your Screen section in xorg.conf:
Code:
Option "CustomEDID" "DFP-0:/etc/X11/ToshibaSatellite5105EDID.bin"
I removed most of the other Option settings I had in xorg.conf, except the following, in the Device section:
Code:
Option "ExactModeTimingsDVI" "1"
Option "IgnoreDisplayDevices" "TV"
Option "DPMS"
Option "BackingStore" "1"
Option "nvAGP" "2"
Option "MultisampleCompatibility" "1"
Option "DPI" "116 x 116"
Option "RenderAccel" "1"
Option "AllowDDCCI" "True"
Option "UseDisplayDevice" "DFP"
I also decided not to use any modelines, but you probably could.
Attached Files
File Type: gz ToshibaSatellite5105EDID.bin.gz (153 Bytes, 304 views)
ac4000 is offline   Reply With Quote
Old 05-10-07, 10:56 AM   #19
SentinelT
Registered User
 
Join Date: Nov 2006
Posts: 2
Default Re: Problems with 1.0-9631 on Geforce4 420 Go

Using the custom edid also works on the following laptop

Toshiba satellite pro te2100
PCLinuxOs2007 TR4

I customised my own file with khexedit

I could kiss both "orlo11" & "don7887" for this fix
I have been putting up with a black band and 800x600
for months...This is GREAT

Well done guys (posting this fix in the pclos forum right now)
SentinelT is offline   Reply With Quote
Old 05-14-07, 04:10 AM   #20
danaldinho
Registered User
 
Join Date: May 2007
Posts: 2
Default Re: Problems with 1.0-9631 on Geforce4 420 Go

Sentinel could i possibly get you to post the .bin?

thanks
danaldinho is offline   Reply With Quote

Old 05-21-07, 06:30 AM   #21
SentinelT
Registered User
 
Join Date: Nov 2006
Posts: 2
Default Re: Problems with 1.0-9631 on Geforce4 420 Go

Here is my edid.bin file sorry about the wait I have been working away.

Edit: Just tried the edid file from "ac4000" and it did not work on my laptop,
so it looks like the edid.bin will have to be for specific models.
Attached Files
File Type: gz edid.bin.gz (131 Bytes, 267 views)
SentinelT is offline   Reply With Quote
Old 03-17-08, 05:37 AM   #22
nvnewser
Registered User
 
Join Date: Mar 2008
Posts: 2
Default Re: Problems with 1.0-9631 on Geforce4 420 Go

Wshutzer, Orlo1010, you guys are ****ing fantastic. This problem was bugging me for months and I had given up on it.

I summarized your solutions for other n00bs like myself

Black bar problem with Nvidia drivers on a Geforce4 420 / 440 Go 16 / 32 Megabyte graphics card? Toshiba Satellite 1415? 14XX? I hear ya. The solution is found in these forums. I've summarized it here.

Here's something that worked for me (on a Toshiba Satellite 1415-S105):
  • download this custom EDID (edid.bin.gz) by clicking the highlighted text.
  • uncompress it to the directory: /etc/X11 (so:it is now "/etc/X11/edid.bin" - not "/etc/X11/edid.bin.gz") - you may need to be root or use "sudo" command to do this
  • open your xorg.conf file (found in the directory: /etc/X11) in a text editor - you may need to be root to do this.
  • add this line to the end of the section marked "Section "Device"" (make a new line and add it right before the "EndSection" line):

    Option "CustomEDID" "DFP-0:/etc/X11/edid.bin"

    that section should now look something like this:

    Section "Device"
    Identifier "nVidia Corporation NV17 [GeForce4 420 Go]"
    Driver "nvidia"
    Busid "PCI:1:0:0"
    Option "AddARGBVisuals" "True"
    Option "AddARGBGLXVisuals" "True"
    Option "NoLogo" "True"
    Option "CustomEDID" "DFP-0:/etc/X11/edid.bin"
    EndSection

    (Don't mind the highlight color)
  • save all your work
  • close open applications
  • restart your xserver by holding down the "CTRL", "ALT" and "Back Space" buttons at the same time

when the login screen appears, you should notice that the black bar has already disappeared. Lucky You!
Log in and you should find that the max resolution of 1024x768 has already been selected and applied for you.

Ubuntu 7.10
nvidia driver version: 1.0-9639
Geforce4 420 Go
Toshiba Satellite 1415-S105

my xorg.conf file is displayed below for your reference:
Code:
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"kbd"
	Option		"CoreKeyboard"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"us"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device"	"/dev/input/mice"
	Option		"Protocol"	"ImPS/2"
	Option		"ZAxisMapping"	"4 5"
	Option		"Emulate3Buttons"	"true"
EndSection

Section "InputDevice"
	Identifier	"Synaptics Touchpad"
	Driver		"synaptics"
	Option		"SendCoreEvents"	"true"
	Option		"Device"	"/dev/psaux"
	Option		"Protocol"	"auto-dev"
	Option		"HorizEdgeScroll"	"0"
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"stylus"
	Option		"Device"	"/dev/input/wacom"
	Option		"Type"	"stylus"
	Option		"ForceDevice"	"ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"eraser"
	Option		"Device"	"/dev/input/wacom"
	Option		"Type"	"eraser"
	Option		"ForceDevice"	"ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"cursor"
	Option		"Device"	"/dev/input/wacom"
	Option		"Type"	"cursor"
	Option		"ForceDevice"	"ISDV4"# Tablet PC ONLY
EndSection

Section "Device"
	Identifier	"nVidia Corporation NV17 [GeForce4 420 Go]"
	Driver		"nvidia"
	Busid		"PCI:1:0:0"
	Option		"AddARGBVisuals"	"True"
	Option		"AddARGBGLXVisuals"	"True"
	Option		"NoLogo"	"True"
#	Option		"RenderAccel" "Off"
#	Option		"NoRenderExtension" "Off"
#	Option		"AllowGLXWithComposite" "Off"
	Option		"CustomEDID" "DFP-0:/etc/X11/edid.bin"
EndSection

Section "Monitor"
	Identifier	"Generic Monitor"
	Option		"DPMS"
	Horizsync	28-51
	Vertrefresh	43-60
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Device		"nVidia Corporation NV17 [GeForce4 420 Go]"
	Monitor		"Generic Monitor"
	Defaultdepth	24
	SubSection "Display"
		Modes		"1024x768"
	EndSubSection
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
  screen "Default Screen"
	Inputdevice	"Generic Keyboard"
	Inputdevice	"Configured Mouse"
	
	# Uncomment if you have a wacom tablet
	#	InputDevice     "stylus"	"SendCoreEvents"
	#	InputDevice     "cursor"	"SendCoreEvents"
	#	InputDevice     "eraser"	"SendCoreEvents"
	Inputdevice	"Synaptics Touchpad"
EndSection
Section "Module"
	Load		"glx"
EndSection
for those of you that can't get into X (your GUI / Desktop), you might want to edit your xorg.conf file from the command prompt with a simple text editor such as vim. You would get X running again by changing
Code:
Driver     "nvidia"
to
Code:
Driver    "nv"
in the "Section "Device"" section, saving, and starting X back up. This would allow you to download the edid.bin file and make the necessary changes with ease. You could also download Puppy OS, burn it to a CD, boot your computer off of that, mount your local HDD, download the edid.bin file, put it in /etc/X11 of the target drive and do the necessary text editing of your xorg.conf with Abiword (for example). In Puppy, you are already root, so permissions wouldn't be a problem.
nvnewser is offline   Reply With Quote
Old 06-16-09, 12:32 AM   #23
blakew
Registered User
 
Join Date: Jun 2009
Posts: 1
Default Re: Problems with 1.0-9631 on Geforce4 420 Go

thanks nvnewser, you're a lifesaver! I've been pulling hair out over this ever since I started trying to get it to work with ubuntu 8.10... and the problem persisted in 9.04, even after i tried modifying my own edid.bin dump. I suspect the refresh rate was screwed in it.
blakew is offline   Reply With Quote
Old 01-09-10, 04:44 PM   #24
Stoshiba
ToshibaSatelliteGuy
 
Join Date: Jan 2010
Posts: 5
Default Re: Problems with 1.0-9631 on Geforce4 420 Go

Hey, I've been messing with my xorg.conf and trying to lose the black bar on the right hand side of my screen now for 2 days with no luck.

I am running Linux Mint 8 Through a Toshiba Satellite 2410, user manual tells me 1410/2410 series.
Geforce4 420 Go 16MB

I am using CRT-0 for my monitor and was wondering if there is a fix for the CRT-0 edid.bin file? and if so what are the offsets/hex that i need to edit?

I used Synaptic Package Manager to install nvidia-glx-96 : version: 96.43.13Oubuntu6 drivers as my first option through (recommended) "Hardware Drivers" program install section install left my computer running the cpu at 100%

Here is my xorg.conf -

Quote:
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 1.0 (buildd@palmer) Sun Feb 1 20:21:04 UTC 2009

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder63) Thu Jun 25 18:57:07 PDT 2009

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Samsung"
ModelName "Samsung S/M 700NF"
HorizSync 30.0 - 96.0
VertRefresh 50.0 - 160.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
Busid "PCI:1:0:0"
VendorName "NVIDIA Corporation"
BoardName "GeForce4 420 Go"
Option "ExactModeTimingsDVI" "1"
Option "NoLogo" "True"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "TwinViewXineramaInfoOrder" "CRT-0"
Option "metamodes" "CRT: 1280x1024_85 +0+0; CRT: 1280x1024 +0+0; CRT: 1024x768 +0+0; CRT: 800x600 +0+0; CRT: 640x480 +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection
Stoshiba is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 02:44 PM
Problems with a GeForce4 MX 440 under Debian Iainuki NVIDIA Linux 1 09-24-02 10:27 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 09:23 AM
Driver support for GeForce4 420 Go and Windows 98? h_happy NVIDIA Windows Graphics Drivers 12 08-26-02 12:19 AM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 02:23 AM

All times are GMT -5. The time now is 12:14 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.