Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-11-10, 11:43 AM   #13
Dr. Funkenstein
Registered User
 
Join Date: Jan 2010
Posts: 11
Default Re: G210M not working with F12_X64 on Asus UL50VT

Quote:
Originally Posted by Tinyboss View Post
I tried setting the bus ID in my xorg.conf as well. Unfortunately, it caused my system to hang with a corrupted screen. I had to boot into recovery mode and revert the change. My configuration is the same as Dr. Funk's, and I'm running Ubuntu 9.10 Karmic.

I've been using Linux for several years now, and going back to Windows is just not an option, even though it means the 210m I paid extra for is doing nothing but adding a few ounces of weight (and possibly some battery drain?) to my laptop. I eagerly anticipate a solution.
What really pisses me off about my NVIDIA G 210M card is that it also sucks on my Windows 7 install.

I get constant freezing and crashing on programs like Google Earth 5, the Windows Experience Index test, other benchmark tests like the futuremark vantage demo, and any Video Game demo that I download from the NVIDIA site (like the street fighter 4 demo and its benchmark test, I get a 30.75 FPS while it works, which looks pretty nice, but I still get a lot of video tearing and other choppy graphics, and then every other minute the driver stops and the game crashes to a blank white screen).

I usually get a complete freeze up that requires me to use the power button to restart everything, and on the occasion that it doesn't completely freeze everything up, then I get this message from windows (along with a blank white screen or a flashing black screen and the loss of all graphics):

Quote:
Display driver has stopped responding and has recovered.
Display driver NVIDIA Windows Kernel Mode Driver, version 186.33 stopped responding and has successfully recovered.

..... but usually I just get a complete freeze up that needs the power button to restart.


So, I think I'm sending my Dell Studio XPS 1340 back for a full return, and I'm not sure what laptop to get, it seems that everything with NVIDIA uses Hybrid SLI (except for the expensive laptops with quads), and ATI seems to have issues as well..... I've never used ATI so I don't know much about it, I just don't know what I'm going to do now.
Dr. Funkenstein is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.