Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-09-10, 07:42 AM   #13
Chello
Registered User
 
Join Date: Dec 2009
Posts: 6
Default Re: BusID PCI on Server Boards

Great for you

Here this didnt help, i tested it already with HEX and DEC. The problem is that there are 2 buses (0000 and 0001) on my mobo.

At the moment i run an LSI raid controller inside 0001:58:00.0 and this works but i still would prefer to replace my current gfx with an newer/faster one and place it into this slot.
Chello is offline   Reply With Quote
Old 01-11-10, 01:36 PM   #14
AireTamStrm
Registered User
 
Join Date: Nov 2006
Posts: 49
Default Re: BusID PCI on Server Boards

I've done some additional testing... I'm unable to address the cards explicitly using '0000', which sounds like what you ultimately will want to be able to do. This could be defined both as a driver bug and a feature request. You should file a bug directly with nVIDIA using their email : linux-bugs@nvidia.com.

Include the bug report you submitted as well as a link to this forum thread.
AireTamStrm is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:51 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.