Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-11-10, 10:07 PM   #1
cwadge
Registered User
 
Join Date: Aug 2009
Posts: 2
Default Possible to skip Performance Level 0?

A little background before I describe what I'm trying to do. If you don't care, please skip to the next paragraph. I've unfortunately got a rather troublesome motherboard from ASUS, the M4A79 Deluxe, paired with a core 216 GTX 260. Everything works well except that the card's most aggressive power saving mode causes GPU crashes. I can confirm that this also happens with a GTX 280 on the same mobo. Based on other threads I've read, this same exact problem also occurs on Windows with ATI cards, so it's not a Linux nor NVidia specific issue. The GPU crash seems to only occur at random while under Performance Level 0 (which is 300 MHz / 100MHz). It does not occur under level 1 or higher, e.g. 400/300, nor under level 2, 680/1250. I can run heavy 3D apps for hours without so much as a hiccup.

Is there a way to continue to use use PowerMizer adaptively but use performance levels 1 and 2 only, bypassing level 0 entirely? I'd like to make this setting system wide rather than relying on local .nvidia-settings-rc if possible, since this is a stability workaround. One option is to set the PowerMizer mode statically in the xorg.conf to use maximum performance only, but this is obviously sub-optimal since it causes a lot of unnecessary heat, noise, and power consumption. Any NVidia mages out there have any suggestions for me? I've been fighting with this for months.
cwadge is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:25 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.