Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-12-10, 03:09 PM   #1
gulizard
"Powerstroke Diesel"
 
gulizard's Avatar
 
Join Date: Dec 2006
Location: Evansville, Indiana (from Detroit)
Posts: 663
Send a message via MSN to gulizard Send a message via Skype™ to gulizard
Default 260 not showing PhysX Support

I opened up GPU-Z and its not showing that I have PhysX support. I restarted, I made sure it was turned on in the nvidia control panel. The only thing I did today was update my bios, on my motherboard.
__________________
my rig: 2011 Ford F250 Lariat, 6.7 Powerstroke, DPF/urea delete H&S Mini Maxx tuned, w/ fuel box from IDP ET 1/8 8.40
gulizard is offline   Reply With Quote
Old 01-12-10, 03:27 PM   #2
gulizard
"Powerstroke Diesel"
 
gulizard's Avatar
 
Join Date: Dec 2006
Location: Evansville, Indiana (from Detroit)
Posts: 663
Send a message via MSN to gulizard Send a message via Skype™ to gulizard
Default Re: 260 not showing PhysX Support

Reinstalled fixed it so far. Weird though.
__________________
my rig: 2011 Ford F250 Lariat, 6.7 Powerstroke, DPF/urea delete H&S Mini Maxx tuned, w/ fuel box from IDP ET 1/8 8.40
gulizard is offline   Reply With Quote
Old 01-13-10, 04:05 AM   #3
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: 260 not showing PhysX Support

I've seen a lot of errors in GPU-Z.

The only thing that matters for Physx support is that it shows up in the nvidia control panel.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:45 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.