Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-03-09, 12:52 AM   #1
danielsender
Registered User
 
Join Date: Dec 2009
Posts: 4
Default Can't install 96.43.14 or previous on my Dell M50

I've followed all the steps in Zander's instructions but I still can't get the driver running. This machine has a Quadro4 500 graphic system and I'm running Ubuntu 9.10. After installation, I reboot and the screen stays black. I'm attaching the /var/log/nvidia-installer.log.

Many thanks in advance.

Daniel
Attached Files
File Type: log nvidia-installer.log (51.7 KB, 105 views)
danielsender is offline   Reply With Quote
Old 12-03-09, 11:03 AM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Can't install 96.43.14 or previous on my Dell M50

The driver appears to have installed correctly. Please run nvidia-bug-report.sh and attach the resulting nvidia-bug-report.log.gz file here.
AaronP is offline   Reply With Quote
Old 12-03-09, 01:22 PM   #3
danielsender
Registered User
 
Join Date: Dec 2009
Posts: 4
Default Re: Can't install 96.43.14 or previous on my Dell M50

Sorry, but I can't find where to download this nvidia-bug-report.sh script, is in the nvidia.com website?

Thanks.

Daniel
danielsender is offline   Reply With Quote
Old 12-03-09, 01:37 PM   #4
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Can't install 96.43.14 or previous on my Dell M50

No, it's installed by the .run installer package. You should be able to just run it.
AaronP is offline   Reply With Quote
Old 12-03-09, 11:58 PM   #5
danielsender
Registered User
 
Join Date: Dec 2009
Posts: 4
Default Re: Can't install 96.43.14 or previous on my Dell M50

Please see the bug report attached.

Thanks again.

Daniel
Attached Files
File Type: gz nvidia-bug-report.log.gz (42.1 KB, 84 views)
danielsender is offline   Reply With Quote
Old 12-04-09, 01:00 AM   #6
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Can't install 96.43.14 or previous on my Dell M50

Thank you. According to the log file, the driver thinks there is a CRT attached and is using that. You should be able to make it use the laptop's flat panel instead by adding
Code:
    Option "UseDisplayDevice" "DFP"
to the Screen section of /etc/X11/xorg.conf.
AaronP is offline   Reply With Quote
Old 12-04-09, 02:00 AM   #7
danielsender
Registered User
 
Join Date: Dec 2009
Posts: 4
Default Re: Can't install 96.43.14 or previous on my Dell M50

It works great! The special effects rock!

Thanks a lot.

Best regards,

Daniel
danielsender is offline   Reply With Quote
Old 01-23-10, 01:11 PM   #8
hoppla
Registered User
 
Join Date: Jan 2010
Posts: 3
Default Re: Can't install 96.43.14 or previous on my Dell M50

Hello

I'm completely new on Linux and on this forum... sorry for the basic question.
I have the same problem on my Dell M50 laptop: the screen is black after the nvidia driver activation... I noticed that there's a line to edit, but how can I do that ? (what's the command to add the required line in the configuration file?)

Thanks for your help, I hope I will progress fast on Ubuntu

Edit: I learned vi , I edited the file, I can see something again :-) ... but I can't reach the real screen resolution. Would you know were I can download the good driver for the NVIDIA Quadro4 500 ?
hoppla is offline   Reply With Quote

Old 01-23-10, 04:48 PM   #9
hoppla
Registered User
 
Join Date: Jan 2010
Posts: 3
Default Re: Can't install 96.43.14 or previous on my Dell M50

The max resolution I can have is 1400 x 1050 but my physical display resolution is bigger (I think 1600 x 1200), so I have many colored vertical lines on the right (200 pixels) and a duplicated portion of the display on the bottom.

I tried to download the NVIDIA Quadro 4 500 GoGL driver from the NVIDIA website but Firefox doesn't download the file (it opens as a text + strange caracters in the Firefox window) and the suggested installer YaST for this driver is not available under Ubuntu... I'm blocked :-(
hoppla is offline   Reply With Quote
Old 01-25-10, 04:20 AM   #10
hoppla
Registered User
 
Join Date: Jan 2010
Posts: 3
Default Re: Can't install 96.43.14 or previous on my Dell M50

Even with the official NVIDIA driver for this machine it was impossible to get my screen running correctly (with 3D acceleration). I also had big troubles with my wifi usb key (very unstable), so I decided to reinstall Windows XP and everything was fine 20 times faster. I will probably try again the Linux experience on another PC but I'm a bit disapointed because I though that Linux was a good solution for old material, too slow when running Windows... and obviously you also need recent material + very good knowldge.
hoppla is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:01 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.