Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-29-10, 04:54 PM   #1
anto80
Registered User
 
Join Date: Nov 2007
Posts: 13
Default 6200LE 256 megs Win7 aero memory issues

I recently upgraded to a 3 monitor setup and had to add a PCI video card to my setup. I re-installed windows 7 x64 and the problem I'm having is with the memory usage when aero is enabled.

I've been using GPUz to track memory usage and my new 6200LE 256mb registers 14mb used when aero is disabled and 70-80mb when enabled. Aero works fine up until the point where close to 100mb of memory usage occurs (i.e. several windows open) when my system locks up.

System information:
P35-DS3R mobo
Audigy 2 in PCI 1 slot
6200LE in PCI 2 slot
8 gigs of RAM
Pagefile enabled (tried both on and off but no change)
Multi-display/mixed-GPU acceleration: Compatibility performance mode (tried default also but no change)

Any ideas why there's a limit reached when aero uses 100mb of video memory?
anto80 is offline   Reply With Quote
Old 01-31-10, 11:44 AM   #2
onmikesline
Registered User
 
onmikesline's Avatar
 
Join Date: Jan 2010
Location: south florida
Posts: 887
Default Re: 6200LE 256 megs Win7 aero memory issues

you might want to upgrade your videocard, ati has a great system for 3 monitors, same goes with nvidia when they come out with there new 3xx cards but anyways, try to upgrade
onmikesline is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:18 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.