Go Back   nV News Forums > Software Forums > Networking And Security

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-06-09, 10:41 PM   #1
Albo
Registered User
 
Join Date: Aug 2008
Location: MA, USA
Posts: 3,633
Default Vista wont connect to any networks

Well I got bored and started looking at things in the attic, and I found this.

http://www.realtek.com.tw/products/p...nn=5&ProdID=35

And I went to software and there were vista and XP drivers So why not

And I installed, Vista found it but asked for drivers, and I canceled it, and installed them manually.

I restarted it for no reason. When i open it up, it is able to find networks, but it is not able to connect to them. I am able to find my network, and I enter the WEP code, but then Vista gives me an error (pics below). Even on an unsecured network I can not connect, I have installed the software that came with the drivers, and evein with those it wont connect. Any Help?

Thats the name of it
CompUSA 54MBps PCI Adapter


Thanks
Attached Thumbnails
Click image for larger version

Name:	Untitled.jpg
Views:	167
Size:	20.2 KB
ID:	37826  Click image for larger version

Name:	Untitled2.jpg
Views:	153
Size:	44.4 KB
ID:	37828  Click image for larger version

Name:	3.jpg
Views:	159
Size:	31.0 KB
ID:	37829  Click image for larger version

Name:	4.jpg
Views:	155
Size:	58.0 KB
ID:	37830  Click image for larger version

Name:	5.jpg
Views:	150
Size:	56.5 KB
ID:	37831  

Albo is offline   Reply With Quote
Old 08-07-09, 10:25 AM   #2
Albo
Registered User
 
Join Date: Aug 2008
Location: MA, USA
Posts: 3,633
Default Re: Vista wont connect to any networks

bump
XP Actually works with it!!!
So Vista doesnt connect
Albo is offline   Reply With Quote
Old 08-07-09, 12:01 PM   #3
Albo
Registered User
 
Join Date: Aug 2008
Location: MA, USA
Posts: 3,633
Default Re: Vista wont connect to any networks

Still Need help for Vista
Albo is offline   Reply With Quote
Old 08-07-09, 01:10 PM   #4
Albo
Registered User
 
Join Date: Aug 2008
Location: MA, USA
Posts: 3,633
Default Re: Vista wont connect to any networks

I fixed it, nvm
I uninstalled it, then vista installed it with the preconfigured vista drivers, then I looked in wondows update, and there was an update for it that had been there ever since I had installed the card 2 months ago (too lazy to read it). So after it installed, I connected.
Albo is offline   Reply With Quote
Old 12-28-09, 05:33 AM   #5
arvel
*BANNED*
 
Join Date: Dec 2009
Posts: 2
Default Re: Vista wont connect to any networks

Hello Albokid.
I am completely agree with you that Xp works with it, and vista doesn't connect to any network.
Thanks for providing this information.
arvel is offline   Reply With Quote
Old 02-14-10, 08:24 AM   #6
t3hl33td4rg0n
Dethklok Returns!
 
t3hl33td4rg0n's Avatar
 
Join Date: Dec 2004
Location: Kent, OH
Posts: 2,142
Send a message via AIM to t3hl33td4rg0n Send a message via MSN to t3hl33td4rg0n Send a message via Yahoo to t3hl33td4rg0n
Default Re: Vista wont connect to any networks

Quote:
Originally Posted by arvel View Post
Hello Albokid.
I am completely agree with you that Xp works with it, and vista doesn't connect to any network.
Thanks for providing this information.
lol wut?!
__________________


Intel QX9650 @ 3.83GHzXFX 780ieVGA GTX 560Ti8GB GSkill DDR800Creative Sound Blaster X-Fi Titanium PCI-ESeagate 1.5TB . 4x Samsung 2TB

Quote:
Originally Posted by MowTin View Post
....it's so clear how government makes things worse not better...
t3hl33td4rg0n is offline   Reply With Quote
Old 02-17-10, 08:01 PM   #7
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Vista wont connect to any networks

Quote:
Originally Posted by t3hl33td4rg0n View Post
lol wut?!
he is right, all the milions of vista computers sold, never can connect to any network. the tragedy.
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:05 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.