Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-23-10, 03:33 PM   #1
Mononofu
Registered User
 
Join Date: Feb 2010
Posts: 2
Default DVI output on Ubuntu fails

Two days ago, my monitor just stayed black when I booted up my laptop. Additionally, it's also black in the BIOS, so basically the whole time. I then tried Win 7 and Mac OS X, and both worked fine (read: when the OS was loaded, my monitor turned on and worked normally)

VGA still works normally (my laptop has only a DVI-I port for which I have a VGA adapter), but just looks ugly at 1920x1200.

I don't have any idea why the behavior of my laptop changed - before, DVI worked the whole time. There are no BIOS options relating to graphics, so I can't do anything there.

Do you have any ideas what I could do about that?
Mononofu is offline   Reply With Quote
Old 02-24-10, 08:55 AM   #2
Windseeker
Registered User
 
Join Date: Dec 2006
Posts: 38
Default Re: DVI output on Ubuntu fails

If not even BIOS is showing on DVI then it obviously can't be Ubuntu or any OS or any driver or configuration. It seems to me that's a hardware issue. DVI cable broken or the DVI jack on screen or on videocard side has a broken pin or such.
Windseeker is offline   Reply With Quote
Old 02-24-10, 09:50 AM   #3
Mononofu
Registered User
 
Join Date: Feb 2010
Posts: 2
Default Re: DVI output on Ubuntu fails

Again, DVI works fine on Windows 7 and Mac OS X, therefore it can't be a hardware defect. It's only not working on Ubuntu and in the BIOS.
Mononofu is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:14 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.