Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-05-10, 04:29 PM   #1
raven4
Registered User
 
Join Date: Mar 2010
Posts: 1
Default 195.36.08: X crashes after command "DISPLAY=:0.0 /usr/bin/konsole >/dev/null 2>&1 &"

Hello,
i have a habit. When i want to open KDE's Konsole with root privileges under KDE 4 I always press Ctrl+Alt+F1 to get to secure text console, there I log on as root and THEN i wanna "send" Konsole to my running X session so I use command "DISPLAY=:0.0 /usr/bin/konsole >/dev/null 2>&1 &". This creates root Konsole under running KDE session.

BUT, with newest NV drivers (195.36.08) X server ALWAYS crashes before creating Konsole and i get back to KDM logon screen!!
Previous version(190.53) worked fine and root Konsole was always created.

Strange is, that when i "send" root xterm to running KDE session, it works = no X crash.

my config:
openSUSE 11.2 x64 with custom compiled vanilla kernel
KDE 4.4.1
CPU i7 860 3.4Ghz, 4GB RAM, 2x WD 640Gb in encrypted RAID0, GPU gtx260 SOC

Thx, r4
raven4@jabber.cz
Attached Files
File Type: gz nvidia-bug-report.log.gz (73.4 KB, 63 views)
File Type: gz Xorg.0.log.old.tar.gz (16.0 KB, 68 views)
File Type: gz kdm.log.tar.gz (6.3 KB, 67 views)
raven4 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.