Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-05-09, 03:11 AM   #13
mooninite
Registered User
 
Join Date: May 2006
Posts: 477
Default Re: UseEvents and KDE 4.3 direct rendering broken with 190.16

Quote:
Originally Posted by AaronP View Post
No, it's definitely a driver bug and you shouldn't bother the Qt guys about it. Like I said, I'd recommend just not using UseEvents on G8x or higher for now.
If I may, I have two questions for you:

1) Will UseEvents be usable with the 190.xx stable release? (still broken in 190.32, you probably know this)
2) Is UseEvents worth messing with? The programmer side of me thinks that having it enabled would be better on reducing CPU load, but when it was working I didn't see any tangible 2D/3D benefit through benchmarking or daily use.
mooninite is offline   Reply With Quote
Old 09-05-09, 02:41 PM   #14
dinosaur
Registered User
 
Join Date: Aug 2008
Posts: 35
Default Re: UseEvents and KDE 4.3 direct rendering broken with 190.16

I have the same freezing problem with Qt applications under Gnome and with drivers 190.xx when UseEvent is TRUE (everything working fine with 185.xx drivers).

Setting UseEvent to FALSE prevents the freezes from happening with 190.xx.

Since UseEvents brings a non negligible speed improvement (or lower CPU load), I went back to the 185.xx drivers...

Last edited by dinosaur; 07-15-12 at 06:15 PM.
dinosaur is offline   Reply With Quote
Old 09-05-09, 06:45 PM   #15
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: UseEvents and KDE 4.3 direct rendering broken with 190.16

Quote:
Originally Posted by dinosaur View Post
Since UseEvents brings a non negligible speed improvement (or lower CPU load), I went back to the 185.xx drivers...
Are you sure? UseEvents shouldn't have done anything at all on GeForce 8 and up GPUs in 185.xx...
AaronP is offline   Reply With Quote
Old 03-27-10, 12:48 PM   #16
KDE
Registered User
 
Join Date: Nov 2007
Posts: 50
Default Re: UseEvents and KDE 4.3 direct rendering broken with 190.16

UseEvents seems to work fine with 195.36.15.
KDE is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:04 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.