Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-23-10, 01:31 AM   #229
Bah!
Registered User
 
Join Date: Aug 2002
Posts: 868
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by agentkay View Post
I almost wish it would kick up the fanspeed a little sooner and faster but I guess that has to be expected for the default autofan mode. Room temp are 22C.
Try Afterburner. It's easy as pie and really makes a difference. You just move a little box around to whatever fan setting you want at whatever temp and then it will do it automatically from then on. It's much better than the default fan profile.
Bah! is offline   Reply With Quote
Old 04-23-10, 08:14 AM   #230
Blacklash
8^9^3
 
Blacklash's Avatar
 
Join Date: Oct 2003
Location: Old Vizima
Posts: 3,679
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by brunner View Post
I don't want to hassle with TIM replacement but maybe I have no choice. @75% fan, it's up to 100c after less than 10 mins in Metro.
That's hot. Taking the HSF off is not difficult. The worst part is removing the old TIM itself.

It's a flippin' mess.

Results from users are mixed. I've seen guys only claim a 3C drop while others have reported up to 10C. I guess environment, airflow in the case, and how bad the initial job was plays a role.

If you end up not being able to manage your temps well and aren't satisfied, get rid of the card. If my cards loaded @ 100C and nothing I tried changed that, I would send then back.
__________________
Intel Core i7 920 @ 3.96GHz (1.36v)|Mushkin 998681 XP3-12800 (3x2GB)
ASUS TUF Sabertooth (X58)|ASUS GTX 580 DirectCU II (980|4604)|ASUS PA246Q
WD VelociRaptor 150GB HD (x2)|Pioneer DVR-2920Q|LG GH22LS30|Klipsch PM20 2.0
SilverStone OP1000-E|SilverStone TJ10-B|Thermalright U-120 Extreme|Win 7 HP x64
Blacklash is offline   Reply With Quote
Old 04-23-10, 08:52 AM   #231
Slytat
Registered User
 
Join Date: Dec 2009
Posts: 354
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by Blacklash View Post
If my cards loaded @ 100C and nothing I tried changed that, I would send then back.
Ditto.

I haven't seen anything like that but I wouldn't keep them if I did.
Slytat is offline   Reply With Quote
Old 04-23-10, 09:02 AM   #232
Blacklash
8^9^3
 
Blacklash's Avatar
 
Join Date: Oct 2003
Location: Old Vizima
Posts: 3,679
Default Re: Official "I just got a Geforce GTX 470/480" thread

I'm baffled why nVidia didn't put the shark gill style intakes on the side of their 470s like they did with the 260s. That helps a lot when the cards are used on top of one another.

If I owned 480 SLi I'd probably water cool and swing @ 850 on the core.
__________________
Intel Core i7 920 @ 3.96GHz (1.36v)|Mushkin 998681 XP3-12800 (3x2GB)
ASUS TUF Sabertooth (X58)|ASUS GTX 580 DirectCU II (980|4604)|ASUS PA246Q
WD VelociRaptor 150GB HD (x2)|Pioneer DVR-2920Q|LG GH22LS30|Klipsch PM20 2.0
SilverStone OP1000-E|SilverStone TJ10-B|Thermalright U-120 Extreme|Win 7 HP x64
Blacklash is offline   Reply With Quote
Old 04-23-10, 09:10 AM   #233
Slytat
Registered User
 
Join Date: Dec 2009
Posts: 354
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by Blacklash View Post
I'm baffled why nVidia didn't put the shark gill style intakes on the side of their 470s like they did with the 260s. That helps a lot when the cards are used on top of one another.

If I owned 480 SLi I'd probably water cool and swing @ 850 on the core.
I'm running 480 SLI on air. I don't have any heat issues whatsoever. I was really worried up until the time that I actually tested them that I'd have to send them back.

I've yet to see them break 80c using fan profiles. In fact, they run significantly cooler than my Tri SLI 280 setup did. My 5870 CF ran cooler and with no need for profiles but I'm very happy with the 480 SLI setup (especially in DX11 titles). In games like Metro 2033, I can immediately tell the difference.
Slytat is offline   Reply With Quote
Old 04-23-10, 09:19 AM   #234
Blacklash
8^9^3
 
Blacklash's Avatar
 
Join Date: Oct 2003
Location: Old Vizima
Posts: 3,679
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by Slytat View Post
I'm running 480 SLI on air. I don't have any heat issues whatsoever. I was really worried up until the time that I actually tested them that I'd have to send them back.

I've yet to see them break 80c using fan profiles. In fact, they run significantly cooler than my Tri SLI 280 setup did. My 5870 CF ran cooler and with no need for profiles but I'm very happy with the 480 SLI setup (especially in DX11 titles). In games like Metro 2033, I can immediately tell the difference.
That's very good. I saw 85C using auto fan settings after 2hours in Crysis all VH @ 1920x. That's with the default TIM job though. I'm satisfied with the gaming performance here too. It's very smooth. I vync now because I'm on a 120Hz LCD. 60-120FPS is ideal to me.

Unfortunately, this mobo will only run 16x2 in the first two slots, so I had to move my bottom card up right next to my top. In addition, I've noticed this 120Hz LCD adds 3C to my temps.

I'll be testing out this new TIM application under load tonight.

Enjoy those 480s, and I know you will
__________________
Intel Core i7 920 @ 3.96GHz (1.36v)|Mushkin 998681 XP3-12800 (3x2GB)
ASUS TUF Sabertooth (X58)|ASUS GTX 580 DirectCU II (980|4604)|ASUS PA246Q
WD VelociRaptor 150GB HD (x2)|Pioneer DVR-2920Q|LG GH22LS30|Klipsch PM20 2.0
SilverStone OP1000-E|SilverStone TJ10-B|Thermalright U-120 Extreme|Win 7 HP x64
Blacklash is offline   Reply With Quote
Old 04-23-10, 09:31 AM   #235
newparad1gm
Registered User
 
newparad1gm's Avatar
 
Join Date: Mar 2007
Posts: 693
Default Re: Official "I just got a Geforce GTX 470/480" thread

Seems like its been a real crapshoot with these temps. I probably have everything going against me in terms on how my heating situation should be. My SLI GTX 480s cards are right up against each other because of the setup of my PCI-e x16 slots on my mobo. I'm also running dual monitors (technically triple but 3D Vision Surround isn't out yet so on of my monitors just sits there, unloved ) Yet my idle temps are 50-55C on my first card and 35-40C on my second card. This is with the fans on 80%, which is about the same loudness as my GTX 280s at 100%. FurMark pwns my setup and brings the temps on my first card up to 97C and my second to 77C. I rarely see my first card go over 80C during regular gaming sessions though, and I'm thinking if my mobo didn't force my first card to sodomize my second, temps would be much lower. This is also with the 480s OCed to 800/2000.
__________________
WAR MACHINE:
Intel Core i7 3930K | Asus X79 Sabertooth | 4x4 GB G.Skill RipJaw PC3-12800 | 2x EVGA NVIDIA GTX TITAN Signature 6GB SLI | OCZ Vertex 3 240GB SSD | 2x500 GB Seagate Barracuda RAID 0 | LG BD-ROM | Cyber Acoustics CA3001WB 2.1 Speakers | SeaSonic 1250W PSU | 3x Acer GD235HZ 23.6in 120Hz | Silverstone Fortress FT02 | Windows 8 Pro x64 | NVIDIA 3DVision SURROUND

CRIMSON DYNAMO:
Intel Core i7 2600K | Gigabyte Z68X-UD3H | 2x4 GB G.Skill Ripjaw PC3-12800 | XFX AMD R9 290X 4GB | Intel X-25M G2 160GB SSD | 2x250GB RAID 0 | Samsung BD-ROM | ABS SL 1050W PSU | Toshiba 42" REGZA 1080p HDTV | Antec 900 ATX | Windows 8 Pro x64

Sailor Jupiter (HTPC):
Intel Pentium Dual-Core E5200 | ZOTAC Geforce 9300 | 2x2 GB OCZ Fatal1ty PC2-8500 | WD 1TB | Hitachi 2TB External | MediaSonic HFR2-SU3S2 4x3TB Seagate Barracuda RAID 1+0 | LG Blu-Ray/HD DVD-ROM | FSP 150W PSU | Toshiba 42" REGZA 1080p HDTV | Foxconn RS233 mini-ITX | Windows 7 Pro x86
newparad1gm is offline   Reply With Quote
Old 04-23-10, 09:39 AM   #236
Slytat
Registered User
 
Join Date: Dec 2009
Posts: 354
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by newparad1gm View Post
Seems like its been a real crapshoot with these temps. I probably have everything going against me in terms on how my heating situation should be. My SLI GTX 480s cards are right up against each other because of the setup of my PCI-e x16 slots on my mobo. I'm also running dual monitors (technically triple but 3D Vision Surround isn't out yet so on of my monitors just sits there, unloved ) Yet my idle temps are 50-55C on my first card and 35-40C on my second card. This is with the fans on 80%, which is about the same loudness as my GTX 280s at 100%. FurMark pwns my setup and brings the temps on my first card up to 97C and my second to 77C. I rarely see my first card go over 80C during regular gaming sessions though, and I'm thinking if my mobo didn't force my first card to sodomize my second, temps would be much lower. This is also with the 480s OCed to 800/2000.
I have mine side by side. As I've mentioned before in other threads, I put an Antec spot fan at the back of the cards (where the power connectors are) and 2 x 60mm fans on the back of the case (where the card mountings are). This ensures there is always a good flow of air over and between the cards.


Quote:
Originally Posted by Blacklash View Post

Enjoy those 480s, and I know you will
I will and the same to you mate
Slytat is offline   Reply With Quote

Old 04-23-10, 09:59 AM   #237
mailman2
Ducking & Dodging
 
Join Date: Mar 2008
Posts: 3,948
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by brunner View Post
Firstly, I think an OC'd 5870 is hardly different from a regular 5870. You might as well drop it back to stock to keep the fan noise down. I've OCed mine 5870s to 970/1300 and results were almost exactly the same as 850/1200.
Mine is water cooled so theres no fan noise and it never break 36c loaded. Thats at 1Ghz core.
__________________
i7-2600k @ 4.6Ghz, Zotac GTX 680 (1310/7000), 16GB DDR3 1600, 2 x 1TB Samsung F3 RAID 0, Windows 7 x64, CPU and GPU custom watercooled

Quote:
Originally Posted by General Lee View Post
Oh, if the whole world had only one neck for me to squeeze in my hands...
mailman2 is offline   Reply With Quote
Old 04-23-10, 10:10 AM   #238
Blacklash
8^9^3
 
Blacklash's Avatar
 
Join Date: Oct 2003
Location: Old Vizima
Posts: 3,679
Default Re: Official "I just got a Geforce GTX 470/480" thread

I'm only on air here. With my cards stacked on top of one another (slots 1 and 2) it looks like this with 45% fan speed in a closed case.



Load testing tonight. I was 3C lower @ 60Hz.
__________________
Intel Core i7 920 @ 3.96GHz (1.36v)|Mushkin 998681 XP3-12800 (3x2GB)
ASUS TUF Sabertooth (X58)|ASUS GTX 580 DirectCU II (980|4604)|ASUS PA246Q
WD VelociRaptor 150GB HD (x2)|Pioneer DVR-2920Q|LG GH22LS30|Klipsch PM20 2.0
SilverStone OP1000-E|SilverStone TJ10-B|Thermalright U-120 Extreme|Win 7 HP x64
Blacklash is offline   Reply With Quote
Old 04-23-10, 01:25 PM   #239
AthlonXP1800
Registered User
 
AthlonXP1800's Avatar
 
Join Date: Jan 2003
Location: United Kingdom
Posts: 4,352
Default Re: Official "I just got a Geforce GTX 470/480" thread

Whooo I just got home and got broadband back online after offline for 12 hours. Checked Scan UK site to find EVGA GTX 470 still not in stock but here one more new product listing EVGA GTX 470 SC in stock!!! caught my eye and ordered it right away. Look like Scan UK still have some or lots of EVGA GTX 470 SC & EVGA GTX 480 SC cards in stock.

Look forward to receive the card on next Tuesday.
__________________
Intel Core i7 3770K, Corsair H80 liquid cooler with Noctua S12-1200 fan, ASUS P8Z77V with UEFI 2104, 16GB Samsung Green 30nm DDR3-RAM, Pioneer BDR-S09XLT 16x Blu-ray writer, Corsair AX850 PSU, Western Digital 2TB SATA3 hard drive, CanonScan LiDE 210 scanner, Microsoft Internet Keyboard, Microsoft Touch Explorer mouse, 32inch Sharp LC32LE600 LED TV, EVGA Geforce GTX 670 SC 4GB with Geforce 370.50 driver, 50Mb broadband Virgin Media VMDG480 Super Hub, Aspire Xplorer Midi Tower, Windows 8.1 Pro 64bit.
AthlonXP1800 is offline   Reply With Quote
Old 04-23-10, 01:49 PM   #240
Maverick123w
 
Join Date: Nov 2003
Location: Cincinnati, OH
Posts: 1,841
Send a message via AIM to Maverick123w
Default Re: Official "I just got a Geforce GTX 470/480" thread

Got my 470 this afternoon
Maverick123w is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:34 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.