Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-29-03, 07:14 AM   #1
parmelini
Registered User
 
Join Date: Sep 2003
Posts: 5
Question X Multihead problem

I'm trying to run a setup as described in APPENDIX R in the readme using a GeForce Ti4400 and two crt monitors with XFree86 4.3.0.

I configured everything exactly as in the example, adjusting my BusID and monitor settings of course, but as soon as theres a device entry with "Screen 1", I get unresolved symbols (see below).

Perhaps I'm doing something really stupid here but if I do, I can't see it....

TwinView works, but I want two seperate screens, not one big one.

Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWSave from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWSave from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWRestore from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWRestore from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWUnmapMem from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbCloseScreen from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbCreateWindow from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbCreateGC from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbGCPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbValidateGC from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbPictureInit from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol vgaHWGetIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
parmelini is offline   Reply With Quote
Old 10-27-03, 11:50 AM   #2
rsoperuk
Registered User
 
Join Date: Jan 2003
Posts: 8
Default

If it's any consolation I have exactly the same problem.

If you solved yours please let me know!

Regards
Robin
rsoperuk is offline   Reply With Quote
Old 10-30-03, 11:52 AM   #3
rsoperuk
Registered User
 
Join Date: Jan 2003
Posts: 8
Default

There seems to a common theme to this forum - we all post problems with buggy nvidia drivers the bulk of which never ever get resolved.

Concerning this particular problem which a number of folks here are complaining of in one form or another (unresolved symbols) I have reported it to nvidia (linux-bugs@nvidia.com) but have received absolutely nothing back not even an acknowledgment.

Very little point in having a high powered graphics card when the drivers don't work...

Regards
Robin
rsoperuk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 10:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 04:14 PM
Ti4200 and Linux Install Problem ultrajava NVIDIA Linux 5 09-28-02 09:13 AM
Win XP problem with regards to CD ROM MUYA Microsoft Windows XP And Vista 4 08-03-02 10:51 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 11:58 AM

All times are GMT -5. The time now is 08:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.