Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-28-03, 09:45 PM   #1
Liontooth
GeForce4 420 Go 32M
 
Join Date: May 2003
Posts: 17
Default 4496 returns to the wrong console

I just installed the 4496 drivers and they work great in X.
I have it set up with twinview on a laptop with an external monitor, using the same configuration as I had in 4363.

The new problem is this: when I exit from X-windows, the console shows up on the external monitor only -- the laptop
screen is black. And the external console has the wrong size -- the text is invisible both above and below the actual screen.

I see this is a recurring problem in nVidia drivers, dating back a year or two and repeatedly fixed. In the meantime, is there a
workaround? Can I give a command in the console that will reset things to the bootup state? Is there a file I can simply delete?

Appreciate anyone's input on this.

Cheers,
David
Liontooth is offline   Reply With Quote
Old 10-30-03, 12:18 PM   #2
Liontooth
GeForce4 420 Go 32M
 
Join Date: May 2003
Posts: 17
Default

The 4363 driver works fine, the 4496 returns to the wrong console.

I see the nVidia drivers have had recurring problems with this in the past, so here it is again!

00:00.0 Host bridge: ALi Corporation M1671 Super P4 Northbridge [AGP4X,PCI and SDR/DDR] (rev 02)
00:01.0 PCI bridge: ALi Corporation PCI to AGP Controller
00:06.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 02)
00:07.0 ISA bridge: ALi Corporation M1533 PCI to ISA Bridge [Aladdin IV]
00:08.0 Modem: ALi Corporation Intel 537 [M5457 AC-Link Modem]
00:09.0 Network controller: Harris Semiconductor Prism 2.5 Wavelan chipset (rev 01)
00:0a.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus Controller (rev 02)
00:0b.0 USB Controller: VIA Technologies, Inc. USB (rev 50)
00:0b.1 USB Controller: VIA Technologies, Inc. USB (rev 50)
00:0b.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 51)
00:0c.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link)
00:10.0 IDE interface: ALi Corporation M5229 IDE (rev c4)
00:11.0 Bridge: ALi Corporation M7101 PMU
00:12.0 Ethernet controller: National Semiconductor Corporation DP83815 (MacPhyter) Ethernet Controller
01:00.0 VGA compatible controller: nVidia Corporation NV17 [GeForce4 420 Go 32M] (rev a3)


Cheers,
David
Liontooth is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 05:51 AM
BUG 302.17 - can not access TTY console legluondunet NVIDIA Linux 9 06-24-12 06:16 PM
Console Killers News Archived News Items 0 06-11-12 11:10 PM
Quake3 won't utdeom2003 works fine! what could be wrong with q3? dante_uk NVIDIA Linux 5 09-27-02 07:34 AM
how to boot SuSe 8.0 to console? chrisr NVIDIA Linux 8 08-19-02 10:08 PM

All times are GMT -5. The time now is 05:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.