Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-03-10, 10:45 AM   #1
DarcSchnider
Registered User
 
Join Date: Sep 2003
Posts: 21
Default 480 GTX SLi issue not sure what it is...

Ok I ahve been testing out things in Metro 2033, and in BFBC2 and noticed that there are some strange color issue which I am not sure if they are heat related or driver. The games run fine, however I some times notice well moving in the games that the edges around all the object have a multi color tint like that of a scarab shell but soon as you stop moving all the edges look fine. I am goign to test tonight a a single card to see if its only in SLi which may help narrow it down. If you have seen this or know what it is let me know. I may see if I can get a screen cap to post later.
DarcSchnider is offline   Reply With Quote
Old 05-03-10, 11:08 AM   #2
GitDat
Registered User
 
GitDat's Avatar
 
Join Date: Dec 2005
Posts: 1,374
Default Re: 480 GTX SLi issue not sure what it is...

Quote:
Originally Posted by DarcSchnider View Post
Ok I ahve been testing out things in Metro 2033, and in BFBC2 and noticed that there are some strange color issue which I am not sure if they are heat related or driver. The games run fine, however I some times notice well moving in the games that the edges around all the object have a multi color tint like that of a scarab shell but soon as you stop moving all the edges look fine. I am goign to test tonight a a single card to see if its only in SLi which may help narrow it down. If you have seen this or know what it is let me know. I may see if I can get a screen cap to post later.
I keep seeing little fuzzy colored outlines in Zombie Panic Source. When I don't move it looks fine.
__________________
EVGA Z77 FTW | Core i7 3770k @ 4.7GHz | 16GB G.Skill Trident-X 2400MHz | SLI EVGA GTX 980 SC's | Intel 520 SSD's RAID-0 | ThermalTake 1475watt | 3DMark Fire Strike Ultra - 6,330 | Windows 8 Pro 64-bit | NVIDIA 3D Vision Surround
GitDat is offline   Reply With Quote
Old 05-03-10, 12:13 PM   #3
DarcSchnider
Registered User
 
Join Date: Sep 2003
Posts: 21
Default Re: 480 GTX SLi issue not sure what it is...

That sound about the same, the color I mentioned was fuzzy I assumed it was jsut some mixture of the texture. What I am wondering if perhaps its the AA or something. I will test more tonight.
DarcSchnider is offline   Reply With Quote
Old 05-04-10, 10:32 PM   #4
GitDat
Registered User
 
GitDat's Avatar
 
Join Date: Dec 2005
Posts: 1,374
Default Re: 480 GTX SLi issue not sure what it is...



This is my GPU usage while SLI is enabled while in Zombie Panic Source. Why does it use the primary GPU so much and the secondary GPU (the 3rd GPU on the graph) so little?
Attached Thumbnails
Click image for larger version

Name:	SLI.jpg
Views:	314
Size:	19.0 KB
ID:	40170  
__________________
EVGA Z77 FTW | Core i7 3770k @ 4.7GHz | 16GB G.Skill Trident-X 2400MHz | SLI EVGA GTX 980 SC's | Intel 520 SSD's RAID-0 | ThermalTake 1475watt | 3DMark Fire Strike Ultra - 6,330 | Windows 8 Pro 64-bit | NVIDIA 3D Vision Surround
GitDat is offline   Reply With Quote
Old 05-04-10, 11:06 PM   #5
lee63
Classified
 
lee63's Avatar
 
Join Date: Aug 2005
Location: Murrieta, U.S./Taunton, U.K.
Posts: 4,263
Default Re: 480 GTX SLi issue not sure what it is...

Quote:
Originally Posted by GitDat View Post


This is my GPU usage while SLI is enabled while in Zombie Panic Source. Why does it use the primary GPU so much and the secondary GPU (the 3rd GPU on the graph) so little?
Do you have vsync on.
__________________
lee63 is offline   Reply With Quote
Old 05-05-10, 06:23 AM   #6
GitDat
Registered User
 
GitDat's Avatar
 
Join Date: Dec 2005
Posts: 1,374
Default Re: 480 GTX SLi issue not sure what it is...

Quote:
Originally Posted by lee63 View Post
Do you have vsync on.
Nope.
__________________
EVGA Z77 FTW | Core i7 3770k @ 4.7GHz | 16GB G.Skill Trident-X 2400MHz | SLI EVGA GTX 980 SC's | Intel 520 SSD's RAID-0 | ThermalTake 1475watt | 3DMark Fire Strike Ultra - 6,330 | Windows 8 Pro 64-bit | NVIDIA 3D Vision Surround
GitDat is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:52 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.