Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-07-10, 12:29 PM   #385
Maverick123w
 
Join Date: Nov 2003
Location: Cincinnati, OH
Posts: 1,841
Send a message via AIM to Maverick123w
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by newparad1gm View Post
Did you have tessellation on? The dragon is a part of the bench that uses heavy tessellation. If the tessellators are dedicated hardware, it could be why it crashes there, as kombustor doesn't seem to use tessellation so that part of the GPU doesn't get stressed. If you turn off tessellation in the heaven benchmark and see if it doesn't crash again at that spot then you could definitely pinpoint that as the cause.
Ahh it went right through with no issues with tessellation off.
Maverick123w is offline   Reply With Quote
Old 05-07-10, 12:42 PM   #386
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Official "I just got a Geforce GTX 470/480" thread

The version number is right in the screen shots. Its 1.5.1.

I just downloaded it, but I'll see if there is a newer one.

EDIT: I see, they don't have it on the site. Just on the forums. This should fix it.

http://forums.guru3d.com/showthread.php?t=320046

Thanks guys.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 05-07-10, 12:45 PM   #387
Maverick123w
 
Join Date: Nov 2003
Location: Cincinnati, OH
Posts: 1,841
Send a message via AIM to Maverick123w
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by CaptNKILL View Post
The version number is right in the screen shots. Its 1.5.1.

I just downloaded it, but I'll see if there is a newer one.
http://event.msi.com/vga/afterburner...up160Beta5.rar

There you go.
Maverick123w is offline   Reply With Quote
Old 05-07-10, 01:59 PM   #388
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Official "I just got a Geforce GTX 470/480" thread

I don't think I'm going to be able to get to crazy with the overclocking sadly...

The card is so much shorter than my GTX 260 that my sound card actually covers up about half of the fan, so my temps are definitely higher than they should be.

Also, this thing is pretty freaking loud... I don't know what kind of case fans most people here are running but this 470 at 70-80% fan speed is easily the loudest fan I've heard in quite some time, and that's a normal operating speed under load. Its a little ridiculous actually. I was running the Cryostasis benchmark with the sound turned off and as the fan got louder and louder I actually got a bit uncomfortable, thinking something was wrong.

I'm messing with the fan speeds and some overclocking right now, but 95C with an incredibly loud fan (while running Kombustor...) is far from comfortable for me.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 05-07-10, 02:24 PM   #389
Muppet
Registered User
 
Muppet's Avatar
 
Join Date: Jun 2004
Location: New Zealand
Posts: 3,130
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by CaptNKILL View Post
I don't think I'm going to be able to get to crazy with the overclocking sadly...

The card is so much shorter than my GTX 260 that my sound card actually covers up about half of the fan, so my temps are definitely higher than they should be.

Also, this thing is pretty freaking loud... I don't know what kind of case fans most people here are running but this 470 at 70-80% fan speed is easily the loudest fan I've heard in quite some time, and that's a normal operating speed under load. Its a little ridiculous actually. I was running the Cryostasis benchmark with the sound turned off and as the fan got louder and louder I actually got a bit uncomfortable, thinking something was wrong.

I'm messing with the fan speeds and some overclocking right now, but 95C with an incredibly loud fan (while running Kombustor...) is far from comfortable for me.
That is very loud for a single card, that's for sure. Is there anyway you are able to move the soundcard to a different slot.

Using MSI afterburner, i have both of my cards idling at 43 degrees at 52% fan speed. Mucking about with the fan settings I have been playing around with Metro 2033 and the highest temp was 75 degrees with 80% fan speed. I wear Headphones and so the fans aren't audible to me. If I wasn't using the headphones though, I would turn down the fan speed a few percent.
__________________
Asus Rampage IV Extreme Black Edition | Intel 4930k | SS Phasechange | 16GB Corsair Platinum DDR3 1866 | Asus GTX680 x2 SLI | Corsair AX1200 Watt PSU | Lian-Li PC-8NWX | Intel 520 120Gb SSD x2 | Samsung S27A950D 27" 120Hz | HP ZR24w 24" S-IPS x3 Nvidia Surround @6000x1200 | Xonar Essence STX
Muppet is offline   Reply With Quote
Old 05-07-10, 02:26 PM   #390
Maverick123w
 
Join Date: Nov 2003
Location: Cincinnati, OH
Posts: 1,841
Send a message via AIM to Maverick123w
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by CaptNKILL View Post
I don't think I'm going to be able to get to crazy with the overclocking sadly...

The card is so much shorter than my GTX 260 that my sound card actually covers up about half of the fan, so my temps are definitely higher than they should be.

Also, this thing is pretty freaking loud... I don't know what kind of case fans most people here are running but this 470 at 70-80% fan speed is easily the loudest fan I've heard in quite some time, and that's a normal operating speed under load. Its a little ridiculous actually. I was running the Cryostasis benchmark with the sound turned off and as the fan got louder and louder I actually got a bit uncomfortable, thinking something was wrong.

I'm messing with the fan speeds and some overclocking right now, but 95C with an incredibly loud fan (while running Kombustor...) is far from comfortable for me.
You need to set-up a custom fan profile in afterburner. I don't let my fan go above 65% and my card only hits high 80's playing bfbc2 for a few hours (and thats at 800 core 1.075v)

If you want to hear something funny set the fan to 100%. Just make sure you're not right by the card
Maverick123w is offline   Reply With Quote
Old 05-07-10, 02:34 PM   #391
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Official "I just got a Geforce GTX 470/480" thread

I've already set up a custom profile.

I'm hitting 96C in the Cryostasis benchmark with the fan going up to 75% with the card running at 725\1450\1800.

Not real impressed so far. The performance in this test is only about 30-40% better than my overclocked GTX 260.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 05-07-10, 02:52 PM   #392
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,992
Default Re: Official "I just got a Geforce GTX 470/480" thread

Captn, what drivers are you using?
DiscipleDOC is offline   Reply With Quote

Old 05-07-10, 02:57 PM   #393
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,365
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by CaptNKILL View Post
I've already set up a custom profile.

I'm hitting 96C in the Cryostasis benchmark with the fan going up to 75% with the card running at 725\1450\1800.

Not real impressed so far. The performance in this test is only about 30-40% better than my overclocked GTX 260.
what is the room temp? are you running the PC in the middle of a desert?
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 05-07-10, 03:04 PM   #394
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Official "I just got a Geforce GTX 470/480" thread

Its barely 65F in my room... its 62F outside and the window is open.

Like I said, the 470's fan is a good 2 inches further back than the fan on my 260, so its partially behind my sound card. That's why my temps are higher than normal.

I just put a 60mm fan near the card and my temps top out around 92C in the Cryostasis benchmark, so that brought them down a couple degrees at least. I don't know if I can make this a permanent solution or if I can do any more (I have more fans).

If I had a PCI-E sound card I think I'd be in a better situation, but sadly I don't see myself spending another $90 on a Xonar DX right now just to keep my $330 graphics card running cool. I wish they'd just moved the fan back a bit. Why'd they have to go and make this card so small?

BTW, I'm using the latest 197.75 beta drivers and I have a single monitor.

EDIT: Card is idling at 48C right now with the 60mm fan pointing at it (pulling air through my empty 3.5" bay) and the filter removed from my front 120mm fan to improve air flow.

Its at 725\1450\1800 at 1.025v (one notch above normal voltage... it crashed in Cryostasis bench at 1.012) and the fan is running at 39%.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 05-07-10, 03:08 PM   #395
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,365
Default Re: Official "I just got a Geforce GTX 470/480" thread

what case do you have? does it have really bad airflow?

remember, more fans does not equal better airflow

maybe you got negative case pressure, sommething like the corsair 800D is suffering from, in 800D case, it has more exhaust fans then intake. basically case tries to push out more air then its sucking in
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 05-07-10, 03:13 PM   #396
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by nekrosoft13 View Post
what case do you have? does it have really bad airflow?

remember, more fans does not equal better airflow

maybe you got negative case pressure, sommething like the corsair 800D is suffering from, in 800D case, it has more exhaust fans then intake. basically case tries to push out more air then its sucking in
Yeah, I have an Antec P180B (its in my signature).

It most likely has negative pressure problems due to a lack of intake fans. I'm in the process of fixing this by sticking a 120mm fan (using velcro) into the top 3 5.25" bays. These cases are well built and very quiet, but they just aren't meant for modern graphics cards.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:34 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.