Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-14-10, 01:52 PM   #49
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,993
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Quote:
Originally Posted by mailman2 View Post
I don't have the problem anymore with 120hz monitor. Can't you read??? lmao nothing special about them? How about no tearing with vsync off? My God you are clueless. Why would you spend $500 on a GPU to lock it at 60 fps??? Now thats idiotic.
I have no tearing at all. I don't have vsync on, nor (like I said earlier) do I have a 120 Hz monitor.

All of this name calling over a person's setup is really childish. Why can't you (all that are involved) just work on a solution with the person that is having a problem? Do you have to have the biggest e-penis on the forum by putting down a fellow member?


Chill out guys.
DiscipleDOC is offline   Reply With Quote
Old 06-14-10, 01:54 PM   #50
mailman2
Ducking & Dodging
 
Join Date: Mar 2008
Posts: 3,948
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Quote:
Originally Posted by Bah! View Post
Because it's not about maximum frames, it's about minimum? Just about everyone I know uses Vysnc and only turns it off for benchmarking. The only game I don't use Vsync on is BFBC2 and the only reason why is because I don't get the tearing in that game that you get in most.

You went and bought a new 120hz monitor to get rid of a problem you could have gotten rid of with a setting in your control panel, and you call someone who uses that setting idiotic?
Enabling vsync wasn't a solution. Locking to 60 fps and having input lag is not a fix to me.

I'll have this 120Hz monitor forever and I haven't had a headache since I got it. 60 Hz has given me migraines frequently me since I went from CRT to LCD so for me its been a great investment.
__________________
i7-2600k @ 4.6Ghz, Zotac GTX 680 (1310/7000), 16GB DDR3 1600, 2 x 1TB Samsung F3 RAID 0, Windows 7 x64, CPU and GPU custom watercooled

Quote:
Originally Posted by General Lee View Post
Oh, if the whole world had only one neck for me to squeeze in my hands...
mailman2 is offline   Reply With Quote
Old 06-14-10, 03:56 PM   #51
Bah!
Registered User
 
Join Date: Aug 2002
Posts: 868
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Quote:
Originally Posted by mailman2 View Post
Enabling vsync wasn't a solution. Locking to 60 fps and having input lag is not a fix to me.
What input lag? Multiple people have already mentioned that this isn't a problem with BFBC2, and even if it were that's what Maximum pre-rendered frames is for.

Anyway, I'm glad you got your problem fixed and that you finally realized it was your crappy monitor and not the video card. Maybe now you can accept the fact that what we were all telling you before was true, the games you were having issues with run perfectly smooth on a 480 for the rest of us.
Bah! is offline   Reply With Quote
Old 06-14-10, 04:06 PM   #52
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Quote:
Originally Posted by DiscipleDOC View Post
I have no tearing at all. I don't have vsync on, nor (like I said earlier) do I have a 120 Hz monitor.

All of this name calling over a person's setup is really childish. Why can't you (all that are involved) just work on a solution with the person that is having a problem? Do you have to have the biggest e-penis on the forum by putting down a fellow member?


Chill out guys.
same here i can game with vsync off and also no tearing. quality ips panel
__________________
Windows 8 the next big failure, right after Windows ME
nekrosoft13 is offline   Reply With Quote
Old 06-14-10, 07:18 PM   #53
mailman2
Ducking & Dodging
 
Join Date: Mar 2008
Posts: 3,948
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Quote:
Originally Posted by Bah! View Post
What input lag? Multiple people have already mentioned that this isn't a problem with BFBC2, and even if it were that's what Maximum pre-rendered frames is for.

Anyway, I'm glad you got your problem fixed and that you finally realized it was your crappy monitor and not the video card. Maybe now you can accept the fact that what we were all telling you before was true, the games you were having issues with run perfectly smooth on a 480 for the rest of us.
I'd agree with you except for one little thing... I never had tearing on the HD5870 with vsync off.
__________________
i7-2600k @ 4.6Ghz, Zotac GTX 680 (1310/7000), 16GB DDR3 1600, 2 x 1TB Samsung F3 RAID 0, Windows 7 x64, CPU and GPU custom watercooled

Quote:
Originally Posted by General Lee View Post
Oh, if the whole world had only one neck for me to squeeze in my hands...
mailman2 is offline   Reply With Quote
Old 06-14-10, 08:58 PM   #54
Slytat
Registered User
 
Join Date: Dec 2009
Posts: 354
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Quote:
Originally Posted by mailman2 View Post
I'd agree with you except for one little thing... I never had tearing on the HD5870 with vsync off.
Your experiences aren't everyone else's.

I'm glad you got it sorted at any rate
Slytat is offline   Reply With Quote
Old 06-14-10, 10:20 PM   #55
Zelda_fan
Registered User
 
Join Date: Aug 2004
Posts: 10,299
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Quote:
Originally Posted by mailman2 View Post
Enabling vsync wasn't a solution. Locking to 60 fps and having input lag is not a fix to me.

I'll have this 120Hz monitor forever and I haven't had a headache since I got it. 60 Hz has given me migraines frequently me since I went from CRT to LCD so for me its been a great investment.
I guarantee you your reaction time is not greater than 1/60th of a second.
Zelda_fan is offline   Reply With Quote
Old 06-14-10, 10:21 PM   #56
Zelda_fan
Registered User
 
Join Date: Aug 2004
Posts: 10,299
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Some game use triple buffering which means you can have no tearing without enabling vsync.
Zelda_fan is offline   Reply With Quote

Old 06-14-10, 10:50 PM   #57
mailman2
Ducking & Dodging
 
Join Date: Mar 2008
Posts: 3,948
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Quote:
Originally Posted by Zelda_fan View Post
Some game use triple buffering which means you can have no tearing without enabling vsync.
yes but there is still input lag.
__________________
i7-2600k @ 4.6Ghz, Zotac GTX 680 (1310/7000), 16GB DDR3 1600, 2 x 1TB Samsung F3 RAID 0, Windows 7 x64, CPU and GPU custom watercooled

Quote:
Originally Posted by General Lee View Post
Oh, if the whole world had only one neck for me to squeeze in my hands...
mailman2 is offline   Reply With Quote
Old 06-15-10, 02:50 PM   #58
Bah!
Registered User
 
Join Date: Aug 2002
Posts: 868
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Quote:
Originally Posted by slaWter View Post
An right, the input lag
Forget it, man. This guys got a head like a brick wall.
Bah! is offline   Reply With Quote
Old 06-15-10, 05:01 PM   #59
mailman2
Ducking & Dodging
 
Join Date: Mar 2008
Posts: 3,948
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Quote:
Originally Posted by Bah! View Post
Forget it, man. This guys got a head like a brick wall.
You're right vsync doesn't cause any input lag...

http://www.google.com/search?hl=en&s...=&oq=&gs_rfai=

Even well documented issues are somehow non-existent only here on nvnews...
__________________
i7-2600k @ 4.6Ghz, Zotac GTX 680 (1310/7000), 16GB DDR3 1600, 2 x 1TB Samsung F3 RAID 0, Windows 7 x64, CPU and GPU custom watercooled

Quote:
Originally Posted by General Lee View Post
Oh, if the whole world had only one neck for me to squeeze in my hands...
mailman2 is offline   Reply With Quote
Old 06-15-10, 05:54 PM   #60
Bah!
Registered User
 
Join Date: Aug 2002
Posts: 868
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Quote:
Originally Posted by mailman2 View Post
You're right vsync doesn't cause any input lag...

http://www.google.com/search?hl=en&s...=&oq=&gs_rfai=

Even well documented issues are somehow non-existent only here on nvnews...
I was talking about debating anything with you in general. For two weeks you've been bitching about how horrible your 480 is and how fed up with it you are, etc, etc. And even now, when you know for a fact that it wasn't the card you keep clinging to the idea that it was.

You completely ignored the input from multiple people, both here and HardOCP, that told you it wasn't the card, including others who owned both the 480 and 5870. Yet one person agreed with you and it became law...the 5870 was smoother!

You lied about not having an issue in MW2 with your 5870 while claiming it only happened on the 480. Later you found out it's a universal problem and even admitted it.

You call people idiotic for using Vsync, and yet have no problem trying to run the fastest (single gpu) video card on the planet at 1680x1050 on a crappy monitor with Vsync off!

You completely ignore the fact that in 99% of games the render ahead setting will eliminate input lag with Vsync enabled, and keep using it as a crutch defense.

Basically you're just a big pain in the ass. Your problem was one of your own making that had nothing to do with your video card.

Anyway, that's what I meant when I said forget it. And with that, I'm done as well.
Bah! is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.