Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-15-10, 06:24 PM   #61
mailman2
Ducking & Dodging
 
Join Date: Mar 2008
Posts: 3,948
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Quote:
Originally Posted by Bah! View Post
I was talking about debating anything with you in general. For two weeks you've been bitching about how horrible your 480 is and how fed up with it you are, etc, etc. And even now, when you know for a fact that it wasn't the card you keep clinging to the idea that it was.

You completely ignored the input from multiple people, both here and HardOCP, that told you it wasn't the card, including others who owned both the 480 and 5870. Yet one person agreed with you and it became law...the 5870 was smoother!

You lied about not having an issue in MW2 with your 5870 while claiming it only happened on the 480. Later you found out it's a universal problem and even admitted it.

You call people idiotic for using Vsync, and yet have no problem trying to run the fastest (single gpu) video card on the planet at 1680x1050 on a crappy monitor with Vsync off!

You completely ignore the fact that in 99% of games the render ahead setting will eliminate input lag with Vsync enabled, and keep using it as a crutch defense.

Basically you're just a big pain in the ass. Your problem was one of your own making that had nothing to do with your video card.

Anyway, that's what I meant when I said forget it. And with that, I'm done as well.
It sounds like you need medication. No, there was no problem with MW2 and the HD5870, nice try though. Yes, limiting fps with vsync is stupid I want to game with vsync off.
__________________
i7-2600k @ 4.6Ghz, Zotac GTX 680 (1310/7000), 16GB DDR3 1600, 2 x 1TB Samsung F3 RAID 0, Windows 7 x64, CPU and GPU custom watercooled

Quote:
Originally Posted by General Lee View Post
Oh, if the whole world had only one neck for me to squeeze in my hands...
mailman2 is offline   Reply With Quote
Old 06-16-10, 10:04 PM   #62
Bah!
Registered User
 
Join Date: Aug 2002
Posts: 868
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Quote:
Originally Posted by mailman2 View Post
It sounds like you need medication. No, there was no problem with MW2 and the HD5870, nice try though. Yes, limiting fps with vsync is stupid I want to game with vsync off.
Dude, we have your post history. There is no need to keep lying about it.

This was your first post:

Quote:
Originally Posted by mailman2 View Post
I've been having problems with this hitch in some games with the GTX 480. I've mentioned it a few times around here. Tonight I installed COD 4 and tried some MP. it was to be quite honest awful. Hitching all over the place. Took off all overclocks, disabled NIC, sound, etc. No matter what COD4 MP suffers from really bad hitching with GTX 480. I'm getting to the end of my patience with this card. Its really starting to remind me of my 9800 GX2. Anyone else playing COD4 anymore? If you are let me know what you think of the GTX 480 with it. My 280 GTX and HD5870 ran it great.

RESOLVED Punkbuster heart beat causing the hitch. No fix currently.

See where you said it ran great on your 280 and later 5870?

This is later in the same thread when I said something about it:

Quote:
Originally Posted by mailman2 View Post
Well the punkbuster issue with COD4 is a documented problem. Everyone has it. As long as you have PB enabled and are on a PB server - or start your own, you will have the stutter for about the first minute. Its not a question of if you have it....you do, its more a question of how many people notice it..

So either you lied about not having the issue on the 5870, or you lied about it being a documented issue that EVERYONE has.

Which is it?

And after looking at the BFBC2 thread, you might need to rethink who needs the medication there smart guy.
Bah! is offline   Reply With Quote
Old 06-16-10, 10:13 PM   #63
mailman2
Ducking & Dodging
 
Join Date: Mar 2008
Posts: 3,948
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Uhhh well you're wrong.

Your quote:
"You lied about not having an issue in MW2 with your 5870 while claiming it only happened on the 480. Later you found out it's a universal problem and even admitted it."

The issue was with COD4, NOT COD MW2. So genious, you were wrong. I didn't get any noticable hitch with the HD5870 from punkbuster in COD 4, but even Evenbalance suggests trying another GPU if you have this problem.

The issue with MW2 was resolved with the new monitor running 120Hz there was no longer tearing with the GTX 480. The HD5870 did not tear running COD MW2 with vsync off. Two different problems entirely.
__________________
i7-2600k @ 4.6Ghz, Zotac GTX 680 (1310/7000), 16GB DDR3 1600, 2 x 1TB Samsung F3 RAID 0, Windows 7 x64, CPU and GPU custom watercooled

Quote:
Originally Posted by General Lee View Post
Oh, if the whole world had only one neck for me to squeeze in my hands...
mailman2 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:06 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.