Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-17-10, 07:10 PM   #85
newlinux
Registered User
 
Join Date: Jun 2010
Posts: 4
Default Re: VDPAU 9400GT MPEG2 artifacts

Quote:
Originally Posted by Stephen Warren View Post
Unfortunately, with corrupted video files, you will almost certainly see some corruption in the decoded results. The exact amount and kind of corruption varies depending on the VDPAU feature set of your GPU.
Even though I didn't get them fixed. I appreciate your help I have to features set B and on Feature set C card. Best to focus on the signal and see if somehow I can get that cleaned up. Or figure out how to get mythtv's internal player to switch decoders dependent on codec .

Thank you for all the information.
newlinux is offline   Reply With Quote
Old 06-18-10, 02:03 PM   #86
rdriscoll
Registered User
 
Join Date: Dec 2009
Posts: 12
Default Re: VDPAU 9400GT MPEG2 artifacts

Quote:
Originally Posted by Stephen Warren View Post
Yes, we hope that change should fix the issue described in this thread.
I've been meaning to post that the latest beta worked on my setup (see earlier posts). I tested it with both live HDTV and HD recordings on mythTV.

Thanks.
rdriscoll is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:11 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.