Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-02-03, 12:11 PM   #1
ricercar
fugue master
 
ricercar's Avatar
 
Join Date: Oct 2002
Location: silicon valley
Posts: 1,603
Default UT2003 inadvertant app switching

In my first serious UT2003 LAN party, one of my machines kept app-switching the UT2003 player back to the desktop. Happened to both me and another guy constantly . By the time we alt-tabbed back into the game, we would usually be dead. This happened most often when the player was clicking the MS wheel mouse during a jump in low gravity.

What's going on? This happened on only one of my machines, no matter who was using it, so I don't think it was linked to one person's mousing technique. My other MS wheel mouse didn't have the same problem.

I'm not really familiar with UT2003 lan play (n00b), so I was hoping someone could tell me if there was something I can do to make this box more usable for my next LAN party. Thanks for all serious replies.
__________________
I used to drive a Heisenberg, but whenever I'd glance at the speedometer, I'd get lost.
ricercar is offline   Reply With Quote
Old 11-02-03, 01:14 PM   #2
The Baron
Guest
 
Posts: n/a
Default

Uhhh... are you using the crazy MS drivers, or are you using the drivers for the default mouse? What's the middle button mapped to?
  Reply With Quote
Old 11-02-03, 01:23 PM   #3
ricercar
fugue master
 
ricercar's Avatar
 
Join Date: Oct 2002
Location: silicon valley
Posts: 1,603
Default

MS IntelliMouse 1.1 PS2
- Windows XP default mouse drivers, nothing extra instlled
- no middle button: 2 buttons with wheel.

WinXP Pro Corp with all slip streamed updates installed
ASUS A7N8X Deluxe/ nForce 2.45
ASUS GeForce FX 5800 / 52.16
Athlon 1700+
256x2 Mushkin 3500 DDR
Connor 10G ATA100
__________________
I used to drive a Heisenberg, but whenever I'd glance at the speedometer, I'd get lost.
ricercar is offline   Reply With Quote
Old 11-02-03, 01:38 PM   #4
The Baron
Guest
 
Posts: n/a
Default

I'll ask my ex-clanmates to see if they've ever heard of it. It's an amazingly odd problem, and absolutely nothing springs to mind except some crappy MS software being installed. And I guess disabling the wheel is bad... weird.
  Reply With Quote
Old 11-02-03, 10:03 PM   #5
Greg
Registered User
 
Join Date: Aug 2002
Location: Australia
Posts: 1,177
Default

I had to remove the windows keys off my MS keyboard because I kept accidently bumping one while pressing space to jump in UT2003. Sure you don't have similar bumpage happening?
Greg is offline   Reply With Quote
Old 11-07-03, 02:38 AM   #6
ricercar
fugue master
 
ricercar's Avatar
 
Join Date: Oct 2002
Location: silicon valley
Posts: 1,603
Default

That's an excellent theory. We'll test Greg's Windows key theory™ next party. Unfortunately, I've re-installed XP, changed to an optical mouse and different keyboard; the configuration won't be identical.
__________________
I used to drive a Heisenberg, but whenever I'd glance at the speedometer, I'd get lost.
ricercar is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM
Drivable vehicle in UT2003 Brewskie Gaming Central 8 10-10-02 01:37 PM
Linux performance of ut2003 Please Read... Linewbie NVIDIA Linux 17 09-23-02 10:02 AM

All times are GMT -5. The time now is 04:34 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.