Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-03-10, 10:15 AM   #1
chareos
Registered User
 
Join Date: Jun 2004
Posts: 48
Default HDMI = black virtual console (VGA = OK)

Hi guys,

I'm using my Ubuntu 10.4 with nVidia 9300 (256.44) for my mediacenter pc.

I used to attach it via DVI -> VGA. Everything worked fine in 1920x1080, even switching to/from virtual consoles (CTRL+ALT+F1...)

Then I moved to HDMI (to gain more flexibility with refresh rates and XBMC)
and I found I can no longer use virtual consoles.
Screen goes black, with backlight on. I can switch back to X, system dosn't freeze.

I tried advices here
http://www.nvnews.net/vbulletin/showthread.php?t=120492
with no success.

Any hint about this ?
Thanks a lot !
chareos is offline   Reply With Quote
Old 08-05-10, 11:21 AM   #2
dk75
Registered User
 
Join Date: Jan 2009
Posts: 171
Default Re: HDMI = black virtual console (VGA = OK)

Really - you've got 1080 console with nVidia driver at VGA adaptor?
__________________
  • Linux Debian Sid x86_64/ 3.2.0
  • Lenovo T61p
  • NVIDIA driver 295.33
  • Xorg/XServer 7.6+12/1.11.4
  • GNOME 3.2.2
dk75 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.