Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-17-10, 06:42 AM   #1
Cabs21
New User
 
Cabs21's Avatar
 
Join Date: Aug 2010
Posts: 6
Default GTX 460 issues (Ubuntu)

Ok so I recently upgraded my system from a "zotac gt 220" to a "Gigabyte geforce gtx 460" after going through the pain of upgrading the drivers to 256.44 I was able to get my OS to recognize my graphics card. I am running ubuntu 10.04 64-bit, and noticed somethings that maybe I am just missing. I can not for the life of me find a way to change the clock speed but that is the least of my worries. When I installed Starcraft 2 via WINE on the old card (gt 220) I saw that the graphics settings were pre-set to medium settings. However when I installed the new gtx 460 and updated the drivers the graphics settings were set to low. When I upped the settings to medium it functions fine but as soon as I set 2 or more to high I get a freeze and a crash. Is there anything I should be doing differently? Is this the best I can expect from the gtx 460 though WINE? I would like to see some of this card's potential. Maybe I will try to install Doom3 natively in Ubuntu and see what I get. Thanks in advance for your advice.
__________________
Frankintower
Intel Desktop Board DH55TC Media Series
Intel Core i5-650 Processor 4M Cache, 3.20 GHz
Gigabyte GeForce GTX 460 715Mhz-1GB GDDR5
8GB (4x2GB) Kingston PC10666 DDR3 Dual Channel Memory, CL7-7-7-21, 1.7V
2x Seagate Barracuda 7200.11 500GB Data Hard Drive1x Seagate Barracuda 7200.11 160GB OS Hard Drive
OCZ GameXStream 700-Watt Power Supply
2x Lite-On Lightscribe DVD-RW 24x
2x Zaward Golf GII PWM Fan-80mm (intake) 1x Zaward Golf GII PWM Fan-140mm PWM (exhaust)
Zaward Vapor120 CPU Cooler - (2x)120mm PWM Push Pull setup


Laptop
HP Compaq 8510w Mobile Workstation
Intel Core 2 Duo T9300 2.5 GHz processor
4096 MB PCI5300 667 MHz DDR2
15.4-inch wide WUXGA display
NVIDIA Quadro FX 570M (up to 256MB Dedicated Memory
Seagate 7200.11 160 GB hard drive 7200 RPM
Blu-Ray Disk DVD +/- RW SuperMulti DL, Lightscribe
802.11a/b/g/n wireless network card, Bluetooth 10/100/1000 Network Card
HDMI/VGA out Port, 4x USB 2.0, 1x 1394a Mini Port

All running Ubuntu 10.04 currently
Cabs21 is offline   Reply With Quote
Old 08-17-10, 06:48 AM   #2
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: GTX 460 issues (Ubuntu)

/moved
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 08-17-10, 11:26 AM   #3
Cabs21
New User
 
Cabs21's Avatar
 
Join Date: Aug 2010
Posts: 6
Default Re: GTX 460 issues (Ubuntu)

bump
__________________
Frankintower
Intel Desktop Board DH55TC Media Series
Intel Core i5-650 Processor 4M Cache, 3.20 GHz
Gigabyte GeForce GTX 460 715Mhz-1GB GDDR5
8GB (4x2GB) Kingston PC10666 DDR3 Dual Channel Memory, CL7-7-7-21, 1.7V
2x Seagate Barracuda 7200.11 500GB Data Hard Drive1x Seagate Barracuda 7200.11 160GB OS Hard Drive
OCZ GameXStream 700-Watt Power Supply
2x Lite-On Lightscribe DVD-RW 24x
2x Zaward Golf GII PWM Fan-80mm (intake) 1x Zaward Golf GII PWM Fan-140mm PWM (exhaust)
Zaward Vapor120 CPU Cooler - (2x)120mm PWM Push Pull setup


Laptop
HP Compaq 8510w Mobile Workstation
Intel Core 2 Duo T9300 2.5 GHz processor
4096 MB PCI5300 667 MHz DDR2
15.4-inch wide WUXGA display
NVIDIA Quadro FX 570M (up to 256MB Dedicated Memory
Seagate 7200.11 160 GB hard drive 7200 RPM
Blu-Ray Disk DVD +/- RW SuperMulti DL, Lightscribe
802.11a/b/g/n wireless network card, Bluetooth 10/100/1000 Network Card
HDMI/VGA out Port, 4x USB 2.0, 1x 1394a Mini Port

All running Ubuntu 10.04 currently
Cabs21 is offline   Reply With Quote
Old 08-20-10, 06:10 PM   #4
Licaon
Registered User
 
Licaon's Avatar
 
Join Date: Nov 2004
Location: Between the keyboard and the chair.
Posts: 490
Default Re: GTX 460 issues (Ubuntu)

Quote:
Originally Posted by Cabs21 View Post
bump
so what happened in Doom3 native? or the Quake4 native demo?

also can you read http://www.nvnews.net/vbulletin/showthread.php?t=46678 and generate a good report with the debug info as instructed after the issue appears ?
Licaon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:25 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.