Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-18-10, 06:10 AM   #13
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: Lost Planet 2 Benchmark Results

Quote:
Originally Posted by Madpistol View Post
I think the "Vista" part of your system may be the problem.
Oh give me a freakin' break.

I'm not going 7 until I get SSDs after Christmas this year. Vista works fine especially when optimized.
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 08-18-10, 12:58 PM   #14
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: Lost Planet 2 Benchmark Results

GTX 460 vs HD 5830 LP2 Benchmark results added to the GTX 460 review:

http://www.nvnews.net/vbulletin/show...19#post2304119

Enjoy.
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 08-18-10, 03:16 PM   #15
JasonPC
Registered User
 
Join Date: Feb 2007
Posts: 2,103
Default Re: Lost Planet 2 Benchmark Results

Vista is pretty much just as reliable as 7 with all the updates applied. What made you decide to use the 5830 in your new system ragejg?

Also I suspect ATI will have to optimize their drivers for this game. There's a huge drop in performance DX9 -> DX11 just from using the DX11 renderer (no extra effects). Most games have an increase in performance from using the DX11 renderer. Clearly something is wrong there. This isn't much of a surprise though, when the first Lost Planet benchmark came out, it wouldn't even run on the ATI 2900 in DX10. NVIDIA slips Capcom some serious $$$
JasonPC is offline   Reply With Quote
Old 08-18-10, 03:40 PM   #16
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: Lost Planet 2 Benchmark Results

Quote:
Originally Posted by JasonPC View Post
Vista is pretty much just as reliable as 7 with all the updates applied. What made you decide to use the 5830 in your new system ragejg?

Also I suspect ATI will have to optimize their drivers for this game. There's a huge drop in performance DX9 -> DX11 just from using the DX11 renderer (no extra effects). Most games have an increase in performance from using the DX11 renderer. Clearly something is wrong there. This isn't much of a surprise though, when the first Lost Planet benchmark came out, it wouldn't even run on the ATI 2900 in DX10. NVIDIA slips Capcom some serious $$$
I didn't run any DX9-path tests, my thinking was that this is a DX11 game, it's DX11 hardware, might as well run the native-ish code path.

I use an HD 5830 on my media rig because NV cards have scaling issues with my 720p HDTV (which is getting replaced Jan '10). The TV only has a few presets for scaling, and NV cards require me to use the scaling utility and end up with a sub-720p desktop resolution which is a PITA for lots of program menus designed for a minimum of 720 or 768 pixels. ATI cards have just proven to be friendlier with all the 720p TVs I've used over the last few years. Maybe it's different with higher-end 1080p units. We'll see when I buy one. I'm very happy with the HD 5830's performance anyway, and I get to play with the GTX 460 on the desk PC (hooked to a nice 24" Samsung 1080p LCD monitor) any time.

Regarding ATI results on LP2 benchmark, I think the results will stay about the same for the 5-series. There's no workaround for poor tessellation capabilities. My results are consistent with those of other review sites doing multi-card compares.
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 08-18-10, 04:29 PM   #17
JasonPC
Registered User
 
Join Date: Feb 2007
Posts: 2,103
Default Re: Lost Planet 2 Benchmark Results

That is strange, I thought nvidia's scaling issues were fixed by now. I guess some issues with a few screens still exist.

From what I've seen in the DX9 path tests, sometimes the ATI cards actually beat the nvidia cards.

I know the tesselation performance won't improve, but I just mean overall performance when DX11 is set as the renderer (no tesselation/DX11 features off). There's is a noticeable dip in framerate switching from DX9 to DX11, usually this would actually improve the framerate. At least it does in just about every other DX11 title I know of.
JasonPC is offline   Reply With Quote
Old 08-18-10, 04:48 PM   #18
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: Lost Planet 2 Benchmark Results

I'm thinking that DX11 codepath + DX11 features turned off = DX10?
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 08-18-10, 05:31 PM   #19
JasonPC
Registered User
 
Join Date: Feb 2007
Posts: 2,103
Default Re: Lost Planet 2 Benchmark Results

nah it's still DX11 just without the extra features. Just using the DX11 renderer instead of DX9. Don't think they released a DX10 codepath in the benchmark, maybe there will be one in the full release?
JasonPC is offline   Reply With Quote
Old 08-19-10, 10:37 PM   #20
romulous
Registered User
 
Join Date: Sep 2005
Posts: 1
Default Re: Lost Planet 2 Benchmark Results

i7 930 stock.
Corsair 6GB DDR3 6-6-6-20 triple channel.
GTX 480 stock.
Res: 2560x1600
Quality - High, with 2xAA
Windows 7 64bit.
Nvida Drivers 258.96

Over all result 34.4 fps

I see some guys around with SLI etc on fairly low res monitors and wonder... why ?
romulous is offline   Reply With Quote

Old 08-20-10, 12:18 PM   #21
Arioch
Registered User
 
Arioch's Avatar
 
Join Date: May 2004
Posts: 2,087
Default Re: Lost Planet 2 Benchmark Results

Quote:
Originally Posted by romulous View Post
i7 930 stock.
Corsair 6GB DDR3 6-6-6-20 triple channel.
GTX 480 stock.
Res: 2560x1600
Quality - High, with 2xAA
Windows 7 64bit.
Nvida Drivers 258.96

Over all result 34.4 fps

I see some guys around with SLI etc on fairly low res monitors and wonder... why ?
What do you consider low res?
Arioch is offline   Reply With Quote
Old 08-20-10, 03:29 PM   #22
Ancient76
S.T.A.L.K.E.R.
 
Ancient76's Avatar
 
Join Date: May 2008
Posts: 651
Default Lost Planet 2 Benchmarking - Radeon HD 5850 vs GeForce GTX 460 1GB

http://www.legitreviews.com/article/1391/
__________________
Skyrim: Realistic Overhaul - http://www.skyrimnexus.com/downloads/file.php?id=5400
---------------------------------------------------------------------------------
S.C.O.P.: Realistic mod for S.T.A.L.K.E.R. - Call Of Pripyat - http://www.gsc-game.com/index.php?t=...3928&sec_id=19
-----------------------------------------------------------------------------------------------------------------
Core 2 Duo E8400 4.2GHz / Zalman CNPS7000B-AlCu
Asus P5Q Pro
Kingston DDR2 / 2x2GB
MSI 5850 Twin Frozr II
ASUS 22" VW220T
Seagate Barracuda 320GB SATA II
Corsair HX620W
Sharkoon Rebel 9
Ancient76 is offline   Reply With Quote
Old 08-20-10, 04:19 PM   #23
JasonPC
Registered User
 
Join Date: Feb 2007
Posts: 2,103
Default Re: Lost Planet 2 Benchmark Results

Check out the DX9 performance 5850 beats the 460 by a good margin.



That's why I'm kind of crying foul on the DX11 performance on ATI cards. 460 is a great card and all but its tesselation performance isn't exactly that much superior to the 5850 in other benchmarks I've seen, such as unigine. Usually they were about the same. Though they are close as you can see in this test. But it just seems selecting DX11 as a renderer creates an artificial drop in framerate even when you don't pile on the DX11 features (the numbers in the graph above are with them on high so that's not what I'm talking about). I wonder if there is a similar drop in performance on nvidia cards with DX11 as renderer but all the features turned off.
JasonPC is offline   Reply With Quote
Old 08-20-10, 05:30 PM   #24
ryoohki
Registered User
 
Join Date: Apr 2004
Posts: 72
Default Re: Lost Planet 2 Benchmarking - Radeon HD 5850 vs GeForce GTX 460 1GB

Nice, i hit 51FPS with 2x460 SLI with 4xAA
ryoohki is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:29 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.