Go Back   nV News Forums > Website Related > Feedback Forum

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-30-10, 10:30 AM   #1
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Embedding YouTube videos...

I have the same problem with either IE8 or FF...

embedding youtube videos doesn't seem to work. It just displays a blank white space. But yet I've seen other posters embed them just fine, and I've not had a problem doing so myself untill just recently.

Either the method for embedding has changed, thus I'm doing it wrong, or the embed function ain't workin' right. I've noticed other members seeming to have the same problem.

Just figured I'd throw this out there in case there is a bug or somethin'.
Redeemed is offline   Reply With Quote
Old 08-30-10, 02:11 PM   #2
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,133
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Re: Embedding YouTube videos...

mine stopped working as well. i just post links now.
bob saget is offline   Reply With Quote
Old 08-30-10, 02:39 PM   #3
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: Embedding YouTube videos...

So it ain't just me- I knew it!
Redeemed is offline   Reply With Quote
Old 08-30-10, 02:43 PM   #4
bacon12
Registered User
 
bacon12's Avatar
 
Join Date: Jul 2007
Posts: 3,532
Default Re: Embedding YouTube videos...

Mine show up blank as well when I embed.
bacon12 is offline   Reply With Quote
Old 08-31-10, 06:19 AM   #5
grey_1
Guest
 
Posts: n/a
Default Re: Embedding YouTube videos...



EDIT: Can't stop laughing after watching this!!
  Reply With Quote
Old 08-31-10, 09:03 AM   #6
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,992
Default Re: Embedding YouTube videos...

Quote:
Originally Posted by grey_1 View Post


EDIT: Can't stop laughing after watching this!!


I was laughing through the whole vid!
DiscipleDOC is offline   Reply With Quote
Old 08-31-10, 10:16 AM   #7
grey_1
Guest
 
Posts: n/a
Default Re: Embedding YouTube videos...

So I guess embedding still works...
  Reply With Quote
Old 08-31-10, 11:28 AM   #8
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: Embedding YouTube videos...

Sooo... think ya'll could tell us what you're doing?

This is how I've always embedded and it used to work fine-

click "embed" button below YouTube video, highlight and copy the code that displays. Switch over to nVnews and click link for youtube tags, between tags paste code from youtube.

Used to work, no longer does. What are ya'll doing differently?
Redeemed is offline   Reply With Quote

Old 08-31-10, 12:13 PM   #9
grey_1
Guest
 
Posts: n/a
Default Re: Embedding YouTube videos...

Quote:
Originally Posted by Redeemed View Post
Sooo... think ya'll could tell us what you're doing?

This is how I've always embedded and it used to work fine-

click "embed" button below YouTube video, highlight and copy the code that displays. Switch over to nVnews and click link for youtube tags, between tags paste code from youtube.

Used to work, no longer does. What are ya'll doing differently?
That's what I did. Quote mine to see the exact part of the code I used. There's also the possibility embedding is disabled on certain videos.
  Reply With Quote
Old 08-31-10, 01:23 PM   #10
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: Embedding YouTube videos...

Quote:
Originally Posted by grey_1 View Post


EDIT: Can't stop laughing after watching this!!
Quote:
Originally Posted by grey_1 View Post
That's what I did. Quote mine to see the exact part of the code I used. There's also the possibility embedding is disabled on certain videos.
I still don't get it. I know some videos wont allow embedding, and for those when you click the "embed" button on youtube it states "embedding disabled for this video"- or something along those lines.

For the ones that do allow embedding the code shows up. I just copy the code and place it between the youtube tags and it still shows up blank.

Or maybe I'm missing something?
Redeemed is offline   Reply With Quote
Old 08-31-10, 02:14 PM   #11
bacon12
Registered User
 
bacon12's Avatar
 
Join Date: Jul 2007
Posts: 3,532
Default Re: Embedding YouTube videos...

No you aren't missing anything, there is something wrong.
bacon12 is offline   Reply With Quote
Old 08-31-10, 02:21 PM   #12
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: Embedding YouTube videos...

Quote:
Originally Posted by bacon12 View Post
No you aren't missing anything, there is something wrong.
Okay, so it's not just me.

Now, to figure out why some people can embed without issues while other's cannot.
Redeemed is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:15 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.