Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-17-10, 09:30 AM   #1
darkman1983
Registered User
 
Join Date: Feb 2009
Posts: 15
Default random ddxSigGiveUp on running System SLI

Hi there, i've now changed my Interface from KDE to Gnome and upgraded to Ubuntu 10.10 Beta, but still get those Crashes with 2 x gtx 460 @ SLI=Auto!
If i run my System with only one Card i get no System-Freezes at all!
Using Driver 260.x.x !! Also apply's for all lower Drivers.

Hope Someone could help me now, as the nvidia-bug-report.sh works under Ubuntu! Beofre tried with Kubuntu and does not work

Greetings

Dark
Attached Files
File Type: gz nvidia-bug-report.log.gz (51.8 KB, 56 views)

Last edited by darkman1983; 09-17-10 at 04:03 PM. Reason: Driver Version include
darkman1983 is offline   Reply With Quote
Old 09-17-10, 08:17 PM   #2
Spyke
Foxie
 
Spyke's Avatar
 
Join Date: Aug 2004
Location: Canada
Posts: 618
Send a message via AIM to Spyke Send a message via MSN to Spyke Send a message via Yahoo to Spyke
Default Re: random ddxSigGiveUp on running System SLI

SLI in Linux on Fermi is garbage and NVIDIA doesn't seem to be too interested in fixing it.

The freezing and stuttering is its biggest problem right now, as well as the very poor performance.

You cannot play StarCraft II in wine using SLI, you'd pull your hair out.

Although its good to finally see somebody else running SLI'd Fermi's in Linux besides me.
__________________
Gaming:
Intel i7 980X @ 4GHz | ASUS Rampage III Extreme | GTX 480 3Way SLI @ 900Mhz | Koolance VID-NX480 | Corsair Obsidian 700D
Corsair H70 CPU Cooler | EK-FB RE3 | Corsair AX1200 | Black Ice SR1 360 | 240GB OCZ Revodrive X2 SSD | Windows 7 Ultimate
12GB Corsair Dominator GT @ 8-8-8-24-1T DDR3-1600 | Onkyo TX SR-707 | 70" Sharp Aquos LCD | KEF Audio 5.1 C3/C6LCR/C7
Workstation:
Intel i7 920 D0 @ 4GHz | ASUS Rampage II Extreme | GTX 480 @ 800Mhz | Koolance VID-NX480 | Lian-Li V1200B | Corsair HX1000
EK NB ASUS HP | Watercool HeatKiller 3.0 | Feser Extreme X-360 | 2x160GB Intel X25-M SSD RAID0 | 4x2TB WD20EARS RAID10
12GB Corsair Dominator @ 8-8-8-24-1T DDR3-1600 | Creative X-Fi Titanium | Pioneer DVR-212D | Gentoo Linux
Dell 3008WFP | JohnBlue JB3 | CityPulse DA2.03e II DAC | KingRex T20U w/ Modded Auricaps & PSU | Glow Audio Sub One
Server:
Quad Socket Opteron 8356 (16 cores) @ 2.3GHz | Supermicro H8QMi-2 | Supermicro 2U Chassis | Redundant 1200W PSU
32GB 2GBx16 DDR2-667 ECC | 4x 300GB Cheetah SAS RAID10 | Adaptec 5805 512MB w/BBU | Colocated | Gentoo Linux
Spyke is offline   Reply With Quote
Old 09-18-10, 02:42 AM   #3
darkman1983
Registered User
 
Join Date: Feb 2009
Posts: 15
Default Re: random ddxSigGiveUp on running System SLI

I got lesser freezes than an Kubuntu 10.04 and ~40 fps in Darlaran @ World of Wacraft opengl mode all settings maxed out. Dunno if this is good...
But good to know i'm not alone xD

P.S. I'm thinking Microsoft is Paying big Companies to not develop games, drivers and Software, that would make any OS Better than theirs, just think about it -> Games for Windows lol
darkman1983 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.