Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-17-10, 10:56 PM   #1
hephooey
Registered User
 
Join Date: Oct 2002
Posts: 14
Default Tearing hulu after suspend with 260.19.12 and xorg-server 1.9.1rc2

I noticed terrible tearing with huludesktop after the first suspend of my laptop. Before the suspend, the tearing only happens rarely. After it wake up from the suspend, the tearing happens all the time, only invisible when the scene is almost static. I tried to change the quanity setting to low, but it does not help. Restart X does not help either, and the tearing is there with or without composite until I restart the machine. I tried to compare the bugreport generated nvidia-bug-report.sh, nothing suspicious. I did notice there is some change in the lspci output: 0xaa changed from 1 to 0 after the suspend, I set it back to 1 using setpci, but the tearing is still visible. All the other things work fine. You can find nvidia-bug-report.log.gz before and after the suspend in the attachment.
Attached Files
File Type: gz nvidia-bug-report.before.log.gz (48.3 KB, 52 views)
File Type: gz nvidia-bug-report.after.log.gz (49.5 KB, 55 views)
hephooey is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:39 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.