Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-22-10, 10:41 PM   #37
adrianveidt
Registered User
 
Join Date: Aug 2008
Posts: 30
Default Re: GeForce 7300 LE w/Kubuntu 10.04/10.10 : My personal nightmare

Alright, try this. Create /etc/X11/xorg.conf and put the text in here in it:

http://pastebin.com/PWhmUfCA

Then reboot. If that does not work, I recommend a wipe/reload.
adrianveidt is offline   Reply With Quote
Old 10-22-10, 11:03 PM   #38
NinjaNumberNine
Molten CPU Generator
 
NinjaNumberNine's Avatar
 
Join Date: Oct 2010
Location: another console
Posts: 26
Default Re: GeForce 7300 LE w/Kubuntu 10.04/10.10 : My personal nightmare

Okay, will try that.
btw, I think I mentioned it already, but i'm using this file in /etc/X11/xorg.conf.d in place of a xorg.conf. does that change anything?
NinjaNumberNine is offline   Reply With Quote
Old 10-22-10, 11:26 PM   #39
NinjaNumberNine
Molten CPU Generator
 
NinjaNumberNine's Avatar
 
Join Date: Oct 2010
Location: another console
Posts: 26
Default Re: GeForce 7300 LE w/Kubuntu 10.04/10.10 : My personal nightmare

OK, I can't thank you enough- ITS WORKING!
You deserve an endless supply of chocolate chip cookies well, whatever you like best.

...Now to go and hibernate for a month LOL... I've been having to slosh water in my eyes, they're so tired.

Oh and stick around- I'm pretty sure I can think of SOMETHING you can't figure out.
NinjaNumberNine is offline   Reply With Quote
Old 10-23-10, 12:02 AM   #40
NinjaNumberNine
Molten CPU Generator
 
NinjaNumberNine's Avatar
 
Join Date: Oct 2010
Location: another console
Posts: 26
Default Re: GeForce 7300 LE w/Kubuntu 10.04/10.10 : My personal nightmare

One last thing- how can I set/add a custom resolution for one of the monitors? (using twinview) It isn't detecting 1280x1024, which is the best resolution for my second monitor.

TY,
NNN
NinjaNumberNine is offline   Reply With Quote
Old 10-23-10, 11:37 AM   #41
NinjaNumberNine
Molten CPU Generator
 
NinjaNumberNine's Avatar
 
Join Date: Oct 2010
Location: another console
Posts: 26
Default Re: GeForce 7300 LE w/Kubuntu 10.04/10.10 : My personal nightmare

OK, I can't thank you enough- ITS WORKING!
You deserve an endless supply of chocolate chip cookies well, whatever you like best.

...Now to go and hibernate for a month LOL... I've been having to slosh water in my eyes, they're so tired.

Oh and stick around- I'm pretty sure I can think of SOMETHING you can't figure out.


oops, double post.

Last edited by NinjaNumberNine; 10-23-10 at 11:43 AM. Reason: meant to edit the other post, accidentaly created this one... ;)
NinjaNumberNine is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:35 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.