Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-25-10, 03:51 AM   #757
RAMChYLD
Registered User
 
Join Date: Feb 2005
Location: Malaysia
Posts: 95
Default Re: Official "I just got a Geforce GTX 460/465/470/480" thread

I just swapped out the pair of GTX260s on my most powerful rig for a pair of GTS450s. Can't afford a better option and I really need the machine running immediately.

The 260s started giving me hell lately. Once the machine had been running for a few hours, the rig would freeze. Screen would go black and fill up with weird green patterns. And once I power cycle the thing (the case does not have a reset button), it would no longer boot unless I unplugged it and left it alone for a few hours, after which the machine would boot again and the process will repeat itself again once it's been running for a few hours.

A friend suggested that the PSU is not churning out enough juice. A shop I asked suggested that it's been overheating. I can't see how it overheats tho, said case has a bunch of fans inside to ventilate the thing, and the PSU's a Cooler Master Silent Pro M 850w, which I believe delivers enough punch to drive these cards.
__________________
Rigs:
  • "Edison" - Phenom II X4 925 AM3 (Deneb), M4N98TD-EVO (nForce980a SLI), ENGTS450 DirectCU 1GB (GeForce GTS450) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 8GB DDR3-1600
  • "Sally" - Athlon64 x2 5000+ AM2 (Brisbane), M4N72-E (nForce750a SLI), ENGTS250 Dark Knight 1GB (GeForce GTS250) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 4GB DDR2-1066
  • "Dongwa" - Phenom II X4 945 AM3 (Deneb), M4N75TD (nForce750a SLI), ENGTX260-216SP 896MB (GeForce GTX260 216SP) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Fatal1ty Champion, 8GB DDR3-1600
  • "Helen" - Athlon64 x2 6400+ AM2 (Windsor), M4N78 Pro (GeForce8300), ENGT520 1GB (GeForce GT520), integrated GeForce8300, AuzenTech Prelude X-Fi, 4GB DDR2-1066.
  • "Clementine" - Athlon64 x2 3800+ AM2 (Windsor), TF560A2+ (nForce560), V8402GL26 (GeForce 8400GS), SoundBlaster Live! 5.1, Sonnet Allegro FW400 PCIe, 2GB DDR2-800
RAMChYLD is offline   Reply With Quote
Old 10-25-10, 04:03 AM   #758
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: Official "I just got a Geforce GTX 460/465/470/480" thread

Quote:
Originally Posted by RAMChYLD View Post
I just swapped out the pair of GTX260s on my most powerful rig for a pair of GTS450s. Can't afford a better option and I really need the machine running immediately.

The 260s started giving me hell lately. Once the machine had been running for a few hours, the rig would freeze. Screen would go black and fill up with weird green patterns. And once I power cycle the thing (the case does not have a reset button), it would no longer boot unless I unplugged it and left it alone for a few hours, after which the machine would boot again and the process will repeat itself again once it's been running for a few hours.

A friend suggested that the PSU is not churning out enough juice. A shop I asked suggested that it's been overheating. I can't see how it overheats tho, said case has a bunch of fans inside to ventilate the thing, and the PSU's a Cooler Master Silent Pro M 850w, which I believe delivers enough punch to drive these cards.

Nice! Post benchmark results as soon as you can!


BTW, the first rig in your sig has no onboard video.
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 10-25-10, 04:14 AM   #759
RAMChYLD
Registered User
 
Join Date: Feb 2005
Location: Malaysia
Posts: 95
Default Re: Official "I just got a Geforce GTS 450/GTX 460/465/470/480" thread

Quote:
Originally Posted by ragejg View Post
Nice! Post benchmark results as soon as you can!


BTW, the first rig in your sig has no onboard video.
Yeah, I know. Neither does the second rig. Both does have a GeForce8200 onboard anyway. Asus claims that it's for Hybrid SLI, I found that it could be put to good use by assigning it the task of PhysX procressing (I know that people will chide me and had chided me for using it for PhysX instead of dedicating one of the 450s instead, but I've been adopting the motto of "waste not, want not" for these).

Anyway, so far I've only done WEI index tests if you're interested. There's a slight drop from 7.7 which I've gotten from the 260s to 7.4 on the 450s. I only have a few games to test it on, and not too fond of stressing them seeing what happened to the 260s.

Edit: I get somewhat 59.9-60 fps in Portal. I think that's reasonable for a one-screen 1080p setup. No other games to run real tests on, sorry.
__________________
Rigs:
  • "Edison" - Phenom II X4 925 AM3 (Deneb), M4N98TD-EVO (nForce980a SLI), ENGTS450 DirectCU 1GB (GeForce GTS450) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 8GB DDR3-1600
  • "Sally" - Athlon64 x2 5000+ AM2 (Brisbane), M4N72-E (nForce750a SLI), ENGTS250 Dark Knight 1GB (GeForce GTS250) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 4GB DDR2-1066
  • "Dongwa" - Phenom II X4 945 AM3 (Deneb), M4N75TD (nForce750a SLI), ENGTX260-216SP 896MB (GeForce GTX260 216SP) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Fatal1ty Champion, 8GB DDR3-1600
  • "Helen" - Athlon64 x2 6400+ AM2 (Windsor), M4N78 Pro (GeForce8300), ENGT520 1GB (GeForce GT520), integrated GeForce8300, AuzenTech Prelude X-Fi, 4GB DDR2-1066.
  • "Clementine" - Athlon64 x2 3800+ AM2 (Windsor), TF560A2+ (nForce560), V8402GL26 (GeForce 8400GS), SoundBlaster Live! 5.1, Sonnet Allegro FW400 PCIe, 2GB DDR2-800

Last edited by RAMChYLD; 10-30-10 at 06:56 AM.
RAMChYLD is offline   Reply With Quote
Old 10-28-10, 04:06 AM   #760
lothaer
Registered User
 
Join Date: Oct 2010
Posts: 1
Default Re: Official "I just got a Geforce GTX 460/465/470/480" thread

I just got my Galaxy Geforce GTX 470 and it is freaking awesome the only issue im having with it is it gets VERY hot, just now playing WoW on Ultra Settings it reached 90C (194F) does anyone else have this issue with this card?

Ive got the latest drivers 260.99 and DirectX11
lothaer is offline   Reply With Quote
Old 10-28-10, 11:23 AM   #761
Scendore
Registered User
 
Join Date: Jul 2008
Posts: 198
Default Re: Official "I just got a Geforce GTX 460/465/470/480" thread

Case cooling? You do need a good amount of air through your case.
Scendore is offline   Reply With Quote
Old 11-10-10, 04:49 PM   #762
Ghost girl
1.7% woodscrews.
 
Ghost girl's Avatar
 
Join Date: Jun 2010
Posts: 53
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Just got my EVGA GTX580 SC today. Best card I've ever purchased. Runs everything with 32X AA and TSSAA smooth as butter, and doesn't get too hot either.

Overclocked to 850/1700/4200, 1.106v. Stability testing right now.

Ghost girl is offline   Reply With Quote
Old 11-10-10, 05:33 PM   #763
v3rninater
Blowin up since 1969
 
v3rninater's Avatar
 
Join Date: Oct 2006
Posts: 1,095
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Now if I bought one of these, could I be able to overclock mine and still settle okay with my PSU. I know I could run one card with my PSU, but o/c'd? For my intel machine...
__________________
Core 2 Quad Q9550 @ 3.4ghz 1600fsb || Gigabyte P45 EP45-UD3R stable as a rooock! || 4gb G-Skill DDR2 PC8500 5-5-5-15 || EVGA 580-GTX 1.5gb || Creative Fatal1ty Xram Sound Card 7.1 ||G-Skill Phoenix Pro SSD 120gb|| WD BLACK 32mb cache 640gb HD || 2x Samsung DVD burner 16x DVD+\- || Corsair 620watt PSU
Win 7 Ultimate 64bit (640gb hd)

AMD Phenom II X6 T1090 || Gigabyte GA880 || 4gb G-skill Ripjaw DDR3 1600 || MSI 8800 Ultra o/c || WD BLACK 32mb cache 640gb HD || ASUS DVD Burner || XFX 750 watt PSU

LG 60" 1080p 600Hz Plasma HDTV 60PS11
Xbox 360
v3rninater is offline   Reply With Quote
Old 11-10-10, 05:50 PM   #764
Ghost girl
1.7% woodscrews.
 
Ghost girl's Avatar
 
Join Date: Jun 2010
Posts: 53
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Quote:
Originally Posted by v3rninater View Post
Now if I bought one of these, could I be able to overclock mine and still settle okay with my PSU. I know I could run one card with my PSU, but o/c'd? For my intel machine...
I bet you could, I'm on a Silverstone 750w PSU, with a 4GHz Q9550 with an overclocked GTX580, seems to be running just fine.
Ghost girl is offline   Reply With Quote

Old 11-10-10, 05:54 PM   #765
v3rninater
Blowin up since 1969
 
v3rninater's Avatar
 
Join Date: Oct 2006
Posts: 1,095
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

What is your system specs though?
__________________
Core 2 Quad Q9550 @ 3.4ghz 1600fsb || Gigabyte P45 EP45-UD3R stable as a rooock! || 4gb G-Skill DDR2 PC8500 5-5-5-15 || EVGA 580-GTX 1.5gb || Creative Fatal1ty Xram Sound Card 7.1 ||G-Skill Phoenix Pro SSD 120gb|| WD BLACK 32mb cache 640gb HD || 2x Samsung DVD burner 16x DVD+\- || Corsair 620watt PSU
Win 7 Ultimate 64bit (640gb hd)

AMD Phenom II X6 T1090 || Gigabyte GA880 || 4gb G-skill Ripjaw DDR3 1600 || MSI 8800 Ultra o/c || WD BLACK 32mb cache 640gb HD || ASUS DVD Burner || XFX 750 watt PSU

LG 60" 1080p 600Hz Plasma HDTV 60PS11
Xbox 360
v3rninater is offline   Reply With Quote
Old 11-10-10, 05:56 PM   #766
Ghost girl
1.7% woodscrews.
 
Ghost girl's Avatar
 
Join Date: Jun 2010
Posts: 53
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Q9550 4ghz (Thors hammer + 2x Ultra kaze)
Gigabyte P45
8gb DDR2 1066mhz 5-5-5-15 OCZ Reaper
GTX580 1.106v 850/1700/4200
Silverstone 750W
4x hard drives
Cooler Master HAF
Ghost girl is offline   Reply With Quote
Old 11-10-10, 08:09 PM   #767
v3rninater
Blowin up since 1969
 
v3rninater's Avatar
 
Join Date: Oct 2006
Posts: 1,095
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

Bah, I dunno, I almost want to get a better PSU, but if people think I could swing it and it work great, then I may do it. I want to hold out until the 69's come out, but man this card is looking great now!
__________________
Core 2 Quad Q9550 @ 3.4ghz 1600fsb || Gigabyte P45 EP45-UD3R stable as a rooock! || 4gb G-Skill DDR2 PC8500 5-5-5-15 || EVGA 580-GTX 1.5gb || Creative Fatal1ty Xram Sound Card 7.1 ||G-Skill Phoenix Pro SSD 120gb|| WD BLACK 32mb cache 640gb HD || 2x Samsung DVD burner 16x DVD+\- || Corsair 620watt PSU
Win 7 Ultimate 64bit (640gb hd)

AMD Phenom II X6 T1090 || Gigabyte GA880 || 4gb G-skill Ripjaw DDR3 1600 || MSI 8800 Ultra o/c || WD BLACK 32mb cache 640gb HD || ASUS DVD Burner || XFX 750 watt PSU

LG 60" 1080p 600Hz Plasma HDTV 60PS11
Xbox 360
v3rninater is offline   Reply With Quote
Old 11-10-10, 08:27 PM   #768
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: Official "I just got a Geforce GTX 4xx/5xx thread"

I guess I better check in on this thread.


Reference GTX 580, I have it clocked @ 840/2300 in non-PhysX games, although TBH it's fast enough @ stock.
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:59 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.