Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-14-10, 06:24 PM   #13
betterdan
Guest
 
Posts: n/a
Default Re: It's a Boot Race!

Quote:
Originally Posted by grey_1 View Post
EDIT: I have no problem with this.
  Reply With Quote
Old 11-14-10, 06:33 PM   #14
Roadhog
Resident Alien
 
Join Date: Jan 2005
Posts: 6,776
Default Re: It's a Boot Race!

Quote:
Originally Posted by grey_1 View Post


Not unhappy with this as I have afterburner, steam and MSE start on bootup, never would have done that with a mechanical drive.

EDIT: I have no problem with this.
it doesnt count the time it takes those programs to open.
Roadhog is offline   Reply With Quote
Old 11-14-10, 07:12 PM   #15
grey_1
Guest
 
Posts: n/a
Default Re: It's a Boot Race!

Quote:
Originally Posted by Roadhog View Post
it doesnt count the time it takes those programs to open.
You sure? The pop up didn't show until after steam came up...I think. I'll check on next boot again.
  Reply With Quote
Old 11-14-10, 07:19 PM   #16
Roadhog
Resident Alien
 
Join Date: Jan 2005
Posts: 6,776
Default Re: It's a Boot Race!

Quote:
Originally Posted by grey_1 View Post
You sure? The pop up didn't show until after steam came up...I think. I'll check on next boot again.
yes im sure. I timed it with and without steam starting up, and they were exactly the same.
Roadhog is offline   Reply With Quote
Old 11-14-10, 08:49 PM   #17
Albo
Registered User
 
Join Date: Aug 2008
Location: MA, USA
Posts: 3,633
Default Re: It's a Boot Race!

Mine will be twice the speed of yours at least. Restarting now. :/
Albo is offline   Reply With Quote
Old 11-14-10, 08:55 PM   #18
grey_1
Guest
 
Posts: n/a
Default Re: It's a Boot Race!

Quote:
Originally Posted by Roadhog View Post
yes im sure. I timed it with and without steam starting up, and they were exactly the same.
cool
  Reply With Quote
Old 11-14-10, 09:08 PM   #19
Albo
Registered User
 
Join Date: Aug 2008
Location: MA, USA
Posts: 3,633
Default Re: It's a Boot Race!

LOL, I xed out so no pic, but I got

58.8 Seconds

That's terrible, lol.
Albo is offline   Reply With Quote
Old 11-14-10, 09:10 PM   #20
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: It's a Boot Race!

Don't feel bad- I got 40 some odd seconds. And that's with an SSD as my boot drive.

Man, I really need to optimize my rig more... never really paid much attention to boot times.
Redeemed is offline   Reply With Quote

Old 11-15-10, 03:53 AM   #21
betterdan
Guest
 
Posts: n/a
Default Re: It's a Boot Race!

56 seconds but that is with having to log on (not removing my password, Bob tries to hack in) and then having to wait for the little box to pop up and ask if it's ok to run boottime program then click yes.
Crappy boot time but I can live with it, it ain't like i constantly reboot all day.
  Reply With Quote
Old 11-15-10, 04:07 AM   #22
PeterJensen
Guest
 
Posts: n/a
Default Re: It's a Boot Race!

I dont reboot.....
  Reply With Quote
Old 12-17-10, 04:28 PM   #23
Destroy
 
Join Date: Dec 2006
Posts: 3,994
Default Re: It's a Boot Race!

36.7sec and that's with my new SSD I just installed 1 day ago.
__________________

Vista64 Home Premium
Gigabyte GA-EP35C-DS3R
CPU E8500 with Corsair H50 cooler
HIS 6970, always 19x10res
Memory 8 Gig OCZ 1000@1024
Display Westinghouse 37" LVM-37w1 LCD monitor
Destroy is offline   Reply With Quote
Old 01-01-11, 06:35 PM   #24
Moshing
Registered User
 
Join Date: Dec 2010
Posts: 161
Default Re: It's a Boot Race!

This test is absolute BS. Timing from the moment the BIOS hands off to the SSD for loading Windows, to the login screen is only 7 seconds, it takes me 3 to type my login, and then 2 seconds more before the desktop is ready to use. This benchmark is BS. It adds too much time for after your at a usable desktop for it's own processing.

The benchmark reported 24 seconds, but spent 12 of those second on a usable desktop going through it's own internal crap, and still timing it. So, of the benchmark's reported 24 seconds, only 12 of them are valid, and that's including how long it takes to type my fairly complex password.
__________________
Ci7 2600K @5Ghz/8Gb Patriot Viper II/Asus Sabertooth P67/EVGA GTX580 Black Ops/2x Patriot Torqx 128G(OS)/1Tb WD Black
Ci7 920/6Gb Corsair DDR3 1600/GA-EX58-UD3R/Radeon HD5870/750Gb Seagate ES.2(OS)/2x 2Tb WD Green
Ci7 860/4Gb Patriot Viper II/EVGA P55 SLI/Radeon HD5870/750Gb Seagate ES.2 (wife's rig)
Moshing is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:10 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.