Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-29-09, 10:53 AM   #1
mbogucki
Registered User
 
Join Date: Nov 2003
Location: Skokie, Illinois
Posts: 6
Unhappy Opengl based applications freeze when windows is selected.

Hello All,

I've got an odd issue that I've been trying to resolve ever since I've upgraded to Karmic.

This issue seems to occur within opengl-related apps such as glxgears and various second-life viewers.

When I go to select the opengl-related window, the application seems to freeze or halt. As soon as I select another
application such as gimp, firefox, chrome, etc, the opengl application starts running again.

I found rather than using the mouseclick to select the window, I can use my mouse-wheel to "scroll-select"
which seems to keep the app running, if I grab the window and move it slightly
it seems to unfreeze as well as (re)minimize.

My particular system is running in a triple-head mode, using two Nvidia GTX260's, with Xinerama turned on.

As a quick test, I downgraded to a single display, (turning off Xinerama) and noted that the issue seems
to disappear.

Has anyone seen anything like this?

System specs are as follows:

i7 Quad Core- 2.67 Ghz
(2) Nvidia GTX260's


X.Org X Server 1.6.4
Build Operating System: Linux 2.6.24-23-server i686 Ubuntu
Current Operating System: Linux motoko 2.6.31-15-generic
Nvidia Driver: 190.53. (NOTE: I've tried 185.18-31, 158.18-36, 190.42, etc)

I've included various files including a nvidia bug-report, the xorg.txt (xorg.conf) file etc.

Thank you for your time.

--Mike
Attached Files
File Type: log dmesg.0.log (58.1 KB, 79 views)
File Type: gz nvidia-bug-report.log.gz (44.6 KB, 92 views)
File Type: log Xorg.0.log (17.3 KB, 88 views)
File Type: txt xorg.txt (1.9 KB, 95 views)
__________________
Michael W. Bogucki
mbogucki is offline   Reply With Quote
Old 11-22-10, 03:11 PM   #2
mwbogucki
Registered User
 
Join Date: Sep 2007
Posts: 1
Default Re: Opengl based applications freeze when windows is selected.

*Bump*

Still seeing these issues even though I've upgraded to 2.6.32-35 (Lucid) + Nvidia drivers 256.53 (32 bit) and Xorg-server 2:1.7.6-2ubuntu7.4

Thanks.
mwbogucki is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:52 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.