Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-07-10, 01:57 PM   #13
turdhat
Registered User
 
turdhat's Avatar
 
Join Date: Jul 2005
Posts: 379
Default Re: Official 3DMark 11 Thread

http://3dmark.com/3dm11/22616

P5353 for me.
How do you guys get those pic of your bench on here ?

rig in sig. Not bad for a 480 and a q6600. I am glad I did not upgrade cpu. 3.65 on q6600 is still good enough for me.
__________________
MSI P67GD55
Intel i7 2600k @ 4.8ghz 1.35v, 1.40v full load
Cooler Master Hyper 212
Gigabyte 580 @945/2232
4 Gigs Ripjaw @ 1600
Antec (a good one) 650w
A Partridge in a pear tree.
turdhat is offline   Reply With Quote
Old 12-07-10, 07:04 PM   #14
red777star
Registered User
 
Join Date: Oct 2010
Posts: 161
Default Re: Official 3DMark 11 Thread

Are you guys aware that SLI is off with this benchmark?
red777star is offline   Reply With Quote
Old 12-07-10, 07:11 PM   #15
newparad1gm
Registered User
 
newparad1gm's Avatar
 
Join Date: Mar 2007
Posts: 693
Default Re: Official 3DMark 11 Thread

Yeah, SLI is definitely off. Alt-tabbed out and saw only one of my 580s was being utilized. Then I had to restart the test.

Attached Thumbnails
Click image for larger version

Name:	3dmark11_120710.jpg
Views:	523
Size:	152.8 KB
ID:	41781  
__________________
WAR MACHINE:
Intel Core i7 3930K | Asus X79 Sabertooth | 4x4 GB G.Skill RipJaw PC3-12800 | 2x EVGA NVIDIA GTX TITAN Signature 6GB SLI | OCZ Vertex 3 240GB SSD | 2x500 GB Seagate Barracuda RAID 0 | LG BD-ROM | Cyber Acoustics CA3001WB 2.1 Speakers | SeaSonic 1250W PSU | 3x Acer GD235HZ 23.6in 120Hz | Silverstone Fortress FT02 | Windows 8 Pro x64 | NVIDIA 3DVision SURROUND

CRIMSON DYNAMO:
Intel Core i7 2600K | Gigabyte Z68X-UD3H | 2x4 GB G.Skill Ripjaw PC3-12800 | XFX AMD R9 290X 4GB | Intel X-25M G2 160GB SSD | 2x250GB RAID 0 | Samsung BD-ROM | ABS SL 1050W PSU | Toshiba 42" REGZA 1080p HDTV | Antec 900 ATX | Windows 8 Pro x64

Sailor Jupiter (HTPC):
Intel Pentium Dual-Core E5200 | ZOTAC Geforce 9300 | 2x2 GB OCZ Fatal1ty PC2-8500 | WD 1TB | Hitachi 2TB External | MediaSonic HFR2-SU3S2 4x3TB Seagate Barracuda RAID 1+0 | LG Blu-Ray/HD DVD-ROM | FSP 150W PSU | Toshiba 42" REGZA 1080p HDTV | Foxconn RS233 mini-ITX | Windows 7 Pro x86
newparad1gm is offline   Reply With Quote
Old 12-07-10, 09:43 PM   #16
AdamK47
 
AdamK47's Avatar
 
Join Date: Mar 2003
Location: Cinci, OH
Posts: 984
Default Re: Official 3DMark 11 Thread

ragejg is going to hate me even more than he did before.

P13315

Intel Core i7 980X @ 4200MHz
Asus P6X58D Premium @ 21 x 200MHz
6GB Mushkin Redline @ 2000 DDR
Three GTX 580 in Tri-SLI @ 800/2200
50GB OCZ Vertex 2 SSD
Three 1TB SpinPoint F3 in RAID-0 - 3TB
1TB SpinPoint F1, LG 32" 32LD450 LCD
Samsung 22X SH-S223L DVD-RW
Asus Xonar Essence STX sound card
Antec Twelve Hundred case
Prolimatech Megahalems heatsink
Corsair AX 1200W power supply

100% stable for 24/7 use.
AdamK47 is offline   Reply With Quote
Old 12-07-10, 09:44 PM   #17
AdamK47
 
AdamK47's Avatar
 
Join Date: Mar 2003
Location: Cinci, OH
Posts: 984
Default Re: Official 3DMark 11 Thread

Quote:
Originally Posted by red777star View Post
Are you guys aware that SLI is off with this benchmark?
Quote:
Originally Posted by newparad1gm View Post
Yeah, SLI is definitely off. Alt-tabbed out and saw only one of my 580s was being utilized. Then I had to restart the test.
You can enable SLI yourself. The executable it uses is 3dmark11workload1.exe.
AdamK47 is offline   Reply With Quote
Old 12-07-10, 10:07 PM   #18
Shamrock
Royalty gone awry
 
Shamrock's Avatar
 
Join Date: Jul 2003
Location: Kentucky
Posts: 1,612
Default Re: Official 3DMark 11 Thread

What's with the letter in front of the marks? What's it stand for?
__________________
They're after me Lucky Charms!

AMD Phenom II 955BE
16GB G.Skill Sniper DDR3 1333Mhz
Sapphire Radeon HD 7850
Logitech Z-5300 5.1 THX surround sound
HANNS-G 28" LCD
ZBoard Merc Gaming Keyboard
CoolerMaster HAF-932 Full Tower Case
Windows 7 Pro x64
Shamrock is offline   Reply With Quote
Old 12-07-10, 10:09 PM   #19
Roadhog
Resident Alien
 
Join Date: Jan 2005
Posts: 6,776
Default Re: Official 3DMark 11 Thread

Quote:
Originally Posted by Shamrock View Post
What's with the letter in front of the marks? What's it stand for?
The mode you ran the benchmark in. P = performance, E = Entry, X = Extreme
Roadhog is offline   Reply With Quote
Old 12-07-10, 10:10 PM   #20
MaXThReAT
Registered User
 
MaXThReAT's Avatar
 
Join Date: Jul 2004
Location: EARTH
Posts: 1,861
Default Re: Official 3DMark 11 Thread

I wouldn't mind seeing some good hi rez pics so...
__________________
Gigabyte V1.1 EP45-UD3R F5
GO-Q6600@3.6GHz 1/2" D5/GTZ Block W/BIX-II Dual 120mm
Corsair 4GB Dominator DDR2-8500 5-5-5-15 2t@1066GHz
Evga 280 GTX 621/1349/2268
SB X-Fi FPS / Z-5500 + Buttkicker!

"Don't mind the posts, I've been around longer than most know."
MaXThReAT is offline   Reply With Quote

Old 12-07-10, 11:36 PM   #21
Muppet
Registered User
 
Muppet's Avatar
 
Join Date: Jun 2004
Location: New Zealand
Posts: 3,130
Default Re: Official 3DMark 11 Thread

Quote:
Originally Posted by AdamK47 View Post
You can enable SLI yourself. The executable it uses is 3dmark11workload1.exe.
When double clicking on that or the Workload2 entry, I get the spinning icon and then nothing. Just stops doing anything.
__________________
Asus Rampage IV Extreme Black Edition | Intel 4930k | SS Phasechange | 16GB Corsair Platinum DDR3 1866 | Asus GTX680 x2 SLI | Corsair AX1200 Watt PSU | Lian-Li PC-8NWX | Intel 520 120Gb SSD x2 | Samsung S27A950D 27" 120Hz | HP ZR24w 24" S-IPS x3 Nvidia Surround @6000x1200 | Xonar Essence STX
Muppet is offline   Reply With Quote
Old 12-08-10, 05:12 AM   #22
WeReWoLf
 
Join Date: Jul 2004
Location: Australia
Posts: 5,015
Send a message via MSN to WeReWoLf
Default Re: Official 3DMark 11 Thread

Here is mine.

CPU: 3.5Ghz
GPU: Stock

Haven't tried with SLI yet.

WeReWoLf is offline   Reply With Quote
Old 12-08-10, 06:15 AM   #23
wwec
Registered User
 
Join Date: Jul 2005
Location: Wales, UK
Posts: 58
Default Re: Official 3DMark 11 Thread

Quote:
Originally Posted by AdamK47 View Post
ragejg is going to hate me even more than he did before.

P13315

Intel Core i7 980X @ 4200MHz
Asus P6X58D Premium @ 21 x 200MHz
6GB Mushkin Redline @ 2000 DDR
Three GTX 580 in Tri-SLI @ 800/2200
50GB OCZ Vertex 2 SSD
Three 1TB SpinPoint F3 in RAID-0 - 3TB
1TB SpinPoint F1, LG 32" 32LD450 LCD
Samsung 22X SH-S223L DVD-RW
Asus Xonar Essence STX sound card
Antec Twelve Hundred case
Prolimatech Megahalems heatsink
Corsair AX 1200W power supply

100% stable for 24/7 use.
Quit burning the planet, seriously
__________________
Asus P6T ٠ i7 920 ٠ 6GB OCZ ٠ 5870 Vapor-X ٠ Xonar D1 ٠ 2408WFP ٠ Intel X25-V
wwec is offline   Reply With Quote
Old 12-08-10, 06:53 AM   #24
AdamK47
 
AdamK47's Avatar
 
Join Date: Mar 2003
Location: Cinci, OH
Posts: 984
Default Re: Official 3DMark 11 Thread

Quote:
Originally Posted by Muppet View Post
When double clicking on that or the Workload2 entry, I get the spinning icon and then nothing. Just stops doing anything.
Are you adding the executable to the Program Settings tab in the control panel, or are you trying to run the executable? You can't run the executable by itself. It's spawned from 3dmark11.exe.
AdamK47 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:04 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.