Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-13-10, 02:49 PM   #1
DiscipleDOC
 
DiscipleDOC's Avatar
 
Join Date: Dec 2002
Location: Alabama, Planet Earth
Posts: 5,993
Default Problems with the 260 series locking up my laptop.

I've tried 260.19.12 and 260.19.21 both on new installs, and I am having the same issue. After awhile, my graphics will freeze and then just lock up my machine altogether. At first, I thought that it was my laptop, but I rolled back to 173.14.28, and I have yet to have a lockup. I reinstalled Suse 11.3 numerous times, and the same thing has happened.

Has this happened to anyone else? If so, is there a fix for this?

One more thing: Before a lockup, I've noticed that my laptop is putting out more hot air than at any other time. With the older drivers, this does not happen.

My card is a 9600M GS. I am using OpenSUSE 11.3 64-bit.
DiscipleDOC is offline   Reply With Quote
Old 12-13-10, 05:07 PM   #2
artem
Registered User
 
Join Date: Jun 2006
Posts: 710
Default Re: Problems with the 260 series locking up my laptop.

Can you ping/ssh to your laptop when it "locks up"?

Do your logs contain any OOPS/kernel panic/any other information after you reboot your laptop?

Can you attach nvidia-bug-report information?
artem is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:37 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.