Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-28-10, 12:37 PM   #13
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 195.36.24: GTX 480 SLI Freezing + other issues

I doubt the two problems are related (the symptoms do not even match).
zander is offline   Reply With Quote
Old 04-28-10, 07:59 PM   #14
scratchi
Registered User
 
Join Date: Oct 2009
Posts: 10
Default Re: 195.36.24: GTX 480 SLI Freezing + other issues

Hi

Spyke - I just tried without the SLI bridge and got different behavior. X does not start and I get the similar errors as you posted where DRI2 fails to load.

Zander - I'm not sure why you say the symptoms are different; it's the same issue as far as I can tell. The system freezes in SLI mode when I load anything that uses the OpenGL. KDE crashes because I have glx,compiz and all the effects enabled. If I use fluxbox, I can log in and everything works up until I launch a 3D game or anything that uses opengl. Spyke also responded to the thread before starting this one, it's something definitely related to SLI. Last version of nvidia drivers everything worked on was 180.29.

There was a similar thread before where someone had this issues with 8xxx series and a Dell laptop that had SLI.
scratchi is offline   Reply With Quote
Old 04-29-10, 10:49 AM   #15
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 195.36.24: GTX 480 SLI Freezing + other issues

The difference is that Spyke is seeing SLI lock attempts at mode-set time. Are you seeing those, as well?
zander is offline   Reply With Quote
Old 04-29-10, 09:04 PM   #16
scratchi
Registered User
 
Join Date: Oct 2009
Posts: 10
Default Re: 195.36.24: GTX 480 SLI Freezing + other issues

Aye, no, I'm not seeing SLI lock attempts.

I just upgraded to kernel 2.6.33.3 and nvidia drivers 195.36.24...same story, locks up with SLI enabled, works fine with SLI disabled.

Only errors I'm seeing in the logs are dri and dri2 failing to load.
scratchi is offline   Reply With Quote
Old 05-12-10, 04:22 PM   #17
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 195.36.24: GTX 480 SLI Freezing + other issues

FWIW, I believe the GeForce GTX 480 SLI problem has been root caused. It is specific to FERMI GPUs and the Linux, FreeBSD and Solaris graphics drivers.
zander is offline   Reply With Quote
Old 05-12-10, 06:34 PM   #18
Spyke
Foxie
 
Spyke's Avatar
 
Join Date: Aug 2004
Location: Canada
Posts: 618
Send a message via AIM to Spyke Send a message via MSN to Spyke Send a message via Yahoo to Spyke
Default Re: 195.36.24: GTX 480 SLI Freezing + other issues

I suspected that was the case. Hopefully a fix is in order for an upcoming release.
__________________
Gaming:
Intel i7 980X @ 4GHz | ASUS Rampage III Extreme | GTX 480 3Way SLI @ 900Mhz | Koolance VID-NX480 | Corsair Obsidian 700D
Corsair H70 CPU Cooler | EK-FB RE3 | Corsair AX1200 | Black Ice SR1 360 | 240GB OCZ Revodrive X2 SSD | Windows 7 Ultimate
12GB Corsair Dominator GT @ 8-8-8-24-1T DDR3-1600 | Onkyo TX SR-707 | 70" Sharp Aquos LCD | KEF Audio 5.1 C3/C6LCR/C7
Workstation:
Intel i7 920 D0 @ 4GHz | ASUS Rampage II Extreme | GTX 480 @ 800Mhz | Koolance VID-NX480 | Lian-Li V1200B | Corsair HX1000
EK NB ASUS HP | Watercool HeatKiller 3.0 | Feser Extreme X-360 | 2x160GB Intel X25-M SSD RAID0 | 4x2TB WD20EARS RAID10
12GB Corsair Dominator @ 8-8-8-24-1T DDR3-1600 | Creative X-Fi Titanium | Pioneer DVR-212D | Gentoo Linux
Dell 3008WFP | JohnBlue JB3 | CityPulse DA2.03e II DAC | KingRex T20U w/ Modded Auricaps & PSU | Glow Audio Sub One
Server:
Quad Socket Opteron 8356 (16 cores) @ 2.3GHz | Supermicro H8QMi-2 | Supermicro 2U Chassis | Redundant 1200W PSU
32GB 2GBx16 DDR2-667 ECC | 4x 300GB Cheetah SAS RAID10 | Adaptec 5805 512MB w/BBU | Colocated | Gentoo Linux
Spyke is offline   Reply With Quote
Old 05-13-10, 11:17 AM   #19
wiresquire
Registered User
 
Join Date: Mar 2008
Posts: 81
Default Re: 195.36.24: GTX 480 SLI Freezing + other issues

Quote:
Originally Posted by zander View Post
FWIW, I believe the GeForce GTX 480 SLI problem has been root caused. It is specific to FERMI GPUs and the Linux, FreeBSD and Solaris graphics drivers.
Bahahhahhaaaaa

ORLLY?

Give it a few months more.....

ws
wiresquire is offline   Reply With Quote
Old 05-24-10, 12:19 AM   #20
Spyke
Foxie
 
Spyke's Avatar
 
Join Date: Aug 2004
Location: Canada
Posts: 618
Send a message via AIM to Spyke Send a message via MSN to Spyke Send a message via Yahoo to Spyke
Default Re: 195.36.24: GTX 480 SLI Freezing + other issues

Just an update, with drivers 256.25 the Fermi SLI freezing issues are now gone, and VESA consoles now return properly at X shutdown. Thanks again NVIDIA.

EDIT: It works, but any fullscreen OpenGL applications stutter a lot. Not sure why.
__________________
Gaming:
Intel i7 980X @ 4GHz | ASUS Rampage III Extreme | GTX 480 3Way SLI @ 900Mhz | Koolance VID-NX480 | Corsair Obsidian 700D
Corsair H70 CPU Cooler | EK-FB RE3 | Corsair AX1200 | Black Ice SR1 360 | 240GB OCZ Revodrive X2 SSD | Windows 7 Ultimate
12GB Corsair Dominator GT @ 8-8-8-24-1T DDR3-1600 | Onkyo TX SR-707 | 70" Sharp Aquos LCD | KEF Audio 5.1 C3/C6LCR/C7
Workstation:
Intel i7 920 D0 @ 4GHz | ASUS Rampage II Extreme | GTX 480 @ 800Mhz | Koolance VID-NX480 | Lian-Li V1200B | Corsair HX1000
EK NB ASUS HP | Watercool HeatKiller 3.0 | Feser Extreme X-360 | 2x160GB Intel X25-M SSD RAID0 | 4x2TB WD20EARS RAID10
12GB Corsair Dominator @ 8-8-8-24-1T DDR3-1600 | Creative X-Fi Titanium | Pioneer DVR-212D | Gentoo Linux
Dell 3008WFP | JohnBlue JB3 | CityPulse DA2.03e II DAC | KingRex T20U w/ Modded Auricaps & PSU | Glow Audio Sub One
Server:
Quad Socket Opteron 8356 (16 cores) @ 2.3GHz | Supermicro H8QMi-2 | Supermicro 2U Chassis | Redundant 1200W PSU
32GB 2GBx16 DDR2-667 ECC | 4x 300GB Cheetah SAS RAID10 | Adaptec 5805 512MB w/BBU | Colocated | Gentoo Linux
Spyke is offline   Reply With Quote

Old 05-29-10, 01:00 PM   #21
Spyke
Foxie
 
Spyke's Avatar
 
Join Date: Aug 2004
Location: Canada
Posts: 618
Send a message via AIM to Spyke Send a message via MSN to Spyke Send a message via Yahoo to Spyke
Default Re: 195.36.24: GTX 480 SLI Freezing + other issues

SLI is still unusable on Fermi, it results in very laggy stuttering framerates when enabled. All games like UT2004, UT, Doom3, Prey, Quake4 and even Source engine games in Wine all exhibit the same issue. It doesn't appear related to the SLI mode either. Just enabling SLI causes the problems.

Disabling SLI makes everything smooth again.

Any ideas?
__________________
Gaming:
Intel i7 980X @ 4GHz | ASUS Rampage III Extreme | GTX 480 3Way SLI @ 900Mhz | Koolance VID-NX480 | Corsair Obsidian 700D
Corsair H70 CPU Cooler | EK-FB RE3 | Corsair AX1200 | Black Ice SR1 360 | 240GB OCZ Revodrive X2 SSD | Windows 7 Ultimate
12GB Corsair Dominator GT @ 8-8-8-24-1T DDR3-1600 | Onkyo TX SR-707 | 70" Sharp Aquos LCD | KEF Audio 5.1 C3/C6LCR/C7
Workstation:
Intel i7 920 D0 @ 4GHz | ASUS Rampage II Extreme | GTX 480 @ 800Mhz | Koolance VID-NX480 | Lian-Li V1200B | Corsair HX1000
EK NB ASUS HP | Watercool HeatKiller 3.0 | Feser Extreme X-360 | 2x160GB Intel X25-M SSD RAID0 | 4x2TB WD20EARS RAID10
12GB Corsair Dominator @ 8-8-8-24-1T DDR3-1600 | Creative X-Fi Titanium | Pioneer DVR-212D | Gentoo Linux
Dell 3008WFP | JohnBlue JB3 | CityPulse DA2.03e II DAC | KingRex T20U w/ Modded Auricaps & PSU | Glow Audio Sub One
Server:
Quad Socket Opteron 8356 (16 cores) @ 2.3GHz | Supermicro H8QMi-2 | Supermicro 2U Chassis | Redundant 1200W PSU
32GB 2GBx16 DDR2-667 ECC | 4x 300GB Cheetah SAS RAID10 | Adaptec 5805 512MB w/BBU | Colocated | Gentoo Linux
Spyke is offline   Reply With Quote
Old 12-13-10, 05:36 PM   #22
cheechr1
Registered User
 
cheechr1's Avatar
 
Join Date: Nov 2010
Posts: 94
Default Re: 195.36.24: GTX 480 SLI Freezing + other issues

Dont bother upgrading to 260.19.29 if ur still looking for fermi sli, still very stuttery and crashy
cheechr1 is offline   Reply With Quote
Old 12-13-10, 08:56 PM   #23
Spyke
Foxie
 
Spyke's Avatar
 
Join Date: Aug 2004
Location: Canada
Posts: 618
Send a message via AIM to Spyke Send a message via MSN to Spyke Send a message via Yahoo to Spyke
Default Re: 195.36.24: GTX 480 SLI Freezing + other issues

I only got a single Fermi 480 in my Linux workstation now. The other one went into a new gaming rig I just built along with 2 more cards. No more Linux SLI annoyances for me.
__________________
Gaming:
Intel i7 980X @ 4GHz | ASUS Rampage III Extreme | GTX 480 3Way SLI @ 900Mhz | Koolance VID-NX480 | Corsair Obsidian 700D
Corsair H70 CPU Cooler | EK-FB RE3 | Corsair AX1200 | Black Ice SR1 360 | 240GB OCZ Revodrive X2 SSD | Windows 7 Ultimate
12GB Corsair Dominator GT @ 8-8-8-24-1T DDR3-1600 | Onkyo TX SR-707 | 70" Sharp Aquos LCD | KEF Audio 5.1 C3/C6LCR/C7
Workstation:
Intel i7 920 D0 @ 4GHz | ASUS Rampage II Extreme | GTX 480 @ 800Mhz | Koolance VID-NX480 | Lian-Li V1200B | Corsair HX1000
EK NB ASUS HP | Watercool HeatKiller 3.0 | Feser Extreme X-360 | 2x160GB Intel X25-M SSD RAID0 | 4x2TB WD20EARS RAID10
12GB Corsair Dominator @ 8-8-8-24-1T DDR3-1600 | Creative X-Fi Titanium | Pioneer DVR-212D | Gentoo Linux
Dell 3008WFP | JohnBlue JB3 | CityPulse DA2.03e II DAC | KingRex T20U w/ Modded Auricaps & PSU | Glow Audio Sub One
Server:
Quad Socket Opteron 8356 (16 cores) @ 2.3GHz | Supermicro H8QMi-2 | Supermicro 2U Chassis | Redundant 1200W PSU
32GB 2GBx16 DDR2-667 ECC | 4x 300GB Cheetah SAS RAID10 | Adaptec 5805 512MB w/BBU | Colocated | Gentoo Linux
Spyke is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:38 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.