Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-18-10, 03:28 PM   #1
Am_I_Evil
Registered User
 
Join Date: Nov 2004
Location: Bayville, NY
Posts: 297
Default Weird i7 issue (not showing all cores)

so not sure what's going on here....

here's a cpuz screenshot from a review:


cores 4 threads 8

and here's mine:


cores 1 threads 2

any ideas?
Am_I_Evil is offline   Reply With Quote
Old 12-18-10, 03:31 PM   #2
bacon12
Registered User
 
bacon12's Avatar
 
Join Date: Jul 2007
Posts: 3,532
Default Re: Weird i7 issue (not showing all cores)

Does windows task manager show 8 cores?
bacon12 is offline   Reply With Quote
Old 12-18-10, 03:39 PM   #3
Am_I_Evil
Registered User
 
Join Date: Nov 2004
Location: Bayville, NY
Posts: 297
Default Re: Weird i7 issue (not showing all cores)

Quote:
Originally Posted by bacon12 View Post
Does windows task manager show 8 cores?
it didn't...but i found the answer on google....all is well now...
Am_I_Evil is offline   Reply With Quote
Old 12-18-10, 06:20 PM   #4
ATOJAR
Bish Bash Bosh
 
ATOJAR's Avatar
 
Join Date: Jul 2006
Location: Middlesbrough, England.
Posts: 2,756
Send a message via MSN to ATOJAR
Default Re: Weird i7 issue (not showing all cores)

Come on then ..... Tell us what the issue was?
__________________
Intel i7 920 D0(Ultra-120 eXtreme) - ASUS P6T iX58 - 6GB Corsair DDR3 XMS3 1600MHz - Sound Blaster X-Fi Xtreme Gamer - Corsair 120GB Force 3 SSD(Win7/apps) - Seagate Barracuda SATA II 500GB(storage/games) - LG W2452T 24" LCD 1920x1200 Monitor - MSI GTX 760 2GB - Windows 7 Ultimate X64 - Corsair 750W TX PSU - Antec 900 Case - Logitech G500 Mouse - Logitech G15 v2 Keyboard.
ATOJAR is offline   Reply With Quote
Old 12-18-10, 09:22 PM   #5
Am_I_Evil
Registered User
 
Join Date: Nov 2004
Location: Bayville, NY
Posts: 297
Default Re: Weird i7 issue (not showing all cores)

in msconfig it was set to boot with 2 cores...i just had to uncheck that check box and reboot...everything's recognized now...
Am_I_Evil is offline   Reply With Quote
Old 12-19-10, 12:20 AM   #6
ATOJAR
Bish Bash Bosh
 
ATOJAR's Avatar
 
Join Date: Jul 2006
Location: Middlesbrough, England.
Posts: 2,756
Send a message via MSN to ATOJAR
Default Re: Weird i7 issue (not showing all cores)

Yeah thought so .... Ive heard if that before.
__________________
Intel i7 920 D0(Ultra-120 eXtreme) - ASUS P6T iX58 - 6GB Corsair DDR3 XMS3 1600MHz - Sound Blaster X-Fi Xtreme Gamer - Corsair 120GB Force 3 SSD(Win7/apps) - Seagate Barracuda SATA II 500GB(storage/games) - LG W2452T 24" LCD 1920x1200 Monitor - MSI GTX 760 2GB - Windows 7 Ultimate X64 - Corsair 750W TX PSU - Antec 900 Case - Logitech G500 Mouse - Logitech G15 v2 Keyboard.
ATOJAR is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:11 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.