Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-19-10, 07:25 AM   #1
technoid
Registered User
 
Join Date: Jul 2004
Location: Denton, Texas
Posts: 505
Default GTX 460 Bluescreen Errors

The other day I kept getting bluescreen errors any time I started a Direct3D game, it didn't happen if I started the first Call of Duty, which is OpenGL. I got five bluescreens that night, some in NFS Hotpursuit 2010 and one when I tried to start 3DMark06. So far they haven't came back but I wonder if anyone has any idea what it might have been? The bluescreens were right after the game or 3dmark06 started, no delay at all. I think I started NFS Carbon or NFS Most Wanted for one of them but can't remember for sure.

My system specs are below. But the most important spec is probably PNY GTX460 1G.

Here's the highlights from the bluescreen errors. (Oh, this is Windows XP Pro SP3)

Quote:
12/18/2010 1:24:58 AM THREAD_STUCK_IN_DEVICE_DRIVER nv4_mini.sys
12/18/2010 1:23:19 AM THREAD_STUCK_IN_DEVICE_DRIVER nv4_disp.dll
12/18/2010 12:58:21 AM THREAD_STUCK_IN_DEVICE_DRIVER nv4_disp.dll
12/18/2010 12:06:29 AM THREAD_STUCK_IN_DEVICE_DRIVER nv4_disp.dll
12/17/2010 11:59:46 PM THREAD_STUCK_IN_DEVICE_DRIVER nv4_disp.dll
EDIT:

I see a lot of views so I thought I'd add what I did after my initial post. I ran both FurMark and rthdribl for about 15 minitues without any errors. In FurMark the max temp was 74c and in rthdribl the max temp was 65c. I think those numbers are about right but I'm not sure since I didn't run either of those tests when I first put the system together. I haven't had any more blue screen errors but it's sure strange they were so bad that one night. If you notice the time in the log above you'll see I got all the errors one right after the other after I rebooted. Oh well. I DID go back to an older set of drivers but I got one of those blue screen errors after I installed the older drivers (260.89), but it did take just a little bit longer to error then, but not that much. But I ran the lastest drivers for a long time without any problem, so I guess I'll install the 260.99s again.

EDIT:

I reinstalled the 260.99 drivers and everything is still okay. I don't know what happened but everything is working normally again. Everyone probably knows about this program I found but it's called BlueScreenView and it works great to view the mini dump a blue screen error always creates.
__________________
Antec-SOLO | ASUS-P5Q-SE | C2D-E8600 | AC-Freezer-7-Pro | Seasonic-S12-550W | 3GB-KVR-PC2-6400 | GTX-560Ti | SB-XtremeGamer | Pioneer-BDR-205 | Samsung-S223B | Dell-U2412M

Last edited by technoid; 12-20-10 at 08:23 AM.
technoid is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:45 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.