Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-20-10, 11:46 PM   #1
williammanda
Registered User
 
Join Date: Aug 2007
Posts: 18
Default Computer crashes after playing video using 210

First off this is what I have:
Ubuntu 10.10 32 bit
GeForce 210
C2D 6400
Nvidia 260.19.29
LCD TV 42" 1920 x 1080

I just bought a 210 and was trying it out using mythtv. While watching a recording within 5 minutes the computer becomes non-responsive, I get a blank screen on the lcd tv with the hdmi 3 showing. This happened 3 times in a row. I was using 260.19.26 and I upgraded to 260.19.29 and got the same result. I was previously using a 9600GT with the 260.19.26 driver without an issue. The TV is connected via HDMI / DVI cable to the video card. I bought the card off Newegg:


SPARKLE SXG210512S3L-NM GeForce 210 512MB 64-bit DDR3 PCI Express 2.0 x16 HDCP Ready Low Profile Ready Video Card

Currently I have re-installed the 9600GT and using the 260.19.29 driver without issue. I have attached the log file as requested.
Attached Files
File Type: gz nvidia-bug-report.log.gz (52.1 KB, 62 views)
williammanda is offline   Reply With Quote
Old 12-21-10, 03:34 PM   #2
williammanda
Registered User
 
Join Date: Aug 2007
Posts: 18
Default Re: Computer crashes after playing video using 210

The issue ended up being a hardware problem. The fan wasn't working which caused the card to overheat.
williammanda is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.