Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-21-03, 08:45 AM   #1
msummers
Registered User
 
Join Date: Nov 2003
Posts: 2
Default Problem on RH WS 3.0 on Itanium for nvidia Quadro 980XGL ?

Hello,

I am having a problem with getting an Nvidia Quadro 980XGL card working on a HP zx 6000 dual-Itanium system with Redhat Workstation 3.0 installed.

I have the nvidia drivers nvidia_glx_4431.tgz and nvidia_kernel_4431.tgz installed, however, the kernel driver does not appear to install according to the XFree86.0.log:-

--) NVIDIA(0): Linear framebuffer at 0xC8000000
(--) NVIDIA(0): MMIO registers at 0xD0000000
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module!
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "vgahw"
(II) Unloading /usr/X11R6/lib/modules/libvgahw.a
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

I am happy that the XF86Config-4 file is configured correctly as this config works fine on Redhat Workstation v2.1 for Itanium. Do I need updated drivers ? If so, where can I get them from ?

Any help on this would be much appreciated !

regards,

Martin Summers
(Ansys CFX Ltd)
Attached Files
File Type: zip files.zip (11.3 KB, 115 views)
msummers is offline   Reply With Quote
Old 11-22-03, 12:03 AM   #2
LordMorgul
Electrical Engineer
 
LordMorgul's Avatar
 
Join Date: Dec 2002
Location: San Luis Obispo, CA
Posts: 872
Default

I believe you should be using this driver, although I do not have an Itanium to verify whether the driver you are currently using would work or not. If there have been newer IA64 releases I'm not aware of them. I would presume then that the driver you're using wasn't specifically for the Itanium, but perhaps running in 32bit mode before?

http://www.nvidia.com/object/linux_d..._1.0-4050.html
__________________
"..the triumph of evil is for good men to do nothing." (Edmond Burke)
nVIDIA video driver RPMs for Fedora :: see yum repo at livna.org.
LordMorgul is offline   Reply With Quote
Old 11-24-03, 02:49 AM   #3
msummers
Registered User
 
Join Date: Nov 2003
Posts: 2
Default

The v4431 driver I was using was supplied to me by HP - I *suspect* that they use this driver to do their factory preset builds for Redhat Workstation v2.1 when supplying them with Nvidia video cards.

I'll try the v4050 driver and see what happens. I had problems with the v4050 driver on Redhat workstation v2.1, but I'll give anything a try !

Thanks !

-Martin Summers
(CFX Ansys Ltd)

p.s I don't know if the driver was for x86 or not, but the install shell that comes with the 4431 driver does do a fair bit of compilation, of which the kernel source is needed. Nvidia seem to supply IA64 bit versions specifically, so I assume the proprietry bit of the driver has to be altered for use with an Itanium (I am guessing here !)
msummers is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Choosing The Right GPU To Take Adobe Workflows To The Max News Archived News Items 0 05-29-12 06:40 PM

All times are GMT -5. The time now is 11:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.