Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-21-11, 06:50 PM   #13
papaeric
Registered User
 
Join Date: Jan 2011
Posts: 11
Default Re: HDMI problems with different drivers version

So, Stephen, did you saw anything that could give some clues in the last log i send.
By the way, tanks a lot for your help, on all the forums i left questions, you are the only person trying to help.
papaeric is offline   Reply With Quote
Old 01-22-11, 12:02 PM   #14
papaeric
Registered User
 
Join Date: Jan 2011
Posts: 11
Default Re: HDMI problems with different drivers version

I'm curious, is there others here who experience problems similar to mine. And if so have you find some solutions?
papaeric is offline   Reply With Quote
Old 01-23-11, 08:06 AM   #15
deephink
Registered User
 
Join Date: Sep 2009
Posts: 12
Default Re: HDMI problems with different drivers version

Hello

I have a dual display setup - one VGA and one HDMI - on my Dell Laptop. After upgrading to Ubuntu 10.10 the HDMI monitor stopped working.

I haven't fiddled with the modlines as suggested in this thread:
http://www.nvnews.net/vbulletin/showthread.php?t=156024

I attached and detach the laptop from the monitors somewhat frequently that's why I haven't bothered with the modline approach because I don't understand how it's supposed to work.

I've had this problem for a while now.
deephink is offline   Reply With Quote
Old 01-24-11, 12:04 PM   #16
Stephen Warren
Moderator
 
Stephen Warren's Avatar
 
Join Date: Aug 2005
Posts: 1,327
Default Re: HDMI problems with different drivers version

papaeric, I don't see any obvious problems in your latest log file. I'll file a bug and see if we can get this issue reproduced here.

Dwnshft, deephink,

Your issues are probably unrelated to this thread even if they sound similar. Can you please either start your own threads, or even better email linux-bugs@nvidia.com, including a complete description of your problem, and an NVIDIA bug report generated after the problem occurs. Thanks.
Stephen Warren is offline   Reply With Quote
Old 01-26-11, 04:48 PM   #17
deephink
Registered User
 
Join Date: Sep 2009
Posts: 12
Default Re: HDMI problems with different drivers version

Thanks Stephen.

I have generated a bug report and included it in the original thread I referred to before.

If you think this is enough info I'll compile and email a bug-report tomorrow.

Note that I had this problem before, prior to driver 190.42. In the change log for driver 190.42 one can read:
Quote:
Updated the NVIDIA X driver to allow, on GeForce 8 or greater GPUs, more modes to validate on digital display devices whose EDIDs report very constrained HorizSync or VertRefresh ranges.
It then worked fine up until the upgrades to 260.x. Hence the question if there has been a regression.
deephink is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:18 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.