Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-22-03, 12:12 AM   #1
babyface
Registered User
 
Join Date: Nov 2003
Posts: 1
Default boot problem

hello,

i am a real newbie to linux. i just installed rh7.2 and this is my very first time trying to use linux.

when i installed the linux, i didn't want to alter anything to mbr since i already have win98 installed. so i selected "boot from fdd" method by making a boot disk. i tried to boot from the disk. at boot prompt, i type
"linux" or just press enter. but i get reply saying "cannot find boot image."

i am using maxtors 80 g harddrive, 40 g for win98 and 40 g for linux.
i checked and found that linux is installed correctly but i just can't find a way to boot into that partition where i have installed linux.

please help me,

sincerely
babyface is offline   Reply With Quote
Old 11-22-03, 01:28 AM   #2
Kiamu
Registered User
 
Join Date: Apr 2003
Location: Germany
Posts: 77
Default

what bootmanager are you using?

in lilo something like 'root=/dev/hda2' (or where ever your linux boot image is located) would help ... if i remember correctly
me is getting old ;P

for grub search the man-page or the web.
Kiamu is offline   Reply With Quote
Old 11-25-03, 11:00 PM   #3
HateEternal
Registered User
 
Join Date: Dec 2002
Posts: 10
Default

What was posted above is good advice, if you still cant get things to work, i would reinstall linux, maybe a newer version and install grub, i have had no problems with it and dual booting with windows.
HateEternal is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 08:30 PM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Install MDK9.0 on Asus a7n266-vm succeds but won't boot fierywizard NVIDIA Linux 2 10-06-02 05:53 PM
Ti4200 and Linux Install Problem ultrajava NVIDIA Linux 5 09-28-02 08:13 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 11:28 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.