Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-30-11, 11:05 AM   #1
seoulman
Registered User
 
Join Date: Jan 2011
Posts: 5
Default GTS 450 - black/blank screen on start-up

Hey guys,

I'm sure many of you have heard about this issue. I've scoured the net for solutions but to no avail. I've a new system (October) and the issue came recently. Only thing I can think of is it happened shortly after I updated with the latest NVIDA drivers (266.58). However, when I went back to the previous drivers I was still getting the black screen. Safe mode is fine, as well as reverting to default VGA drivers. I've run out of ideas short of getting a new card (I posted another thread about the part number request so I can register the card).
Thanks in advance for you help.
seoulman is offline   Reply With Quote
Old 01-30-11, 11:12 AM   #2
Sazar
Sayonara !!!
 
Sazar's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 9,297
Default Re: GTS 450 - black/blank screen on start-up

You didn't need to start 2 threads on this

Anyways, do you have the manufacturer of the card or any other information regarding this product? Any system information? Hardware configuration? Anything like that?
Sazar is offline   Reply With Quote
Old 01-30-11, 11:31 AM   #3
seoulman
Registered User
 
Join Date: Jan 2011
Posts: 5
Default Re: GTS 450 - black/blank screen on start-up

Sorry, I'm new at this

Actually that other post can be deleted, I didn't realize I should register the card with the MSI site as oppose to NVIDIA, silly of me I know.

So here's the hardware I'm running:
P55A-G55, quadcore i5 760 @ 2.80 GHz (w/noctua nh-u12p se2 heatsink)
G.SKILL F3-12800CL7D-4GBRH Ripjaws PC3-12800 4GB 2X2GB DDR3-1600
Fatality 550w psu
Windows 7 64bit

any other info needed?
seoulman is offline   Reply With Quote
Old 01-30-11, 11:55 AM   #4
Sazar
Sayonara !!!
 
Sazar's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 9,297
Default Re: GTS 450 - black/blank screen on start-up

That's fine, and welcome to the boards

Did you have any previous problems with a blank screen? Is the device driver the only thing that changed which may have prompted the blank screen? Is the system usable when running with the different driver/safe mode? Did you have any stability issues before?
Sazar is offline   Reply With Quote
Old 01-30-11, 11:59 AM   #5
seoulman
Registered User
 
Join Date: Jan 2011
Posts: 5
Default Re: GTS 450 - black/blank screen on start-up

Hey Sazar,

It runs fine in safe mode, and in normal mode with standard vga drivers. On and off I was fighting windows freezing/lock-up issues but they subsided or happened only once in a while.
I'm not sure if it's possible that certain windows 7 updates may be causing some conflict but it just seemed to me that it had more to do with the graphics card/driver issue in all cases (including the lock-up issue) I was always able to run in safe mode and normal mode with standard vga drivers.
seoulman is offline   Reply With Quote
Old 01-30-11, 12:22 PM   #6
Sazar
Sayonara !!!
 
Sazar's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 9,297
Default Re: GTS 450 - black/blank screen on start-up

That just sounds weird. The only thing I can think of off the top of my head is perhaps your PSU is not providing enough juice when your card is running at 100% clocks (not necessarily load).

But, there are far smarter people than me on the forums and I think they might be able to give you better advice

Also, if you haven't opened a trouble-ticket on the MSI support site, I would also recommend that, just to ensure you are getting things taken care of from multiple angles.
Sazar is offline   Reply With Quote
Old 01-30-11, 12:46 PM   #7
seoulman
Registered User
 
Join Date: Jan 2011
Posts: 5
Default Re: GTS 450 - black/blank screen on start-up

yeah it's really weird..and frustrating. In the past it went under stress tests without any foreseeable issues. I've also been playing games like Mass Effect 2 and Bad Company 2 before all this, as well as running Adobe applications like photoshop and illustrator with video playing the background. Which reminds me, I'm running dual monitors on dvi, not sure if that's a factor or not.
Good idea about ticketing MSI, will do!
seoulman is offline   Reply With Quote
Old 01-31-11, 05:04 AM   #8
jcniest5
Registered User
 
Join Date: Apr 2005
Location: Twin Cities, MN., USA
Posts: 678
Default Re: GTS 450 - black/blank screen on start-up

If you are using a tube/analog monitor attached to the analog output (or using a DVI to Analog adapter) of the video card, I know many times in the past, I've had a similar problem. It's when the video card outputs a display mode (or resolution) that the analog monitor cannot support, it goes into a sleep mode (frequency out of range). The way to fix it is go in as Safe Mode, change your display to output the proper screen resolution that your monitor supports and restart. That should fix the problem if it's what I described above is your setup.
__________________
Asus Rampage Extreme with Intel E1400@3.2Ghz, 4GB (2x2GB) OCZ Platinum PC3-1600, EVGA GTX285 SC 1GB DDR3
Asus A8N32-SLI Deluxe 1.01G, AMD A64 X2 3800+, 2x1GB Ultra PC-3200, BFG 9600GT OC 512MB DDR3
Asus A8N-SLI Deluxe, A64 3200 Venice, 2x1GB Crucial Ballistix PC-4000 and EVGA 7600GT 256MB DDR3
Abit KN8 Rev. 1.1, A64 3200+, 2x512MB Samsung PC-3700, MSI 8500GT 256MB DDR3
Gigabyte P4M900-M7 Rev. 7.0, Intel Celeron 440, 1GB Kingston, 6600LE
Gigabyte P4M900-M4 Rev. 6.1, P4 3Ghz Prescott, 2x1GB OCZ Platinum Rev. 2, EVGA 8500GT 1GB DDR2
ECS L4VXA2, P4 2Ghz, 768MB and 6600GT AGP
jcniest5 is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.