Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-08-11, 03:48 PM   #1
{VOID}
Registered User
 
Join Date: Feb 2011
Posts: 4
Exclamation Nvidia Geforce 6100 issues

I am currently having issues with an onboard Nvidia Geforce 6100/nForce 430

If you look at the images, you'll see my issue.





I do not have this issue with Windows

My operating system is Linux Mint 10

I've noticed the Nvidia kernel mistakenly thinks there is 512MB of vram when all I have allocated is 128MB, but I've already tried reducing the vram to even 64MB for save measures with no improvement.

I can successfully use the NV Xorg Module but as soon as I change driver to "nvidia" I have the issues in the above images.
you say "Why not just stick witht he nv module?" Have you ever lived without GLX? lol

Here are a couple log files for reference.

/var/log/Xorg.0.log with nv module
/var/log/messages
/etc/X11/xorg.conf

I honestly hope someone can help me. If you need any more info or if I forgot something just make sure to post. Thanks for your time.

{VOID}
{VOID} is offline   Reply With Quote
Old 02-08-11, 03:55 PM   #2
Licaon
Registered User
 
Licaon's Avatar
 
Join Date: Nov 2004
Location: Between the keyboard and the chair.
Posts: 490
Default Re: Nvidia Geforce 6100 issues

can you read http://www.nvnews.net/vbulletin/showthread.php?t=46678 and generate a good report with the debug ( -logverbose 6 ) info as instructed after the issue appears ?
Licaon is offline   Reply With Quote
Old 02-08-11, 04:19 PM   #3
{VOID}
Registered User
 
Join Date: Feb 2011
Posts: 4
Default Re: Nvidia Geforce 6100 issues

here is a copy of nvidia-bug-report.log

http://pastebin.com/q0zsisEz

I'll remember that the next time I have issues, pretty good little tool.
{VOID} is offline   Reply With Quote
Old 02-08-11, 04:37 PM   #4
{VOID}
Registered User
 
Join Date: Feb 2011
Posts: 4
Default Re: Nvidia Geforce 6100 issues

Ignore that last one, I forgot to do the verbose flag.

http://pastebin.com/9i2eE3bw

here is the version you want of the log
{VOID} is offline   Reply With Quote
Old 02-08-11, 06:50 PM   #5
{VOID}
Registered User
 
Join Date: Feb 2011
Posts: 4
Default Re: Nvidia Geforce 6100 issues

Ignore that last one, I forgot to do the verbose flag.

http://pastebin.com/9i2eE3bw

here is the version you want of the log
{VOID} is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:53 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.