Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-27-03, 12:52 PM   #1
ZeroX666
Registered User
 
Join Date: Nov 2003
Location: DK
Posts: 1
Post TV-Out In Gentoo

Hi I'm running Gentoo with and NVIDIA GeForce 2 Pro card and I'm trying to get my TV-Out to work with XFree

Here's The Relevant Options I'm Using:
Section "Device"
Identifier "GeForce 2"
Driver "nvidia"
Option "CursorShadow" "true"
Option "CursorShadowXOffset" "1"
Option "CursorShadowYOffset" "1"
Option "NoLogo" "true"
Option "RenderAccel" "True"
Option "NvAgp" "3"
Option "DigitalVibrance" "1"
EndSection

Section "Screen"
Identifier "Screen1"
Device "GeForce 2"
Monitor "G420"
Option "IgnoreDisplayDevices" "DFP"
# Option "TVOutFormat" "SVIDEO"
Option "TVOutFormat" "COMPOSITE"
Option "TwinView"
# Option "NoTwinViewXineramaInfo" "true"
Option "SecondMonitorHorizSync" "30-50"
Option "SecondMonitorVertRefresh" "60"
Option "MetaModes" "1280x1024,1024x768;800x600,800x768"
Option "TwinViewOrientation" "Clone"
Option "ConnectedMonitor" "CRT,TV"


DefaultDepth 24

Subsection "Display"
Depth 16
Modes "800x600" "640x480"
ViewPort 0 0
EndSubsection
Subsection "Display"
Depth 24
Modes "1280x1024" "800x600" "640x480"
ViewPort 0 0
EndSubsection
EndSection

And here's the error msg I get in /var/log/XFree86.0.log:

(--) NVIDIA(0): Detected TV Encoder: Brooktree 869
(WW) NVIDIA(0): 2 display devices connected, but only 1 supported;
(WW) NVIDIA(0): adjusting...

Do I need some kind of support in the kernel or anything.....
I boot up my computer with the TV and Monitor turned on.

Regards ZeroX
ZeroX666 is offline   Reply With Quote
Old 11-27-03, 05:57 PM   #2
mastermind
Registered User
 
Join Date: Nov 2003
Posts: 5
Default

hmmm... if I remember correctly, there must not be a ',' between CRT and TV in the 'ConnectedMonitor' option

Hopte that helps...
mastermind is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
Help!!! RH8.0 & Gentoo w/GF4: "fatal server error: screen not found" woffutt NVIDIA Linux 2 10-01-02 10:33 PM
Gentoo and agp trouble john36 NVIDIA Linux 2 09-12-02 10:36 PM

All times are GMT -5. The time now is 03:34 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.