Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-30-03, 11:09 AM   #1
Gabolander
Registered User
 
Join Date: Nov 2003
Location: Rimini - Italy
Posts: 7
Send a message via ICQ to Gabolander
Default ut2003 doesn't run any longer on my FC1 box.

- Linux Fedora core 1 on Athlon XP
- nVidia Linux Driver 4496
- Video Card nVidia GeForce 4 MX 440

Running ut2003 I get:
Xlib: extension "XiG-SUNDRY-NONSTANDARD" missing on display ":0.0".
Xlib: extension "XFree86-DRI" missing on display ":0.0".

OpenGL renderer relies on DXTC/S3TC support.

History:

Exiting due to error

My XF86Config doesn't have DRI, but I know that nvidia driver doesn't want it ..

Thanx in advance anyone for any suggestion.

Gabo
Gabolander is offline   Reply With Quote
Old 11-30-03, 01:57 PM   #2
TheOneKEA
Fifteen-K Saiyan Bastard
 
TheOneKEA's Avatar
 
Join Date: Aug 2002
Location: Somewhere in England, waiting for ROTK and drooling over the A64 3000+
Posts: 417
Send a message via ICQ to TheOneKEA Send a message via AIM to TheOneKEA Send a message via Yahoo to TheOneKEA
Arrow

Post the contents of /var/log/XFree86.0.log.
__________________
/me \/\/@|\|t5 $$$$$ F0r @|\| u65r 3|33t G@/\/\1|\|G r1G

SCREW THE ADS! http://adblock.mozdev.org/
Proud user of teh Fox of Fire - Mozilla Firefox 0.8

Registered Linux User #289618
TheOneKEA is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM

All times are GMT -5. The time now is 12:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.