Go Back   nV News Forums > Software Forums > Microsoft Windows 7

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-10-11, 01:51 PM   #1
tornadog
Keeper of the Faith
 
tornadog's Avatar
 
Join Date: Aug 2004
Posts: 1,446
Default windows wont boot but can get into safemode

What can I do to repair windows? It all happened after I installed the catalyst 11.4 preview drivers. I tried system restore, but no go.
__________________
i7 950 @ 4.2Ghz w/ Venomous-X, Asus Sabertooth x58, 8gb DDR3 GSkill 1600Mhz,MSI N670 PE, Win 7 Ult. x64, Samsung PN50C7000, Pioneer VSX 920-K, Polk Monitor 5.0 Speakers, Bic H100 Sub
tornadog is offline   Reply With Quote
Old 03-10-11, 02:36 PM   #2
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: windows wont boot but can get into safemode

have you tried uninstalling drivers from safe mode? try the uninstaller and manually removing them from device manager.

also in safe mode start msconfig, go into services and hide all microsoft services, disable everything that is not by microsoft. under start up disable every entry.

if it boots, then there is something wrong with either running service, ati driver or startup program

then slowly start enabling things back on, if it stops booting again, go back and see what caused it.


then switch to nvidia, less driver issues
nekrosoft13 is offline   Reply With Quote
Old 03-10-11, 03:08 PM   #3
Roadhog
Resident Alien
 
Join Date: Jan 2005
Posts: 6,776
Default Re: windows wont boot but can get into safemode

Try doing a startup repair.

Next time don't install beta/preview drivers if you aren't prepared to deal with things like that.
Roadhog is offline   Reply With Quote
Old 03-10-11, 05:00 PM   #4
tornadog
Keeper of the Faith
 
tornadog's Avatar
 
Join Date: Aug 2004
Posts: 1,446
Default Re: windows wont boot but can get into safemode

OK progress, I disabled "restart on failure" and now get to a BSOD with message SYSTEm_SERVICE_EXCEPTION caused by atikmdag.sys. I cant run the uninstaller in safemode. it says windows installer service is not running. I will try to remove the device from device manager and see if that helps.

Coming from Nvidia, where I am used to installing any and every beta driver, that comes out. I didnt realize ATI's preview drivers are highly experimental!!!!
__________________
i7 950 @ 4.2Ghz w/ Venomous-X, Asus Sabertooth x58, 8gb DDR3 GSkill 1600Mhz,MSI N670 PE, Win 7 Ult. x64, Samsung PN50C7000, Pioneer VSX 920-K, Polk Monitor 5.0 Speakers, Bic H100 Sub
tornadog is offline   Reply With Quote
Old 03-10-11, 05:16 PM   #5
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: windows wont boot but can get into safemode

ati "WHQL" drivers half of the time have issues as well.

Anyway, since it said "SYSTEm_SERVICE_EXCEPTION" I would check and make sure all non-microsoft services are disabled for troubleshooting.
nekrosoft13 is offline   Reply With Quote
Old 03-10-11, 05:24 PM   #6
Roadhog
Resident Alien
 
Join Date: Jan 2005
Posts: 6,776
Default Re: windows wont boot but can get into safemode

Quote:
Originally Posted by tornadog View Post
OK progress, I disabled "restart on failure" and now get to a BSOD with message SYSTEm_SERVICE_EXCEPTION caused by atikmdag.sys. I cant run the uninstaller in safemode. it says windows installer service is not running. I will try to remove the device from device manager and see if that helps.

Coming from Nvidia, where I am used to installing any and every beta driver, that comes out. I didnt realize ATI's preview drivers are highly experimental!!!!
Did you follow the directions?
http://support.amd.com/us/kbarticles...tWindows7.aspx
Roadhog is offline   Reply With Quote
Old 03-10-11, 05:41 PM   #7
tornadog
Keeper of the Faith
 
tornadog's Avatar
 
Join Date: Aug 2004
Posts: 1,446
Default Re: windows wont boot but can get into safemode

Quote:
Originally Posted by Roadhog View Post
isnt that what everybody does anyway? Anyway yes I followed those to a T
__________________
i7 950 @ 4.2Ghz w/ Venomous-X, Asus Sabertooth x58, 8gb DDR3 GSkill 1600Mhz,MSI N670 PE, Win 7 Ult. x64, Samsung PN50C7000, Pioneer VSX 920-K, Polk Monitor 5.0 Speakers, Bic H100 Sub
tornadog is offline   Reply With Quote
Old 03-10-11, 05:46 PM   #8
Roadhog
Resident Alien
 
Join Date: Jan 2005
Posts: 6,776
Default Re: windows wont boot but can get into safemode

Quote:
Originally Posted by tornadog View Post
isnt that what everybody does anyway? Anyway yes I followed those to a T
Most people just install over the old ones. I usually do myself. lol

Try booting in the low resolution mode, 640x480.
Roadhog is offline   Reply With Quote

Old 03-10-11, 06:37 PM   #9
tornadog
Keeper of the Faith
 
tornadog's Avatar
 
Join Date: Aug 2004
Posts: 1,446
Default Re: windows wont boot but can get into safemode

Quote:
Originally Posted by Roadhog View Post
Most people just install over the old ones. I usually do myself. lol

Try booting in the low resolution mode, 640x480.
I tried that already, it wont boot, same error.
__________________
i7 950 @ 4.2Ghz w/ Venomous-X, Asus Sabertooth x58, 8gb DDR3 GSkill 1600Mhz,MSI N670 PE, Win 7 Ult. x64, Samsung PN50C7000, Pioneer VSX 920-K, Polk Monitor 5.0 Speakers, Bic H100 Sub
tornadog is offline   Reply With Quote
Old 03-10-11, 07:36 PM   #10
Roadhog
Resident Alien
 
Join Date: Jan 2005
Posts: 6,776
Default Re: windows wont boot but can get into safemode

Quote:
Originally Posted by tornadog View Post
I tried that already, it wont boot, same error.
It seems like youve tried everything... I'm about to say run driver sweeper and totally wipe anything ati driver related.
Roadhog is offline   Reply With Quote
Old 03-11-11, 01:38 AM   #11
tornadog
Keeper of the Faith
 
tornadog's Avatar
 
Join Date: Aug 2004
Posts: 1,446
Default Re: windows wont boot but can get into safemode

yay fixed it, man!!! removed device in safemode, ran drive sweeper, auto repair and it booted with vga, installed 11.2 and its jammingnow
__________________
i7 950 @ 4.2Ghz w/ Venomous-X, Asus Sabertooth x58, 8gb DDR3 GSkill 1600Mhz,MSI N670 PE, Win 7 Ult. x64, Samsung PN50C7000, Pioneer VSX 920-K, Polk Monitor 5.0 Speakers, Bic H100 Sub
tornadog is offline   Reply With Quote
Old 03-11-11, 09:16 AM   #12
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: windows wont boot but can get into safemode

Quote:
Originally Posted by Roadhog View Post
Most people just install over the old ones. I usually do myself. lol
.
I always do that, works great. now that nvidia has "clean install" option its even better.

from time to time i go into C:\Windows\System32\DriverStore\FileRepository and clean out old drivers manual

if you don't know what you doing, don't mess in that folder.
nekrosoft13 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:07 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.