Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-10-11, 11:56 AM   #13
firew4lker
Registered User
 
Join Date: May 2010
Posts: 13
Default Re: New flashplugin 10.2 video overlay issue (Nvidia ralated ???).

It seems to be ok, with 270.30. I need more time to test though.
firew4lker is offline   Reply With Quote
Old 03-10-11, 12:18 PM   #14
gradinaruvasile
Registered User
 
gradinaruvasile's Avatar
 
Join Date: May 2008
Posts: 199
Default Re: New flashplugin 10.2 video overlay issue (Nvidia ralated ???).

Quote:
Originally Posted by sandipt View Post
Please try latest NVIDIA driver 270.30 and let us know the result.
On my machine (Debian Squeeze 32-bit/nvidia 8200) the vanilla Adobe plugin crashes with the 270.26 and 270.30 drivers. It seems that the 11 d0 alpha plugin is more stable though.
gradinaruvasile is offline   Reply With Quote
Old 03-10-11, 12:24 PM   #15
firew4lker
Registered User
 
Join Date: May 2010
Posts: 13
Default Re: New flashplugin 10.2 video overlay issue (Nvidia ralated ???).

No, with 270.30 and flash 10.2.152.27 on ArchLinux the problem is still there.
firew4lker is offline   Reply With Quote
Old 03-12-11, 09:23 AM   #16
noname_LaGa
Registered User
 
Join Date: Mar 2011
Posts: 2
Default Re: New flashplugin 10.2 video overlay issue (Nvidia ralated ???).

Quote:
Originally Posted by firew4lker View Post
With the new flashplugin there is an issue with the video overlay. Some times after watching a video the overlay stays there. The only way to "reset" it is to restart X.

Same behavior with or without hardware acceleration.

Does anyone face the same problem?

GPU: Nvidia 8400 GS proprietary drivers.

It seems that it happens with Nvidia cards only.

Related topic: https://bbs.archlinux.org/viewtopic....893249#p893249


http://i.imgur.com/YYiUC.jpg
Hi

I joined because I struggled with this and my solution was as follow.
First I might say that I am on OpenSuse 11.4 64bit and might not work with 32bit installs.
Further more I'm using the 270.30 beta but it worked with latest stable as well.

1. I uninstalled all my flash player related packages (eg. only one ;-)

2. Downloaded the 64bit beta Flash Player "Square"

3. Unpacked and moved the "libflashplayer.so" to "cd /usr/lib64/browser-plugins/"

4. Done

Kind Regards LaGa
noname_LaGa is offline   Reply With Quote
Old 03-12-11, 10:11 AM   #17
ioni
Registered User
 
Join Date: Aug 2010
Posts: 63
Default Re: New flashplugin 10.2 video overlay issue (Nvidia ralated ???).

Quote:
Originally Posted by noname_LaGa View Post
Hi

I joined because I struggled with this and my solution was as follow.
First I might say that I am on OpenSuse 11.4 64bit and might not work with 32bit installs.
Further more I'm using the 270.30 beta but it worked with latest stable as well.

1. I uninstalled all my flash player related packages (eg. only one ;-)

2. Downloaded the 64bit beta Flash Player "Square"

3. Unpacked and moved the "libflashplayer.so" to "cd /usr/lib64/browser-plugins/"

4. Done
the 64 bit version does NOT support libvdpau. that's why you don't have the problem
ioni is offline   Reply With Quote
Old 03-12-11, 10:43 AM   #18
Deanjo
Registered User
 
Join Date: Aug 2004
Posts: 301
Default Re: New flashplugin 10.2 video overlay issue (Nvidia ralated ???).

Quote:
Originally Posted by artem View Post
It is NVIDIA's fault: it seems like NVIDIA drivers don't quite like applications which use OpenGL and VDPAU simultaneously.
Nice but wrong theory. They work perfectly fine on XBMC which utilizes openGL and vdpau.
Deanjo is offline   Reply With Quote
Old 03-12-11, 11:02 AM   #19
noname_LaGa
Registered User
 
Join Date: Mar 2011
Posts: 2
Default Re: New flashplugin 10.2 video overlay issue (Nvidia ralated ???).

Quote:
the 64 bit version does NOT support libvdpau. that's why you don't have the problem
Ohh, my bad...

noname_LaGa is offline   Reply With Quote
Old 03-22-11, 05:16 AM   #20
artem
Registered User
 
Join Date: Jun 2006
Posts: 711
Default Re: New flashplugin 10.2 video overlay issue (Nvidia ralated ???).

Still broken beyond repair:

Adobe Flash 10.2.153.1-release (released a few hours ago)
NVIDIA drivers 270.30

Code:
$ cat /etc/adobe/mms.cfg

EnableLinuxHWVideoDecode=1
OverrideGPUValidation=true
And flash player crashes whenever I change video window resolution or return from the full screen mode.
artem is offline   Reply With Quote

Old 04-10-11, 03:09 PM   #21
geezee
Registered User
 
Join Date: Apr 2011
Posts: 5
Smile Re: New flashplugin 10.2 video overlay issue (Nvidia ralated ???).

Hi all,

On my Dell D830 with Opensuse 11.3 (32b) and NVidia Quadro NVS 140M, drivers 260.19.44 and flashplayer 10.2.153.1 I had the same horrible behaviour.

I installed the 270.26 drivers (I did not find 270.30 for my card) together with the flashplayer_inc_debug_lin_022711.tar.gz and the symptoms are gone!
I needed this to work in order to view Oracle Enterprise Mgr Grid Control real-time performance grafics.

Thanks,
Guy.

Last edited by geezee; 04-10-11 at 03:14 PM. Reason: typo
geezee is offline   Reply With Quote
Old 04-11-11, 12:51 AM   #22
gradinaruvasile
Registered User
 
gradinaruvasile's Avatar
 
Join Date: May 2008
Posts: 199
Default Re: New flashplugin 10.2 video overlay issue (Nvidia ralated ???).

Quote:
Originally Posted by geezee View Post
Hi all,

On my Dell D830 with Opensuse 11.3 (32b) and NVidia Quadro NVS 140M, drivers 260.19.44 and flashplayer 10.2.153.1 I had the same horrible behaviour.

I installed the 270.26 drivers (I did not find 270.30 for my card) together with the flashplayer_inc_debug_lin_022711.tar.gz and the symptoms are gone!
I needed this to work in order to view Oracle Enterprise Mgr Grid Control real-time performance grafics.

Thanks,
Guy.
"flashplayer_inc_debug_lin_022711.tar.gz" = Flash 11 developer version that works quite well (still has bugs but way better than the 10.2.152/153).

The nvidia driver version has probably nothing to do with this, i have a Quadro NVS 135M and the .152 version is horrible on it with both 270.26 and 270.30 - and works quite well with the Googles .154 version on any driver.

Another and perhaps more stable option is to use the Google Chromes included player, version 10.2.154 (libgcflashplayer.so).
gradinaruvasile is offline   Reply With Quote
Old 04-11-11, 03:47 AM   #23
artem
Registered User
 
Join Date: Jun 2006
Posts: 711
Default Re: New flashplugin 10.2 video overlay issue (Nvidia ralated ???).

Quote:
Originally Posted by gradinaruvasile View Post
Another and perhaps more stable option is to use the Google Chromes included player, version 10.2.154 (libgcflashplayer.so).
... which has hardware acceleration disabled and still crashes all the time.

Meanwhile you can use the previous stable bug free Adobe Flash Player, version 10.1.102.65.

Code:
$ md5sum
d617d0e033a2a1c74dd916830089784f  flash-plugin-10.1.102.65-release.i386.rpm
artem is offline   Reply With Quote
Old 04-11-11, 08:40 AM   #24
gradinaruvasile
Registered User
 
gradinaruvasile's Avatar
 
Join Date: May 2008
Posts: 199
Default Re: New flashplugin 10.2 video overlay issue (Nvidia ralated ???).

Quote:
Originally Posted by artem View Post
... which has hardware acceleration disabled and still crashes all the time.

..which has hardware acceleration disabled and works perfectly well on Opera, Firefox, Seamonkey, Chrome, Chromium. At least on Debian (on both my computers)...
gradinaruvasile is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:31 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.