Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-27-10, 10:47 PM   #37
JasonPC
Registered User
 
Join Date: Feb 2007
Posts: 2,103
Default Re: Lost Planet 2 Benchmark Results

SIMILAR not identical. Up the resolution and I bet things would change drastically there btw. Also I love in benchmarks where you can compare one crap framerate to another crap framerate. That's great that the 460 gets 5-6 fps higher but they are both crap and extreme tessellation is too much for both cards. Drop tessellation to normal and you will see things balance out.
JasonPC is offline   Reply With Quote
Old 09-01-10, 08:33 AM   #38
ryoohki
Registered User
 
Join Date: Apr 2004
Posts: 72
Default Re: Lost Planet 2 Benchmark Results

Well i had 5850 Xfire OC for a While, i did a score of 1403 in Normal Tesselation, no AA, 1080p.

did the same thing on my SLI 460 setup OC and got 1660. I don't remember how it reflect in FPS but it's still higher. The benchmark run real smooth on SLI while it was stuttering in Crossfire..
ryoohki is offline   Reply With Quote
Old 09-01-10, 09:34 AM   #39
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: Lost Planet 2 Benchmark Results

Quote:
Originally Posted by ryoohki View Post
Well i had 5850 Xfire OC for a While, i did a score of 1403 in Normal Tesselation, no AA, 1080p.

did the same thing on my SLI 460 setup OC and got 1660. I don't remember how it reflect in FPS but it's still higher. The benchmark run real smooth on SLI while it was stuttering in Crossfire..
Did you mean to post this in the Heaven benchmark thread?
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 09-01-10, 09:51 AM   #40
Arioch
Registered User
 
Arioch's Avatar
 
Join Date: May 2004
Posts: 2,087
Default Re: Lost Planet 2 Benchmark Results

I think it's time to move this thread to the benchmark forum methinks.
Arioch is offline   Reply With Quote
Old 09-01-10, 10:29 AM   #41
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: Lost Planet 2 Benchmark Results

Done.
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 09-03-10, 05:41 AM   #42
john19055
 
john19055's Avatar
 
Join Date: Jul 2002
Location: GREENVILLE,TX
Posts: 3,859
Default Re: Lost Planet 2 Benchmark Results

I did the lost 2 benchmarks with it set at DX11 and 1920x1200 and I got
A-101.7
90.5
115.8
B- 70.1
I had all settings at high and with 4XMSAA with two GTX 470 set at 725/1800 and my cpu at 4.2g
But ever benchmark is different ,it does not show the same benchmark ever time.
__________________
Intel i7-3820+Corsair H-100+Gigabyte X79-UD5+16gigs G.Skill PC1600DDR3+2-ASUS DirectCU II GTX-670 in SLI+Crucial 256g-SSD+1-3Gig Seagate+2- Samsung 1-TB+3-WesternDigtial 640g+LG-12x Blu-Ray Burner+850watt XFX+Antec-P280 case+50" Plasma PM6700+Logitech Mouse+Keyboard+Pioneer VSX-1020+Polk Audio Speakers
john19055 is offline   Reply With Quote
Old 11-20-10, 10:33 PM   #43
AdamK47
 
AdamK47's Avatar
 
Join Date: Mar 2003
Location: Cinci, OH
Posts: 984
Default Re: Lost Planet 2 Benchmark Results

Everything maxed at 1920x1080
AA - OFF
AF - 8X

A: 198.6


B: 103.2


Intel Core i7 980X @ 4080MHz
Asus P6X58D Premium @ 24 x 170MHz
6 GB Mushkin Redline @ 2040 DDR
Three nVidia GTX 580 in SLI @ 820/2060
50GB OCZ Vertex 2 SSD
Three 1TB SpinPoint F3 in RAID-0 - 3TB
1TB SpinPoint F1
Samsung 22X SH-S223L DVD-RW
Asus Xonar Essence STX sound card
Antec Twelve Hundred case
Prolimatech Megahalems heatsink
Corsair AX 1200W power supply
AdamK47 is offline   Reply With Quote
Old 03-20-11, 11:25 PM   #44
AdamK47
 
AdamK47's Avatar
 
Join Date: Mar 2003
Location: Cinci, OH
Posts: 984
Default Re: Lost Planet 2 Benchmark Results

Everything maxed at 1920x1080
AA - OFF
AF - 8X

A: 215.6


B: 109.3


Intel Core i7 980X @ 4080MHz
Asus P6X58D Premium @ 24 x 170MHz
6 GB Mushkin Redline @ 2040 DDR
Three nVidia GTX 580 in SLI @ 860/2220
50GB OCZ Vertex 2 SSD
Three 1TB SpinPoint F3 in RAID-0 - 3TB
1TB SpinPoint F1
Samsung 22X SH-S223L DVD-RW
Asus Xonar Essence STX sound card
Antec Twelve Hundred case
Prolimatech Megahalems heatsink
Corsair AX 1200W power supply
AdamK47 is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:32 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.